Quake 3 console
Top Next

Quake 3 - Console

Quake 3 possède une console qui permet à un joueur de taper des commandes (simples) et de configurer Quake 3 à son goût : couleurs / graphisme / réseau etc.

Vous trouverez dans ce manuel la liste des commandes de base ainsi que celles du mode OSP pour Quake 3 (http://www.OrangeSmoothie.org).


Tutorial CFG
Previous Top Next

Il est possible dans Quake 3 de créer votre propre fichier de configuration. Par défaut, Quake 3 génère un fichier de configuration : q3config.cfg.

Dans un premier temps, procurez-vous un logiciel d'édition de texte digne de ce nom (personnellement je suis textpad addict, mais il y a ultraedit ou d'autres ...) ; notepad n'est pas recommandé.

Pour commencer, le mieux est de faire une copie du q3config.cfg d'origine (généré au premier lancement de Quake) et de travailler sur ce fichier pour en faire sa propre configuration (exemple : votre_nick.cfg).

Vous pouvez ensuite isoler les commandes par genre. Pour cela, créez des blocs de toutes les commandes qui commencent par :

BIND
seta cg_
seta cl_
seta m_
seta r_
seta s_
seta ui_

A savoir : BIND (voir Chapitre bind)

Voir l'exemple de config ici


Tutorial console

Pour accéder à la console de Quake 3, il suffit d'appuyer sur la touche ² de votre clavier.
Pour entrer une commande, les créateurs du jeu nous ont un peu simplifié les choses (auto completion).

Exemple :

\cg_fov 100

pour rentrer cette commande dans la console vous pouvez saisir le début :

cg_f puis appuyer sur la touche TAB ce qui donnera :

\cg_f
cg_fov
cg_forceModel
cg_forceColors
cg_float
cg_fallKick
cg_footsteps

Vous avez ainsi la liste des commandes qui commencent par cg_f. Très pratique quand on veut aller vite et ne pas se tromper.

Autre exemple :

\sensitivity 4

pour rentrer cette commande dans la console vous pouvez saisir le début :

\sen puis appuyer sur la touche TAB ce qui donnera :

\sensitivity

Explication : l'auto completion vient des systèmes d'exploitation sous unix (linux aussi), où il est possible dans le shell de compléter de façon automatique le début d'une instruction. Les créateurs de Quake 3 ont eu l'idée de génie de rajouter cette "fonction" pour nous simplifier la vie.


Info

Le mode OSP permet, une fois connecté à un serveur, de voter certains paramètres du jeu depuis la console.

Pour vérifier si une variable est "ENABLED" ou "DISABLED", il faut saisir dans la console :

\callvote variable ?


invite

Syntaxe :

invite <player_id>

Permet d'inviter un joueur dans votre team.

Note : pour connaitre l'id d'un joueur, il faut utiliser la commande players.


remove

Syntaxe :

remove <player_id>

Permet de kicker un joueur de votre team (Alias: kickplayer).

Note : pour connaitre l'id d'un joueur, il faut utiliser la commande players.


resign

Syntaxe :

resign <player_id>

Permet de donner le status de capitaine à un autre joueur.

Note : pour connaitre l'id d'un joueur, il faut utiliser la commande players.


specinvite

Syntaxe :

specinvite <player_id>

Invite un joueur à etre spectateur d'une team 'lock'.

Note : pour connaitre l'id d'un joueur, il faut utiliser la commande players.


speclock

Syntaxe :

speclock

Permet aux spectateurs ou pas d'etre spectateur de votre team.


teamready

Syntaxe :

teamready

Force votre team à avoir le status "ready" (Alias: readyteam).


General

Enter topic text here.


allcaptain

Syntaxe :

\callvote allcaptain <0|1>

Permet le vote qui détermine si tous les membres d'une team ont accès aux commandes qui sont normalement disponibles seulement pour le capitaine de la team.

1 : donne accès à tous aux commandes "captain".

Note : pour vérifier que la variable est "ENABLED" ou "DISABLED" sur le serveur, saisir : \callvote allcaptain ?


altgraphics

Syntaxe :

\callvote altgraphics <0|1>

Voter la variable à 1 donne la possibilité au client de changer les graphiques du plasma gun et du lightning gun.

Voir aussi : cg_oldPlasma

Note : pour vérifier que la variable est "ENABLED" ou "DISABLED" sur le serveur, saisir : \callvote altgraphics ?


bfg

Syntaxe :

\callvote bfg <0|1>

Voter la variable en 1 donne la possibilité aux joueurs d'utiliser le bfg.
Non disponible en mode Clan Arena.

Note : pour vérifier que la variable est "ENABLED" ou "DISABLED" sur le serveur, saisir : \callvote bfg ?


bsuit

Syntaxe :

\callvote bsuit <0|1>

Voter la variable en 0 donne la possibilité de jouer avec les PU BattleSuit.
Non disponible en mode Clan Arena.

Note : pour vérifier que la variable est "ENABLED" ou "DISABLED" sur le serveur, saisir : \callvote bsuit ?


cl/capturelimit

Syntaxe :

\callvote capturelimit <valeur> (CTF seulement)
ou
\callvote cl <valeur>

Voter pour changer de capture limit.

Note : pour vérifier que la variable est "ENABLED" ou "DISABLED" sur le serveur, saisir : \callvote cl ?


clanbase

Syntaxe :

\callvote clanbase <mapname>

Active le mode ClanBase TeamDM (Mode 2). Le nom de la map est obligatoire.

Note : pour vérifier que la variable est "ENABLED" ou "DISABLED" sur le serveur, saisir : \callvote clanbase ?

Exemple :

\callvote clanbase q3dm6


cq3

Syntaxe :

\callvote cq3 <0|1>

Permet de voter le mode cq3 (si il est installé sur le serveur).

Cq3 est un mode de Quake 3 qui ressemble au gameplay de Quake 2 Action.

Note : pour vérifier que la variable est "ENABLED" ou "DISABLED" sur le serveur, saisir : \callvote cq3 ?


dropitems

Syntaxe :

\callvote dropitems <0/1>

Voter pour autoriser un joueur à lâcher des armes, des munitions (en TDM seulement) ou le drapeau (en CTF seulement).

Note : pour vérifier que la variable est "ENABLED" ou "DISABLED" sur le serveur, saisir : \callvote dropitems ?


fallingdamage

Syntaxe :

\callvote fallingdamage <0/1>

Voter 1 pour activer les dommages causés par une chute.

Note : pour vérifier que la variable est "ENABLED" ou "DISABLED" sur le serveur, saisir : \callvote fallingdamage ?


fastrail

Syntaxe :

\callvote fastrail <0/1> CPM

Voter à 1 pour passer plus rapidement du railgun à une autre arme, et vice-versa.

Note : pour vérifier que la variable est "ENABLED" ou "DISABLED" sur le serveur, saisir : \callvote fastrail ?


fl/fraglimit

Syntaxe :

\callvote fraglimit <valeur>
ou
\callvote fl <valeur>

Voter pour changer la valeur du fraglimit.

Note : pour vérifier que la variable est "ENABLED" ou "DISABLED" sur le serveur, saisir : \callvote fraglimit ?


hook

Syntaxe :

\callvote hook <0/1>

Voter à 1 pour activer le grappin.

Note : pour vérifier que la variable est "ENABLED" ou "DISABLED" sur le serveur, saisir : \callvote hook ?


instagib

Syntaxe :

\callvote instagib <0/1>

Voter la variable en 1 lance le jeu en mode instagib.

Dans ce mode, il n'y a pas d'item à prendre sur la map ; les joueurs apparaissent munis du gauntlet et du railgun (qui inflige 400 de dommage).

Ce format est disponible dans tous les modes de jeu.

Note : pour vérifier que la variable est "ENABLED" ou "DISABLED" sur le serveur, saisir : \callvote instagib ?


invis

Syntaxe :

\callvote invis <1/0>

Voter à 1 pour activer le PU d'invisibilité.

Note : pour vérifier que la variable est "ENABLED" ou "DISABLED" sur le serveur, saisir : \callvote invis ?


kick

Syntaxe :

\callvote kick <player_id>

Permet de kicker un joueur du serveur.

Pour connaitre le player_id, il faut d'abord utiliser la commande players dans la console.

Note : pour vérifier que la variable est "ENABLED" ou "DISABLED" sur le serveur, saisir : \callvote kick ?


lgcooldown

Syntaxe :

\callvote lgcooldown <0|1> CPM

Voter à 0 permet de passer instantanément du lightning gun à une autre arme, et vice-versa. Voter à 1 active un temps d'attente de 200 ms (100 ms si fastrail est à 1).

Note : pour vérifier que la variable est "ENABLED" ou "DISABLED" sur le serveur, saisir : \callvote lgcooldown ?


map

Syntaxe :

\callvote map <mapname / map_id>

Voter pour la prochaine map.

Pour avoir la liste des maps pour lesquelles on peut voter, taper : \callvote map.

On peut voter pour les maps en les désignant par leur nom ou par leur numéro (donné dans la liste des maps).

Note : pour vérifier que la variable est "ENABLED" ou "DISABLED" sur le serveur, saisir : \callvote map ?


map_restart

Syntaxe :

\callvote map_restart

Voter pour recommencer le jeu sur la même map.

Note : pour vérifier que la variable est "ENABLED" ou "DISABLED" sur le serveur, saisir : \callvote map_restart ?


maxpackets_max

Syntaxe :

\callvote maxpackets_max <valeur>

Voter pour déterminer la valeur maximum de cl_maxpackets (0 désactive).

Note : pour vérifier que la variable est "ENABLED" ou "DISABLED" sur le serveur, saisir : \callvote maxpackets_max ?


maxpackets_min

Syntaxe :

\callvote maxpackets_min <valeur>

Voter pour déterminer la valeur maximum de cl_maxpackets (0 désactive).

Note : pour vérifier que la variable est "ENABLED" ou "DISABLED" sur le serveur, saisir : \callvote maxpackets_min ?


medkit

Syntaxe :

\callvote medkit <0/1>

Voter pour rendre disponible le PU Medkit.

Note : pour vérifier que la variable est "ENABLED" ou "DISABLED" sur le serveur, saisir : \callvote medkit ?


mg_damage

Syntaxe :

\callvote mg_damage <valeur 1 à 10>

Voter pour déterminer les dommages causés par les balles du machinegun ou de l'arme avec laquelle vous commencez dans la map.

Note : pour vérifier que la variable est "ENABLED" ou "DISABLED" sur le serveur, saisir : \callvote mg_damage ?


mg_startammo

Syntaxe :

\callvote mg_startammo <valeur 0 à 500> (Défaut : 100)

Voter pour déterminer le nombre de munitions dont on dispose pour le machinegun quand on apparaît sur la map.

Note : pour vérifier que la variable est "ENABLED" ou "DISABLED" sur le serveur, saisir : \callvote mg_startammo ?


mode

Syntaxe :

\callvote mode <mode_id> [mapname]

Permet le changement de mode.
Pour connaitre le mode_id, saisir dans la console un \callvote mode + enter

Note : pour vérifier que la variable est "ENABLED" ou "DISABLED" sur le serveur, saisir : \callvote mode ?

Exemple :

]\callvote mode

Usage: \callvote mode <mode_id> [mapname]
Loads the specified server configuration (with optional load map option)

Available modes:
0 - Free-For-All
1 - 1v1
2 - ClanBase TeamDM
3 - TeamplayDM
4 - CTF
5 - ClanArena

Current mode: CTF (id: 4)

Pour passer en mode CTF (4) :

]\callvote mode 4 q3ctf2


mutespecs

Syntaxe :

\callvote mutespecs <0|1>

Vote le fait que les joueurs pendant leur partie voit les messages des spectateurs ou pas.

Note : pour vérifier que la variable est "ENABLED" ou "DISABLED" sur le serveur, saisir : \callvote mutespecs ?


nextmap

Syntaxe :

\callvote nextmap

Voter pour lancer la map suivante.

Note : pour vérifier que la variable est "ENABLED" ou "DISABLED" sur le serveur, saisir : \callvote nextmap ?


notimer

Syntaxe :

\callvote notimer <0/1>

Voter cette variable en 1 désactive le timer.

Note : pour vérifier que la variable est "ENABLED" ou "DISABLED" sur le serveur, saisir : \callvote notimer ?


osphud

Syntaxe :

\callvote osphud <0|1>

Donne aux clients la possibilité d'utiliser la commande cg_enableOSPHUD à 1.

Note : pour vérifier que la variable est "ENABLED" ou "DISABLED" sur le serveur, saisir : \callvote osphud ?


overtime

Syntaxe :

\callvote overtime <0|1|2|3>

Quand un match se finit à egalité entre deux joueurs ou deux teams, il y a plusieurs façons de finir la partie:

0 - Sudden Death (Le premier qui marque gagne)
1 - Sudden Death-Timed Overtime (prolonge de 5 min et finit en ensuite le premier qui marque a gagné)
2 - No Overtime (Le match peut finir à égalité)
3 - Tie-Timed overtime (prolonge de 5 min)

Note : pour vérifier que la variable est "ENABLED" ou "DISABLED" sur le serveur, saisir : \callvote overtime ?


pmove

Syntaxe :

\callvote pmove <0|1|2> CPM

Vote le pmove (mouvement amélioré).

0 - pmove enhancements disabled
1 - id-based pmove enhancements
2 - Improved pmove enhancements

Note : pour vérifier que la variable est "ENABLED" ou "DISABLED" sur le serveur, saisir : \callvote pmove ?


poweruprespawn

Syntaxe :

\callvote poweruprespawn <temps en secondes>

Voter pour déterminer le temps que mettra un PU (Quad / Regen / Haste etc.) à réapparaître après avoir été pris.


promode

Syntaxe :

\callvote promode <0/1> CPM

Voter pour passer en style ProMode.

Note : pour vérifier que la variable est "ENABLED" ou "DISABLED" sur le serveur, saisir : \callvote promode ?


quad

Syntaxe :

\callvote quad <0/1>

Voter pour rendre disponible ou non le quad sur une map.

Note : pour vérifier que la variable est "ENABLED" ou "DISABLED" sur le serveur, saisir : \callvote quad ?


referee

Syntaxe :

\callvote referee <nom du joueur>

Voter pour conférer les pouvoirs de référé à un joueur.

Note : un référé a des pouvoirs d'arbitrage, assortis de commandes spécifiques.

Note : pour vérifier que la variable est "ENABLED" ou "DISABLED" sur le serveur, saisir : \callvote referee ?


regen

Syntaxe :

\callvote regen <0/1>

Voter pour rendre disponible le PU regen.

Note : pour vérifier que la variable est "ENABLED" ou "DISABLED" sur le serveur, saisir : \callvote regen ?


reload

Syntaxe :

\callvote reload <100-5000>

Disponible seulement en mode instagib. Voter pour déterminer le temps de rechargement du railgun (en millisecondes).

Note : pour vérifier que la variable est "ENABLED" ou "DISABLED" sur le serveur, saisir : \callvote reload ?


respawn

Syntaxe :

\callvote respawn <temps en secondes>

Voter pour définir le temps qu'un joueur tué mettra avant de réapparaître automatiquement sur la map.

Note : pour vérifier que la variable est "ENABLED" ou "DISABLED" sur le serveur, saisir : \callvote respawn ?


set1v1

Syntaxe :

\callvote set1v1 <mapname>

Active le mode Tournament (duel). Le nom de la map est obligatoire.

Note : pour vérifier que la variable est "ENABLED" ou "DISABLED" sur le serveur, saisir : \callvote set1v1 ?

Exemple :

\callvote set1v1 q3tourney2


setca

Syntaxe :

\callvote setca <mapname>

Active le mode Clan Arena. Le nom de la map est obligatoire.

Note : pour vérifier que la variable est "ENABLED" ou "DISABLED" sur le serveur, saisir : \callvote setca ?

Exemple :

\callvote setca q3dm6


setctf

Syntaxe :

\callvote setctf <mapname>

Active le mode CTF. Le nom de la map est obligatoire.

Note : pour vérifier que la variable est "ENABLED" ou "DISABLED" sur le serveur, saisir : \callvote setctf ?

Exemple :

\callvote setctf q3wcp5


setffa

Syntaxe :

\callvote setffa <mapname>

Active le mode Free For All (FFA). Le nom de la map est obligatoire.

Note : pour vérifier que la variable est "ENABLED" ou "DISABLED" sur le serveur, saisir : \callvote setffa ?

Exemple :

\callvote setffa q3dm7


settdm

Syntaxe :

\callvote settdm <mapname>

Active le mode Team Death Match (TDM). Le nom de la map est obligatoire.

Note : pour vérifier que la variable est "ENABLED" ou "DISABLED" sur le serveur, saisir : \callvote settdm ?

Exemple :

\callvote settdm q3dm6


teamdamage

Syntaxe :

\callvote teamdamage <0|1>

Vote la possibilité de causer des dommages à vos coéquipiers.

Note : pour vérifier que la variable est "ENABLED" ou "DISABLED" sur le serveur, saisir : \callvote teamdamage ?


teleporter

Syntaxe :

\callvote teleporter <0/1>

Voter pour activer (1) ou désactiver (0) les téléports.

Note : pour vérifier que la variable est "ENABLED" ou "DISABLED" sur le serveur, saisir : \callvote teleporter ?


thrufloors

Syntaxe :

\callvote thrufloors <0/1>

Voter pour activer le dommage des rockets et des explosions à travers des surfaces minces (murs, sols).

Note : pour vérifier que la variable est "ENABLED" ou "DISABLED" sur le serveur, saisir : \callvote thrufloors ?


timenudge_max

Syntaxe :

\callvote timenudge_max <valeur>

Voter pour définir la valeur maximum de cl_timenudge.

Note : pour vérifier que la variable est "ENABLED" ou "DISABLED" sur le serveur, saisir : \callvote timenudge_max ?


timenudge_min

Syntaxe :

\callvote timenudge_min <valeur>

Voter pour définir la valeur minimum de cl_timenudge.

Note : pour vérifier que la variable est "ENABLED" ou "DISABLED" sur le serveur, saisir : \callvote timenudge_min ?


tl/timelimit

Syntaxe :

\callvote timelimit <temps en minutes>
ou
\callvote tl <temps en minutes>

Voter pour changer le timelimit.

Note : pour vérifier que la variable est "ENABLED" ou "DISABLED" sur le serveur, saisir : \callvote timelimit ?


unreferee

Syntaxe :

\callvote unreferee <nom du joueur>

Voter pour destituer un joueur de son rôle d'arbitre.

Note : pour vérifier que la variable est "ENABLED" ou "DISABLED" sur le serveur, saisir : \callvote unreferee ?


weaponrespawn

Syntaxe :

\callvote weaponrespawn <temps en secondes>

Voter pour définir le temps que mettra une arme à réapparaître sur la map après avoir été ramassée.

Note : pour vérifier que la variable est "ENABLED" ou "DISABLED" sur le serveur, saisir : \callvote weaponrespawn ?


Info

Referee = arbitre

Vous trouverez ici la liste des commandes accessibles lorsque vous avez le status de referee dans un match.


r_abort

Syntaxe :

\ref r_abort

Permet de terminer un match en cours (pour le Clan Arena par exemple)


r_allcaptain

Syntaxe :

\ref r_allcaptain

Donne le status de capitaine à tous les joueurs.


r_allready

Syntaxe :

\ref r_allready

Force le status "ready" pour tous les joueurs.


r_ban

Syntaxe :

\ref r_ban <player_id>

Permet de kick ban un joueur indésirable.


r_help

Syntaxe :

\ref r_help

Donne la liste de toutes les commandes disponibles pour un referee (Arbitre).


r_kick

Syntaxe :

\ref r_kick <player_id>

Permet de kicker un joueur du serveur.


r_lock

Syntaxe :

\ref r_lock

Permet de clore les teams pour eviter que d'autres joueurs ne rentrent dedans (Alias: lock).


r_lockblue

Syntaxe :

\ref r_lockblue

Permet de clore la team bleu pour eviter que d'autres joueurs ne rentrent dedans.


r_lockred

Syntaxe :

\ref r_lockred

Permet de clore la team rouge pour eviter que d'autres joueurs ne rentrent dedans.


r_map

Syntaxe :

\ref r_map <mapname>

Permet de changer de map.


r_mutespecs

Syntaxe :

\ref r_mutespecs

Permet de rendre les spectateurs silencieux ou pas (on ne voit plus leurs messages).


r_pause

Syntaxe :

\ref r_pause

Permet pendant une partie de faire une pause (un joueur a déco / un joueur est au tel etc.) (Alias: pause).


r_promote

Syntaxe :

\ref r_promote <player_id>

Permet de donne le status de capitaine à un joueur.


r_putblue

Syntaxe :

\ref r_putblue <player_id>

Permet de placer un joueur dans la team bleu (de force).


r_putred

Syntaxe :

\ref r_putred <player_id>

Permet de placer un joueur dans la team rouge (de force).


r_remove

Syntaxe :

\ref r_remove <player_id>

Permet de supprimer un joueur d'une team.


r_restart

Syntaxe :

\ref r_restart

Relance la map, equivalant d'un callvote map_restart.


r_speclock

Syntaxe :

\ref r_speclock

Permet de lock les teams pour que le spectateur ne puisse plus voir le match...


r_speclockblue

Syntaxe :

\ref r_speclockblue

Permet de lock la team bleu pour que les spectateurs ne puissent pas les voir jouer.


r_speclockred

Syntaxe :

\ref r_speclockred

Permet de lock la team red pour que les spectateurs ne puissent pas les voir jouer.


r_specunlock

Syntaxe :

\ref r_specunlock

Permet de délocker les teams pour que les spectateurs puissent suivre le match.


r_specunlockblue

Syntaxe :

\ref r_specunblue

Permet de délocker la team bleu pour que les spectateurs puissent suivre le match.


r_specunlockred

Syntaxe :

\ref r_specunred

Permet de délocker la team rouge pour que les spectateurs puissent suivre le match.


r_unlock

Syntaxe :

\ref r_unlock

Permet de délocker les deux team en même temps pour qu'un ou plusieurs joueurs completent les teams.


r_unlockblue

Syntaxe :

\ref r_unlockblue

Permet de délocker la team bleu pour qu'un ou plusieurs joueurs completent les teams.


r_unlockred

Syntaxe :

\ref r_unlockred

Permet de délocker la team rouge pour qu'un ou plusieurs joueurs completent les teams.


ref

Syntaxe :

\ref <vote_option> <param>

Permet de saisir les variables de referee (Arbitre).

Note : fonctionne comme un callvote.


h`azaz3l - Holyshit - coach team fr ctf

Cfg de azaz3l


armes.cfg

ch_crosshaircolor 6
cg_drawgun "1"

//----------Souris----------//
set cl_mouseaccel "0.15"
set sens1 "sensitivity 5"
set sens2 "sensitivity 5.5"

//----------Zooms----------//
set zoomage "vstr zoomage1"
set zoomage1 "echo ^3zoom^1 2^3x; cg_zoomfov 60; sensitivity 5; cg_crosshairsize 20; +zoom"
set zoomage2 "echo ^3zoom^1 3^3x; cg_zoomfov 30; sensitivity 5; cg_crosshairsize 20; +zoom"

//----------RL+GL----------//
set explosive "vstr explo1"
set explo1 "weapon 5; -zoom; vstr sens1; cg_drawcrosshair 4; cg_crosshairsize 24; set explosive vstr explo2; set rapidfire vstr rapid1; set melt vstr melt1; set zoomage vstr zoomage1; cg_fov 110"
set explo2 "weapon 4; -zoom; vstr sens1; cg_drawcrosshair 4; cg_crosshairsize 24; set explosive vstr explo1; set rapidfire vstr rapid1; set melt vstr melt1; set zoomage vstr zoomage1; cg_fov 110"

//----------LG+MG----------//
set rapidfire "vstr rapid1"
set rapid1 "weapon 6; -zoom; vstr sens2; cg_drawcrosshair 4; cg_crosshairsize 24; set rapidfire vstr rapid2; set explosive vstr explo1; set melt vstr melt1; set zoomage vstr zoomage 1; cg_fov 110"
set rapid2 "weapon 2; -zoom; vstr sens1; cg_drawcrosshair 4; cg_crosshairsize 24; set rapidfire vstr rapid1; set explosive vstr explo1; set melt vstr melt1; set zoomage vstr zoomage1; cg_fov 110"
//----------PG+BFG----------//
set melt "vstr melt1"
set melt1 "weapon 8; -zoom; vstr sens2; cg_drawcrosshair 4; cg_crosshairsize 24; set melt vstr melt2; set explosive vstr explo1; set rapidfire vstr rapid1; set zoomage vstr zoomage1; cg_fov 110"
set melt2 "weapon 9; -zoom; vstr sens2; cg_drawcrosshair 4; cg_crosshairsize 24; set melt vstr melt1; set explosive vstr explo1; set rapidfire vstr rapid1; set zoomage vstr zoomage1; cg_fov 110"

//----------RG+SSG----------//
set railpowa "weapon 7; -zoom; vstr sens1; cg_drawcrosshair 4; cg_crosshairsize 24; set explosive vstr explo1; set rapidfire vstr rapid1; set melt vstr melt1; set zoomage vstr zoomage1; cg_fov 110"
set fusil "weapon 3; -zoom; vstr sens1; cg_drawcrosshair 4; cg_crosshairsize 24; set explosive vstr explo1; set rapidfire vstr rapid1; set melt vstr melt1; set zoomage vstr zoomage1; cg_fov 110"

//----------Gauntlet----------//
set closecombat "weapon 1; -zoom; vstr sens1; cg_drawcrosshair 4; cg_crosshairsize 24; set explosive vstr explo1; set rapidfire vstr rapid1; set melt vstr melt1; set zoomage vstr zoomage1; cg_fov 120"

//----------Binds----------//
bind w "vstr explosive"
bind t "vstr rapidfire"
bind r "vstr melt"
bind g "vstr railpowa"
bind a "vstr fusil"
bind MWHEELDOWN "vstr closecombat"
bind MWHEELUP "vstr zoomage; set zoomage vstr zoomage2"

//--------echo--------//
echo ^3ARMES.cfg ^7:^1OK


autoexec.cfg

exec armes.cfg
exec net.cfg
exec azaz3l.cfg


azaz3l.cfg

unbindall
// MODEL
seta cg_enemycolors "iiii"
seta cg_enemyModel "tankjr/pm"
seta color1 "7777"
seta color2 "3"
seta cg_forcemodel "1"
seta team_headmodel "doom/pm"
seta team_model "doom/pm"
seta headmodel "doom/pm"
seta model "doom/pm"
seta cg_forcecolors "1"
seta cg_teamRails "2"
seta cg_oldrail "0"

------BIND------

//Attack

bind 1 "say_team ^7<^3<^7< ^3Ready ^7aza"
bind 3 "say_team ^7<^3<^7< ^3Attacking ^7aza"
bind 2 "say_team ^7<^3<^7< ^3Not Ready ^7aza

//Defense

bind F2 "say_team ^7<^1<^7< ^7Base ^1unsafe"
bind F1 "say_team ^7<^2<^7< ^7Base ^2Safe

//Commun

bind 5 "say_team ^1No ^7aza"
bind 4 "say_team ^2Ok ^7aza"
bind F4 "say_team ^7<^2<^7< ^2Safe"
bind KP_PLUS "say_team ^7<^1<^7< ^1NMY"
bind b "say_team ^6Took ^7(^6#P^7)"
bind n "say_team ^6Item ^7(^6#I^7)"

//Pu

bind KP_INS "say_team ^7Middle ^6PU ^7Soon"
bind KP_DEL "say_team ^7Our ^6PU ^7Soon"
bind KP_MINUS "say_team ^7Nmy ^6PU ^7Soon"

//Info Nmy/Efc
bind KP_ENTER "say_team ^4>^7>^4>^7 Status?"
bind KP_DOWNARROW "say_team ^7>^1>^7> EFC ^1HERE #L^0"
bind UPARROW "say_team ^7>^1>^7> ^1High"
bind DOWNARROW "say_team ^7>^1>^7> ^1Low"
bind KP_LEFTARROW "say_team ^7>^1>^7> EFC ^1Still IN ^7Base"

// OTHER
bind f11 "currenttime"
bind q "+wstats"

// MISC
bind escape "togglemenu"
bind tab "+scores"
bind enter "+button2"
bind y messagemode
bind u messagemode2
bind ² "toggleconsole"
bind f12 "screenshotjpeg"
bind 0 "say ^3LAMOULEEEEEEEEEEEEEEE"
bind k "kill"
bind y "messagemode"
bind u "messagemode2"
bind PAUSE "pause"
bind ins "vote yes"
bind del "vote no"
cg_statscrolltime "0"
cg_oldctfsounds "0"
cg_autoAction "23"
bot_enable "1"
bot_nochat "1"
logfile "0"
cl_avidemo "0"
cl_freezedemo "0"
cl_showtimedelta "0"
cl_showsend "0"
cl_shownet "0"
cl_debugmove "0"
con_notifytime "1"
com_speeds "0"
cg_followkiller "0"
cg_followpowerup "0"
cg_followviewcam "1"
cg_drawteamoverlay "1"
cg_usescreenshotjpeg "1"
cg_marks "0"
cg_scoreplums "0"
cg_predictItems "1"
cg_drawcrosshairnames "1"
cg_deadbodyfilter "1"
cg_drawcrosshair "1"
cg_brasstime "0"
cg_viewsize "100"
cg_maxlocationwidth "16"
cg_nochatbeep "0"
cg_scoretransparency "0.6"
cl_motd "0"
cl_timenudge "0"
cl_run "1"
cg_clientlog "0"
cg_customloc "1"
com_introplayed "1"
com_blood "1"
com_maxfps "120"
com_hunkmegs "56"
fs_debug "0"
in_midi "0"
in_joystick "0"
net_noudp "0"
net_noipx "1"
cl_packetdup "0"
cl_maxpackets "60"
scr_conspeed "666"
sv_allowdownload "1"
showdrop "0"
showpackets "0"
cg_ammocheck "0"
cg_autoswitch "0"

// MOVEMENT
bind d "+back"
bind e "+forward"
bind shift "+speed"
bind s "+moveleft"
bind f "+moveright"
bind space "+moveup"

// WEAPON EFFECTS
cg_nomip "444"
cg_oldrail "1"
cg_oldplasma "1"
cg_altplasma "0"
cg_oldrocket "1"
cg_altgrenades "1"
cg_altlightning "1"
cg_railtrailtime "3000"
cg_muzzleflash "0"
cg_lightningImpact "1"
cg_truelightning "0.5"
r_railWidth "16"
r_railCoreWidth "6"
r_railSegmentLength "32"
cg_crosshairpulse "0"

// MOUSE
in_mouse "1"
bind mouse1 "+attack"
cl_showmouserate "0"
m_pitch "0.018"
m_yaw "0.022"
m_forward "0.25"
m_side "0.25"
m_filter "1"
cg_oversamplemouse "0"

// PLAYER
name "azaz3l"

// HUD
cg_forcemodel "1"
cg_gibs "0"
cg_float "1"
cg_draw2d "1"
cg_shadows "0"
cg_drawfps "0"
cg_lagometer "0"
cg_drawicons "1"
cg_drawtimer "1"
cg_drawdecals "0"
cg_crosshairy "0"
cg_crosshairx "0"
cg_drawstatus "1"
cg_draw3dicons "0"
cg_drawrewards "1"
cg_simpleitems "1"
cg_drawsnapshot "0"
cg_drawattacker "0"
cg_enableosphud "1"
cg_crosshairsize "20"
cg_drawammowarning "0"
cg_crosshairhealth "0"
cg_q3compscoreboard "1"
cg_noprojectiletrail "1"
ch_drawspeed "0"
ch_pickupitem "0"
ch_obituaries "1"
ch_teamchatonly "0"
ch_weaponswitch "9"
ch_drawflagnames "1"
ch_teambackground "0"
ch_colorlocations "1"
ch_statusbarformat "3"
ch_inverseteamchat "0"
ch_crosshaircolor "white"
ch_teamoverlay " 16n l ph/a w"
ch_crosshairnamesleft "0"
ch_teamcrosshairhealth "1"
ch_filterlocationsteamchat "0"
cf_vote "11x16"
cf_fragmsg "8x8"
cf_scores "11x11"
cf_following "8x8"
cf_statusbar "24x24"
cf_teamoverlay "7x9"
cf_pickupstring "8x9"
cf_weaponname "12x12"
cf_weaponswitch "15x15"
cf_ammostatusbar "8x8"
cf_crosshairnames "9x9"
cf_teamcrosshairhealth "9x9"
cg_teamchatheight "5"
ch_3wavefont "1"

/ BOB
cg_bobup "0"
cl_pitchspeed "9999"
cg_runroll "0"
cg_bobroll "0"
cg_bobpitch "0"
cg_runpitch "0"

// SOUND
s_khz "22"
s_ambient "0"
s_doppler "1"
s_volume "0.4"
s_initsound "1"
s_mixahead "0.14"
s_musicvolume "0"
s_separation "0.5"
s_mixprestep "0.05"
com_soundmegs "16"
cg_stereoseparation "0.4"

// SERVER
sv_hostname "Azazel"
fraglimit "0"
timelimit "0"

// VIDEO
seta r_intensity "1"
seta r_mapOverBrightBits "10"
seta r_lastValidRenderer "GeForce2 GTS/AGP/3DNOW!"
seta r_primitives "0"
seta r_facePlaneCull "1"
seta r_gamma "1.4"
seta r_swapInterval "0"
seta r_textureMode "GL_LINEAR_MIPMAP_NEAREST"
seta r_dlightBacks "1"
seta r_dynamiclight "0"
seta r_drawSun "0"
seta r_fastsky "0"
seta r_ignoreGLErrors "1"
seta r_flares "0"
seta r_lodbias "1"
seta r_lodCurveError "250"
seta r_ignoreFastPath "1"
seta r_smp "0"
seta r_subdivisions "4"
seta r_vertexLight "1"
seta r_simpleMipMaps "0"
seta r_fullscreen "1"
seta r_mode "4"
seta r_ignorehwgamma "0"
seta r_overBrightBits "1"
seta r_depthbits "32"
seta r_stencilbits "0"
seta r_colorbits "32"
seta r_texturebits "16"
seta r_detailtextures "1"
seta r_roundImagesDown "1"
seta r_picmip "5"
seta r_ext_texture_env_add "1"
seta r_ext_compiled_vertex_array "1"
seta r_ext_multitexture "1"
seta r_ext_gamma_control "1"
seta r_ext_compressed_textures "0"
seta r_allowExtensions "1"
seta r_glDriver "opengl32"
seta r_inGameVideo "1"
seta r_ext_compress_textures "1"
seta r_preloadTextures "0"

// CFG
exec net.cfg
exec armes.cfg
exec smiley.cfg


net.cfg

cl_timenudge -20
cl_maxpackets 60
snaps 50
rate 10000
echo ^3NET.cfg ^7:^1OK


h`plag - Holyshit - Div 1 Bw

Cfg de plag


binds.cfg

//////////////////////////////////////////////////
// OSP CTF Binds //
// //
// par holyshit'plag //
// on 01/01/2003 03:47:03 //
// //
// www.holyshit.fr.st //
/////////////////////////////////////////////////

/// Defenses binds
bind F2 say_team "^7<^1<^7< Base ^1OVERRUN"
bind F1 say_team "^7<^2<^7< Base ^2Save"
bind F3 say_team "^7<^1<^7< N^1ee^7d h^1e^7lp ^1(^5plag^1)"
bind F4 say_team "^7<^1<^7< EFC still ^1in ^7base"
bind DOWNARROW say_team "^7<^1<^7< ^1Low"
bind UPARROW say_team "^7<^1<^7< ^1High"

/// Offenses binds
bind 4 say_team "^7<^2<^7< Ready ^2to ^7Attack ^2(^5plag^2)"
bind 5 say_team "^7<^2<^7< Attacking ^2(^5plag^2)"
bind 6 say_team "^7<^1<^7< ^1Not ^7Ready ^1(^5plag^1)"

/// Middle binds
bind F5 say_team "^7<^2<^7< Middle ^2safe"
bind F6 say_team "^7<^1<^7< Middle ^1OVERRUN"

/// Others binds
bind b say_team "^7<^2<^7< Ok ^2(^5plag^2)"
bind LEFTARROW say_team "^7<^4<^7< Pu s^4oo^7n"
bind RIGHTARROW say_team "^7<^4<^7< Pu s^4oo^7n"
bind y say_team "^7<^1<^7< N^1ee^7d h^1e^7lp ^1(^5plag^1)"
bind F7 say_team "^7<^4<^7< St^4a^7tu^4s"
bind F8 say_team "^7<^4<^7< St^4a^7tu^4s"
bind F9 say_team "^7<^1<^7< e^1nn^7em^1y"
bind F10 say_team "^7<^1<^7< e^1nn^7em^1y"
bind F11 say_team "^7<^1<^7< e^1nn^7em^1y"
bind F12 say_team "^7<^1<^7< e^1nn^7em^1y"
bind ins say_team "^7<^4<^7< It^4e^7m ava^4i^7lable ^4(^5plag^4)"
bind del say_team "^7<^4<^7< It^4e^7m t^4a^7ken ^4(^5plag^4)"
bind k "kill"
bind l say "^7>^5>^7> ^5GL ^2& ^5HF ^7<^5<^7<"
bind SEMICOLON say "^7>^4>^7> g^4oo^7d g^4a^7me <^4<^7<"

/// Lame binds
// happy
bind 1 say "^1:^7)"
bind 2 say "^4:^7)"
bind 3 say "^3:^7>"

//sad
bind 7 say "^3:^7<"
bind 8 say "^3:^7<"
bind 9 say "^0:^5<"
bind 0 say "^1:^5<"
bind - say "^0:^5<"
bind = say "^3:^7?"
bind BACKSPACE exec "boulet.cfg"

bind END name "^X126534^9h^7o^9ly^7*^9pl^7a^9g"
bind PGDN name "^XFF00FF^9pl^7a^9g"


controls.cfg

/////////////////////////////////////////////////////
// OSP controls Binds //
// //
// par holyshit'plag //
// on 01/01/2003 03:47:03 //
// //
// www.holyshit.fr.st //
///////////////////////////////////////////////////

// Weapons binds
bind MOUSE4 "weapon 1"
bind 0x00 "weapon 2"
bind e "weapon 3"
bind SPACE "weapon 5"
bind s "weapon 6"
bind t "weapon 7"
bind h "weapon 8"

bind MWHEELDOWN "weapprev"
bind MWHEELUP "weapnext"
bind MOUSE1 "+attack"
seta cg_autoswitch "0"

// view binds
bind TAB "+scores"
bind q "+wstats"

bind ESCAPE "togglemenu"
bind ` "toggleconsole"

bind CTRL "+zoom"

// move binds

bind r "+forward"
bind f "+back"
bind d "+moveleft"
bind g "+moveright"
bind ALT "+speed"
bind MOUSE2 "+moveup"

seta cl_run "1"
seta sensitivity "10"

// blablas binds
bind ENTER "messagemode"
bind KP_ENTER "messagemode2"
bind KP_PLUS "+button2"
bind PAUSE "pause"


gfx.cfg

////////////////////////////////////////////////////
// OSP gfx Binds //
// //
// par holyshit'plag //
// on 01/01/2003 03:47:03 //
// //
// www.holyshit.fr.st //
//////////////////////////////////////////////////

// gfx
seta cg_marks "0"
seta cg_drawCrosshairNames "1"
seta cg_drawCrosshair "8"
seta vid_ypos "0"
seta vid_xpos "0"
seta r_lastValidRenderer "GeForce4 Ti 4200 with AGP8X/AGP/3DNOW!"
seta r_textureMode "GL_LINEAR_MIPMAP_NEAREST"
seta r_gamma "1.4"
seta r_dynamiclight "1"
seta r_primitives "0"
seta r_drawSun "0"
seta r_fastsky "0"
seta r_vertexLight "1"
seta r_simpleMipMaps "1"
seta r_fullscreen "1"
seta r_mode "6"
seta r_detailtextures "1"
seta r_picmip "5"
seta com_maxfps "125"
seta cf_AmmoStatusbar "8x8"
seta cf_WeaponName "12x12"
seta cf_WeaponSwitch "32x32"
seta ch_Weaponswitch "5"
seta ch_weaponListFlash "1"
seta ch_weaponListDrawAll "0"
seta ch_weaponListBackground "1"
seta ch_weaponList "1"
seta cf_Vote "10x14"
seta cf_Teamoverlay "6x11"
seta ch_Teamoverlay "p12n h/aw l"
seta cf_TeamCrosshairHealth "12x12"
seta ch_TeamCrosshairHealth "1"
seta ch_statusbarStyle "1"
seta ch_StatusbarFormat "10"
seta cf_Statusbar "32x32"
seta ch_Obituaries "1"
seta ch_InverseTeamChat "1"
seta ch_drawFlagNames "2"
seta ch_crosshairTeamInfo "1"
seta cf_CrosshairNames "12x12"
seta ch_CrosshairColor "yellow"
seta ch_3waveFont "1"
seta cg_crosshairHealth "0"
seta cg_crosshairSize "20"
seta cg_noProjectileTrail "1"
seta cg_oldRail "0"

seta cg_trueLightning "1"
seta cg_q3compScoreboard "1"
seta cg_drawRewards "1"
seta cg_drawAttacker "1"
seta cg_drawAmmoWarning "1"
seta cg_drawIcons "1"
seta cg_draw3dIcons "1"
seta cg_drawSnapshot "0"
seta cg_drawTimer "1"
seta cg_drawStatus "1"
seta cg_draw2D "1"
seta cg_gibs "1"
seta cg_lagometer "1"
seta cg_simpleItems "1"

// sound
seta s_musicvolume "0"
seta s_volume "1"

// others
seta cg_predictItems "1"
seta cg_viewsize "100"
seta cl_punkbuster "0"
seta rate 10000
seta cl_maxpackets 100
seta snaps 40
seta cl_timenudge -20

// persos
seta sex "male"
seta handicap "100"
seta team_headmodel "sarge"
seta team_model "sarge"
seta headmodel "sarge"
seta model "sarge"
seta cg_enemyModel "tankjr/pm"
seta cg_enemyColors "1234"

seta cg_fov "110"
seta cg_zoomfov "35"
seta cg_drawGun "1"
seta cg_drawTeamOverlay "2"

seta cg_followpowerup "1"
seta cg_followkiller "1"


plag.cfg

//////////////////////////////////////////////////
// OSP exec Binds //
// //
// par holyshit'plag //
// on 01/01/2003 03:47:03 //
// //
// www.holyshit.fr.st //
/////////////////////////////////////////////////

// binds
exec binds.cfg
echo "^7binds^1.^7cfg ^5Ok!"

// gfx
exec gfx.cfg
echo "^7gfx^1.^7cfg ^5Ok!"

// controls
exec controls.cfg
echo "^7controls^1.^7cfg ^5Ok!"
name "^1tag^7ad^1a"


autoexec.cfg

bind kp_5 vstr zoom
set zoom vstr zoom1
set zoom1 "cg_fov 80; set zoom vstr zoom2;
set zoom2 "cg_fov 120; set zoom vstr zoom1;
seta r_picmip 5


high.cfg

// generated by quake, do not modify

seta s_ambient "1"
seta cf_AmmoStatusbar "8x8"
seta cf_WeaponName "12x12"
seta cf_WeaponSwitch "32x32"
seta ch_Weaponswitch "4"
seta cf_Vote "10x14"
seta cf_Teamoverlay "6x11"
seta ch_Teamoverlay "p12n h/aw l"
seta cf_TeamCrosshairHealth "12x12"
seta ch_TeamCrosshairHealth "1"
seta ch_TeamchatOnly "0"
seta cf_Teamchat "8x12"
seta ch_StatusbarFormat "10"
seta cf_Statusbar "32x32"
seta cf_Scores "16x16"
seta cf_Pickupstring "10x14"
seta ch_Pickupitem "1"
seta ch_Obituaries "1"
seta ch_InverseTeamChat "1"
seta cf_Fragmsg "16x16"
seta ch_FilterLocationsTeamchat "0"
seta cf_Following "24x24"
seta ch_TeamBackground "0"
seta ch_drawSpeed "0"
seta ch_drawFlagNames "2"
seta ch_drawHealthMeters "0"
seta ch_CrosshairNamesLeft "0"
seta cf_CrosshairNames "12x12"
seta ch_CrosshairColor "White"
seta ch_ColorLocations "1"
seta cg_useScreenShotJPEG "0"
seta cg_teamRails "1"
seta cg_smoke_sg "1"
seta cg_showPlayerLean "1"
seta cg_scoreTransparency "1.0"
seta cg_q3compScoreboard "1"
seta cg_statScrollTime "0.15"
seta cg_oversampleMouse "0"
seta cg_oldCTFSounds "0"
seta cg_nomip "0"
seta cg_nochatbeep "0"
seta cg_MaxlocationWidth "16"
seta cg_lightningImpact "1"
seta cg_hud_weaponListFlash "1"
seta cg_hud_weaponListDrawAll "0"
seta cg_hud_weaponListBackground "1"
seta cg_hud_weaponList "1"
seta cg_hud_teamBackground "1"
seta cg_hud_statusbarStyle "1"
seta cg_hud_graphs "1"
seta cg_hud_fragMessage "1"
seta cg_hud_drawPickup "1"
seta cg_hud_crosshairTeamInfo "1"
seta cg_forceColors "0"
seta cg_followviewcam "1"
seta cg_followpowerup "0"
seta cg_followkiller "0"
seta cg_float "0"
seta cg_fallKick "1"
seta cg_enableOSPHUD "0"
seta cg_damageKick "1"
seta cg_damageDraw "1"
seta cg_Customloc "0"
seta cg_clientLog "0"
seta cg_autoAction "0"
seta cg_ammoCheck "0"
seta cg_altPlasma "0"
seta cg_altLightning "0"
seta cg_altGrenades "0"
seta cg_smokeradius_rl "64"
seta cg_smokeradius_gl "32"
seta cg_smokegrowth_rl "1"
seta cg_smokegrowth_gl "1"
seta cg_enemyColors "9999"
seta cg_enemyModel "kell/pm"
seta r_ambiantscale "99"
seta r_directedScale "1"
seta cg_oldPlasma "0"
seta cg_oldRocket "0"
seta cg_oldRail "0"
seta ui_bigFont "0.4"
seta ui_smallFont "0.25"
seta cg_noProjectileTrail "0"
seta cg_noTaunt "0"
seta cg_smoothClients "1"
seta cg_cameraOrbitDelay "50"
seta cg_noVoiceText "0"
seta cg_noVoiceChats "0"
seta cg_teamChatsOnly "0"
seta cg_drawFriend "0"
seta net_socksPassword ""
seta net_socksUsername ""
seta net_socksPort "1080"
seta net_socksServer ""
seta net_socksEnabled "0"
seta net_noipx "0"
seta net_noudp "0"
seta server16 ""
seta server15 ""
seta server14 ""
seta server13 ""
seta server12 ""
seta server11 ""
seta server10 ""
seta server9 ""
seta server8 ""
seta server7 ""
seta server6 ""
seta server5 ""
seta server4 ""
seta server3 ""
seta server2 ""
seta server1 ""
seta cg_marks "1"
seta cg_drawCrosshairNames "0"
seta cg_drawCrosshair "5"
seta cg_brassTime "2500"
seta ui_browserShowEmpty "1"
seta ui_browserShowFull "1"
seta ui_browserSortKey "4"
seta ui_browserGameType "0"
seta ui_browserMaster "0"
seta g_spSkill "2"
seta g_spVideos ""
seta g_spAwards ""
seta g_spScores5 ""
seta g_spScores4 ""
seta g_spScores3 ""
seta g_spScores2 ""
seta g_spScores1 ""
seta ui_ctf_friendly "0"
seta ui_ctf_timelimit "30"
seta ui_ctf_capturelimit "8"
seta ui_team_friendly "1"
seta ui_team_timelimit "20"
seta ui_team_fraglimit "0"
seta ui_tourney_timelimit "15"
seta ui_tourney_fraglimit "0"
seta ui_ffa_timelimit "0"
seta ui_ffa_fraglimit "20"
seta com_soundMegs "8"
seta s_mixPreStep "0.05"
seta s_mixahead "0.075"
seta s_khz "11"
seta s_doppler "1"
seta s_separation "0.5"
seta s_musicvolume "0"
seta s_volume "0.162500"
seta vid_ypos "22"
seta vid_xpos "3"
seta r_lastValidRenderer "GeForce2 GTS/AGP/3DNOW!"
seta r_primitives "0"
seta r_railSegmentLength "32"
seta r_railCoreWidth "6"
seta r_railWidth "16"
seta r_facePlaneCull "1"
seta r_gamma "1.268750"
seta r_swapInterval "0"
seta r_textureMode "GL_LINEAR_MIPMAP_LINEAR"
seta r_finish "0"
seta r_dlightBacks "1"
seta r_dynamiclight "1"
seta r_drawSun "1"
seta r_fastsky "0"
seta r_ignoreGLErrors "1"
seta r_flares "0"
seta r_lodbias "0"
seta r_lodCurveError "250"
seta r_ignoreFastPath "1"
seta r_smp "0"
seta r_subdivisions "1"
seta r_vertexLight "0"
seta r_simpleMipMaps "1"
seta r_customaspect "1"
seta r_customheight "1024"
seta r_customwidth "1600"
seta r_fullscreen "1"
seta r_mode "4"
seta r_ignorehwgamma "0"
seta r_overBrightBits "1"
seta r_depthbits "24"
seta r_stencilbits "8"
seta r_stereo "0"
seta r_colorbits "32"
seta r_texturebits "32"
seta r_detailtextures "1"
seta r_roundImagesDown "1"
seta r_picmip "0"
seta r_ext_texture_env_add "1"
seta r_ext_compiled_vertex_array "1"
seta r_ext_multitexture "1"
seta r_ext_gamma_control "1"
seta r_ext_compressed_textures "1"
seta r_allowExtensions "1"
seta r_glDriver "opengl32"
seta cg_viewsize "100"
seta cg_predictItems "1"
seta cl_anonymous "0"
seta sex "male"
seta handicap "100"
seta color2 "5"
seta color1 "4"
seta g_blueTeam ""
seta g_redTeam ""
seta team_headmodel ""
seta team_model ""
seta headmodel ""
seta model ""
seta snaps "40"
seta rate "8000"
seta name "Spectator"
seta cl_maxPing "800"
seta m_filter "0"
seta m_side "0.25"
seta m_forward "0.25"
seta m_yaw "0.022"
seta m_pitch "0.022000"
seta cg_autoswitch "1"
seta r_inGameVideo "1"
seta cl_allowDownload "0"
seta cl_freelook "1"
seta cl_mouseAccel "0"
seta sensitivity "3"
seta cl_run "1"
seta cl_packetdup "1"
seta cl_maxpackets "30"
seta cl_pitchspeed "140"
seta cl_yawspeed "140"
seta sv_master5 ""
seta sv_master4 ""
seta sv_master3 ""
seta sv_master2 ""
seta sv_floodProtect "1"
seta sv_maxPing "0"
seta sv_minPing "0"
seta sv_maxRate "0"
seta sv_hostname "noname"
seta vm_ui "1"
seta vm_game "1"
seta vm_cgame "1"
seta joy_threshold "0.150000"
seta in_joyBallScale "0.02"
seta in_joystick "0"
seta in_mouse "-1"
seta in_mididevice "0"
seta timelimit "0"
seta sv_maxclients "8"
seta rconPassword "sk"
seta bot_enable "1"
seta bot_nochat "1"
seta scr_conspeed "9999"
seta cl_timeNudge "0"
seta r_displayRefresh "140"
seta r_mapOverBrightBits "3"
seta r_intensity "1"
seta r_nocurves "0"
seta cg_shadows "1"
seta r_preloadTextures "0"
seta cg_drawhair "2"
seta r_detailtexture "1"
seta r_ingoreGLErrors "1"
seta cd_errordecay "0"
seta g_syncronousClients "0"
seta cg_trueLightning "1"
seta com_blindlyLoadDLLs "1"
seta g_adminpass ""
seta mp3_playmode "0"
seta mp3_volume "100"
seta mp3_offset "0"
seta mp3_cursong "7"
seta ui_browserMaxUpdates "20"
seta ui_browserShowPure "0"
seta ui_browserGameTypeRA3 "5"
seta g_filterBan "1"
seta g_banIPs ""
seta g_logSync "0"
seta g_log "games.log"
seta g_doWarmup "0"
seta g_warmup "20"
seta g_teamForceBalance "0"
seta g_teamAutoJoin "0"
seta g_friendlyFire "0"
seta capturelimit "8"
seta g_maxGameClients "0"
seta cm_playerCurveClip "1"
seta cg_deferPlayers "1"
seta cg_teamChatHeight "0"
seta cg_teamChatTime "3000"
seta cg_crosshairY "0"
seta cg_crosshairX "0"
seta cg_crosshairHealth "1"
seta cg_drawRewards "0"
seta cg_drawAttacker "0"
seta cg_drawAmmoWarning "0"
seta cg_drawIcons "0"
seta cg_draw3dIcons "1"
seta cg_drawSnapshot "0"
seta cg_drawStatus "0"
seta cg_draw2D "0"
seta cg_stereoSeparation "0.4"
seta cg_drawTeamOverlay "0"
seta cg_forcemodel "0"
seta cg_simpleItems "0"
seta s_compression "1"
seta cg_bobroll "0.002"
seta cg_bobpitch "0.002"
seta cg_bobup "0.005"
seta cg_runroll "0.005"
seta cg_runpitch "0.002"
seta cg_railTrailTime "400"
seta cg_lagometer "0"
seta cg_crosshairSize "35"
seta cg_drawFPS "0"
seta cg_drawTimer "0"
seta cg_gibs "1"
seta cg_fov "110"
seta model "doom/pm"
seta headmodel "doom/pm"
seta team_model "doom/pm"
seta team_headmodel "doom/pm"
seta cg_zoomfov "120"
seta cg_drawgun "1"
seta color "7"
seta r_ext_compress_textures "1"
seta s_loadas8bit "1"
seta s_rolloff "1.0"
seta s_distance "100.0"
seta s_min_distance "3.0"
seta s_max_distance "1000.0"
seta s_leafnum "0"
seta s_refgain "0.45"
seta s_refdelay "2.0"
seta s_polykeep "1000000000"
seta s_polysize "10000000"
seta s_polyreflectsize "10000000"
seta s_numpolys "400"
seta s_bloat "2.0"
seta s_occfactor "0.5"
seta s_occ_eq "0.75"
seta ui_master "0"
seta freelook "1"
seta cg_scorePlums "0"
seta in_midiport "1"
seta in_midi "0"
seta com_introplayed "1"
seta com_blood "1"
seta com_maxfps "125"
seta com_hunkMegs "192"
seta dmflags "0"
seta in_midichannel "1"
seta fraglimit "20"
seta g_allowVote "1"
seta com_zoneMegs "16"
seta r_drawentities "1"
seta r_flares 1
seta cl_125Hz "0"


iti.cfg

seta name "^Xcc00ff^x99ffffIti


q3config.cfg

// generated by quake, do not modify
unbindall
bind 0x00 "say_team ^5BASE IS SECURE "
bind TAB "+scores"
bind ENTER "+button2 "
bind ESCAPE "togglemenu "
bind SPACE "kill "
bind + "sizeup "
bind , "say ^3:oF "
bind - "sizedown "
bind / "+button5 "
bind 0 "password"
bind 1 "password p0wned"
bind 2 "password warlfr"
bind 3 "password tits"
bind 4 "password bwctf"
bind 5 "password savplay"
bind 6 "password eino4fnie"
bind 7 "weapon 7 "
bind 8 "weapon 8 "
bind 9 "weapon 9 "
bind = "sizeup r"
bind Q "say^7 sans toucher le sol!!!!"
bind [ "weapprev "
bind \ "+mlook"
bind ] "weapnext "
bind _ "sizedown "
bind ` "toggleconsole "
bind a "say ^7SANS TOUCHER LE SOL FFS !!!!!!!!"
bind c "say chance "
bind d "cl_maxpackets 100"
bind f "cl_maxpackets 30"
bind h "say_team ^4 NMY PU"
bind i "topshots"
bind j "say_team ^3 FRIENDLY PU"
bind k "say_team ^5 MIDDLE PU"
bind n "say ^7:) "
bind o "players "
bind p "say ^7Hahahahahahahahahhahahahahahahahaha!!!!!!!!!!!!"
bind r "say ^3*^2GRU1CK^3*"
bind s "screenshot "
bind u "vote no "
bind w "say ^7n1! "
bind y "vote yes"
bind ~ "toggleconsole "
bind PAUSE "pause"
bind UPARROW "toggleconsole "
bind DOWNARROW "say_team ^7READY #H-#A - #L"
bind LEFTARROW "say_team ^1Negative ^1#H-#A - ^7#L"
bind RIGHTARROW "+scores "
bind CTRL "messagemode2 "
bind INS "say_team ^3Incoming HIGH^7 -@#L"
bind DEL "say_team ^3Incoming LOW^7 -@#L "
bind PGDN "say_team ^2ESCAPING ^2LOW^7"
bind PGUP "say_team ^2ESCAPING ^2HIGH^7"
bind HOME "say_team ^1EFC #H-#A REQUEST BASE STATUT???^7"
bind END "say_team ^1EFC HERE @ #l"
bind F1 "say_team ^3REQUEST BASE STATUT"
bind F2 "say_team ^3NEED ASSIST QUICKLY !!!!"
bind F3 "say_team ^1BASE IS BURNING #H-#A"
bind F4 "say_team ^4RA; say_team ^7RA; say_team ^1RA "
bind F5 "say_team ^4MH; say_team ^7MH; say_team ^1MH "
bind F6 "say_team ^5#p^1<--^5Taken ; say_team ^5#p^1<--^5Taken #i "
bind F7 "say_team ^5 NEED MIDDLE SECURE NOW !!!"
bind F8 "say_team ^1LOST MIDDLE - #T - ; say_team ^2MIDDLE NEED SECURE NOW!!"
bind F9 "say_team ^3MIDDLE IS CLEAR ! #R "
bind F10 "say_team ^5LOST POSITIONS #L "
bind F11 "say_team ^2ATTACK ENGAGED #H-#A; say_team ^5ATTACK ENGAGED #l"
bind F12 "say_team ^2WAITING PU; say_team ^2WAITING PU #H-#A "
bind KP_HOME "weapon 7; sensitivity 3"
bind KP_UPARROW "+forward"
bind KP_PGUP "weapon 7; sensitivity 4"
bind KP_LEFTARROW "+moveleft "
bind KP_5 "vstr zoom"
bind KP_RIGHTARROW "+moveright "
bind KP_END "+moveleft"
bind KP_DOWNARROW "+back"
bind KP_PGDN "+moveright"
bind KP_ENTER "+button2"
bind KP_INS "weapon 5; sensitivity 8"
bind KP_DEL "+movedown"
bind KP_SLASH "weapon 1; sensitivity 10"
bind KP_MINUS "messagemode"
bind KP_PLUS "weapon 6; sensitivity 8"
bind KP_NUMLOCK "weapon 4 "
bind MOUSE1 "+attack"
bind MOUSE2 "+moveup"
bind MOUSE3 "+button3"
bind MWHEELDOWN "weapprev"
bind MWHEELUP "weapnext"
seta cl_punkbuster "1"
seta sv_strictAuth "1"
seta sv_lanForceRate "1"
seta sv_punkbuster "0"
seta in_logitechbug "0"
seta cg_drawGun "0"
seta cg_zoomfov "55"
seta cg_fov "120"
seta cg_stereoSeparation "0.5"
seta cg_gibs "0"
seta cg_draw2D "1"
seta cg_drawStatus "1"
seta cg_drawTimer "1"
seta cg_drawFPS "0"
seta cg_drawSnapshot "0"
seta cg_draw3dIcons "0"
seta cg_drawIcons "0"
seta cg_drawAmmoWarning "1"
seta cg_drawAttacker "0"
seta cg_drawRewards "1"
seta cg_crosshairSize "35"
seta cg_crosshairHealth "0"
seta cg_crosshairX "0"
seta cg_crosshairY "0"
seta cg_simpleItems "1"
seta cg_lagometer "0"
seta cg_railTrailTime "400"
seta cg_runpitch "0"
seta cg_runroll "0"
seta cg_bobup "0"
seta cg_bobpitch "0"
seta cg_bobroll "0"
seta cg_teamChatTime "2000"
seta cg_teamChatHeight "12"
seta cg_forceModel "1"
seta cg_deferPlayers "1"
seta cg_drawTeamOverlay "2"
seta cg_drawFriend "1"
seta cg_teamChatsOnly "0"
seta cg_noVoiceChats "0"
seta cg_noVoiceText "0"
seta cg_cameraOrbitDelay "50"
seta cg_scorePlums "0"
seta cg_smoothClients "0"
seta cg_noTaunt "0"
seta cg_noProjectileTrail "1"
seta ui_smallFont "0.25"
seta ui_bigFont "0.4"
seta cg_oldRail "1"
seta cg_oldRocket "1"
seta cg_oldPlasma "1"
seta cg_altGrenades "0"
seta cg_altLightning "0"
seta cg_altPlasma "0"
seta cg_ammoCheck "0"
seta cg_autoAction "31"
seta cg_clientLog "0"
seta cg_crosshairPulse "0"
seta cg_Customloc "0"
seta cg_damageDraw "1"
seta cg_damageKick "1"
seta cg_deadBodyFilter "0"
seta cg_drawDecals "1"
seta cg_enableOSPHUD "0"
seta cg_enemyColors "3663"
seta cg_enemyModel "Keel/pm"
seta cg_execVstr ""
seta cg_fallKick "1"
seta cg_float "0"
seta cg_followkiller "0"
seta cg_followpowerup "0"
seta cg_followviewcam "0"
seta cg_forceColors "0"
seta cg_lightningImpact "1"
seta cg_MaxlocationWidth "16"
seta cg_muzzleFlash "1"
seta cg_nochatbeep "1"
seta cg_NoMOTDDisplayDuringDemo "1"
seta cg_nomip "0"
seta cg_oldCTFSounds "0"
seta cg_oversampleMouse "0"
seta cg_statScrollTime "0.15"
seta cg_q3compScoreboard "1"
seta cg_scoreTransparency "1.0"
seta cg_showPlayerLean "1"
seta cg_smoke_sg "0"
seta cg_smokegrowth_gl "0"
seta cg_smokegrowth_rl "0"
seta cg_smokeradius_gl "0"
seta cg_smokeradius_rl "0"
seta cg_teamRails "0"
seta cg_trueLightning "0.5"
seta cg_useScreenShotJPEG "1"
seta ch_3waveFont "0"
seta ch_ColorLocations "1"
seta ch_CrosshairColor "2"
seta cf_CrosshairNames "12x12"
seta ch_CrosshairNamesLeft "0"
seta ch_crosshairTeamInfo "1"
seta ch_drawHealthMeters "0"
seta ch_drawFlagNames "2"
seta ch_drawPickup "1"
seta ch_drawSpeed "0"
seta ch_TeamBackground "0"
seta cf_Following "24x24"
seta ch_FilterLocationsTeamchat "0"
seta ch_fragMessage "1"
seta cf_Fragmsg "16x16"
seta ch_graphs "1"
seta ch_InverseTeamChat "1"
seta ch_Obituaries "1"
seta ch_Pickupitem "1"
seta cf_Pickupstring "10x14"
seta cf_Scores "16x16"
seta cf_Statusbar "32x32"
seta ch_StatusbarFormat "10"
seta ch_statusbarStyle "1"
seta cf_Teamchat "8x12"
seta ch_TeamchatOnly "0"
seta ch_TeamCrosshairHealth "1"
seta cf_TeamCrosshairHealth "12x12"
seta ch_Teamoverlay "p12n h/aw l"
seta cf_Teamoverlay "6x11"
seta cf_Vote "10x14"
seta ch_weaponList "1"
seta ch_weaponListBackground "1"
seta ch_weaponListDrawAll "0"
seta ch_weaponListFlash "1"
seta ch_Weaponswitch "4"
seta cf_WeaponSwitch "32x32"
seta cf_WeaponName "12x12"
seta cf_AmmoStatusbar "8x8"
seta s_ambient "0"
seta cm_playerCurveClip "1"
seta g_matchLog "match.log"
seta g_motd "DTC CONNARD!! "
seta cg_currentSelectedPlayer "0"
seta cg_currentSelectedPlayerName ""
seta ui_recordSPDemoName ""
seta soundtype ""
seta cg_noTeamAudio "0"
seta cg_noVoiceAudio "0"
seta cg_noTrailOnPull "0"
seta cg_jersey "1"
seta cg_showjersey "1"
seta cg_showloc "0"
seta cg_drawhud "2"
seta cg_drawhudpos "1"
seta cg_capFX "1"
seta cg_specialMessages "1"
seta cg_radar "1"
seta cg_radarSize "160"
seta cg_radarHeight "1500"
seta cg_weaponcall "0"
seta cg_autoEvents "1"
seta cg_runeplayerFX "1"
seta cg_runeFX "1"
seta cg_noPredictFire "0"
seta cg_railSpiral "1"
seta cg_drawSpeed "1"
seta cg_teamCamera "2"
seta cg_teamCameraJersey "1"
seta cg_teamCameraTopView "0"
seta cg_nojumpsound "0"
seta ui_matchpassword ""
seta ui_otlimit "5"
seta ui_weaponsStay "1"
seta ui_runes "1"
seta ui_pogo "0"
seta ui_grapple "1"
seta ui_refLogin "password"
seta ui_gameMode "1"
seta ui_serverStatusTimeOut "7000"
seta ui_teamArenaFirstRun "1"
seta ui_recordSPDemo "0"
seta cg_hudFiles "ui/hud.txt"
seta ui_q3model "0"
seta ui_findPlayer "Sarge"
seta ui_scoreShutoutBonus "0"
seta ui_scoreSkillBonus "0"
seta ui_scoreTimeBonus "0"
seta ui_scoreTime "00:00"
seta ui_scoreBase "0"
seta ui_scoreTeam "0 to 0"
seta ui_scorePerfect "0"
seta ui_scoreScore "0"
seta ui_scoreGauntlets "0"
seta ui_scoreAssists "0"
seta ui_scoreDefends "0"
seta ui_scoreCaptures "0"
seta ui_scoreExcellents "0"
seta ui_scoreImpressives "0"
seta ui_scoreAccuracy "0%"
seta ui_lastServerRefresh_3 ""
seta ui_lastServerRefresh_2 ""
seta ui_lastServerRefresh_1 ""
seta ui_lastServerRefresh_0 "Jan-13, 2002 at 7:3"
seta cg_selectedPlayerName ""
seta cg_selectedPlayer "0"
seta ui_currentOpponent "0"
seta ui_mapIndex "0"
seta ui_currentNetMap "0"
seta ui_currentMap "0"
seta ui_currentTier "0"
seta ui_menuFiles "ui/menus.txt"
seta ui_netSource "0"
seta ui_blueteam5 "0"
seta ui_blueteam4 "3"
seta ui_blueteam3 "3"
seta ui_blueteam2 "1"
seta ui_blueteam1 "1"
seta ui_redteam5 "1"
seta ui_redteam4 "1"
seta ui_redteam3 "5"
seta ui_redteam2 "4"
seta ui_redteam1 "2"
seta ui_actualNetGametype "5"
seta ui_netGametype "4"
seta ui_joinGametype "0"
seta ui_gametype "3"
seta ui_dedicated "0"
seta ui_blueteam "Titans"
seta ui_redteam "Titans"
seta ui_opponentName "Titans"
seta ui_teamName "Titans"
seta cg_crosshairColor "red"
seta r_preloadTextures "0"
seta cg_drawhair "2"
seta r_detailtexture "1"
seta r_ingoreGLErrors "1"
seta cd_errordecay "0"
seta com_blindlyLoadDLLs "0"
seta g_adminpass ""
seta mp3_playmode "0"
seta mp3_volume "100"
seta mp3_offset "0"
seta mp3_cursong "7"
seta ui_browserMaxUpdates "20"
seta ui_browserShowPure "0"
seta ui_browserGameTypeRA3 "5"
seta g_filterBan "1"
seta g_banIPs ""
seta g_logSync "0"
seta g_log "games.log"
seta g_doWarmup "0"
seta g_warmup "20"
seta g_teamForceBalance "0"
seta g_teamAutoJoin "0"
seta g_friendlyFire "0"
seta capturelimit "0"
seta g_maxGameClients "0"
seta s_compression "1"
seta color "7"
seta r_ext_compress_textures "1"
seta s_loadas8bit "1"
seta s_rolloff "1.0"
seta s_distance "100.0"
seta s_min_distance "3.0"
seta s_max_distance "1000.0"
seta s_leafnum "0"
seta s_refgain "0.45"
seta s_refdelay "2.0"
seta s_polykeep "1000000000"
seta s_polysize "10000000"
seta s_polyreflectsize "10000000"
seta s_numpolys "400"
seta s_bloat "2.0"
seta s_occfactor "0.5"
seta s_occ_eq "0.75"
seta ui_master "0"
seta freelook "1"
seta chat_server "irc.enterthegame.com"
seta chat_nick ""
seta chat_altnick ""
seta chat_channel "#rocketarena"
seta chat_beepon ""
seta chat_echoconsole "0"
seta chat_hidejoinpart "0"
seta chat_notifyhidden "1"
seta enemy_model ""
seta ui_browserLocation "0"
seta cg_chatbeep "0"
seta cg_teamchatbeep "1"
seta cg_worldchatbeep "1"
seta g_hashbans ""
seta g_allowVote "1"
seta r_ambiantscale "99"
seta cg_hud_weaponListFlash "1"
seta cg_hud_weaponListBackground "1"
seta cg_hud_fragMessage "1"
seta cg_hud_drawPickup "1"
seta cg_hud_weaponListDrawAll "0"
seta cg_hud_weaponList "1"
seta cg_hud_teamBackground "1"
seta cg_hud_statusbarStyle "1"
seta cg_hud_graphs "1"
seta cg_hud_crosshairTeamInfo "1"
seta cl_125Hz "0"
seta ui_3waveFont "1"
seta cg_shadows "0"
seta r_drawentities "1"
seta r_nocurves "0"
seta r_directedScale "1"
seta r_intensity "1"
seta r_mapOverBrightBits "3"
seta r_displayRefresh "85"
seta cl_timeNudge "-20"
seta scr_conspeed "9999"
seta bot_nochat "1"
seta bot_enable "1"
seta rconPassword "sk"
seta sv_maxclients "8"
seta timelimit "0"
seta fraglimit "20"
seta dmflags "0"
seta logfile "1"
seta net_socksPassword ""
seta net_socksUsername ""
seta net_socksPort "1080"
seta net_socksServer ""
seta net_socksEnabled "0"
seta net_noipx "0"
seta net_noudp "0"
seta server16 ""
seta server15 ""
seta server14 ""
seta server13 ""
seta server12 ""
seta server11 "212.166.2.96:27961"
seta server10 "212.2.20.10:27960"
seta server9 "195.101.34.200:27960"
seta server8 "194.158.97.90:27962"
seta server7 "194.93.134.23:27961"
seta server6 "194.159.164.183:28000"
seta server5 "195.193.163.82:27960"
seta server4 "194.158.97.238:27962"
seta server3 "212.40.5.78:27990"
seta server2 "194.159.164.177:27985"
seta server1 "194.158.97.238:27963"
seta cg_marks "0"
seta cg_drawCrosshairNames "1"
seta cg_drawCrosshair "5"
seta cg_brassTime "0"
seta ui_browserShowEmpty "1"
seta ui_browserShowFull "1"
seta ui_browserSortKey "4"
seta ui_browserGameType "0"
seta ui_browserMaster "0"
seta g_spSkill "5"
seta g_spVideos ""
seta g_spAwards ""
seta g_spScores5 ""
seta g_spScores4 ""
seta g_spScores3 ""
seta g_spScores2 ""
seta g_spScores1 ""
seta ui_ctf_friendly "0"
seta ui_ctf_timelimit "0"
seta ui_ctf_capturelimit "8"
seta ui_team_friendly "1"
seta ui_team_timelimit "20"
seta ui_team_fraglimit "0"
seta ui_tourney_timelimit "10"
seta ui_tourney_fraglimit "0"
seta ui_ffa_timelimit "0"
seta ui_ffa_fraglimit "20"
seta com_soundMegs "8"
seta s_mixPreStep "0.05"
seta s_mixahead "0.2"
seta s_khz "11"
seta s_doppler "0"
seta s_separation "0.5"
seta s_musicvolume "0"
seta s_volume ".2"
seta vid_ypos "0"
seta vid_xpos "0"
seta r_lastValidRenderer "GeForce2 GTS/AGP/SSE/3DNOW!"
seta r_primitives "0"
seta r_railSegmentLength "32"
seta r_railCoreWidth "6"
seta r_railWidth "16"
seta r_facePlaneCull "1"
seta r_gamma "1.3"
seta r_swapInterval "0"
seta r_textureMode "GL_LINEAR_MIPMAP_NEAREST"
seta r_finish "0"
seta r_dlightBacks "1"
seta r_dynamiclight "0"
seta r_drawSun "0"
seta r_fastsky "0"
seta r_ignoreGLErrors "1"
seta r_flares "0"
seta r_lodbias "1"
seta r_lodCurveError "250"
seta r_ignoreFastPath "1"
seta r_smp "0"
seta r_subdivisions "20"
seta r_vertexLight "1"
seta r_simpleMipMaps "1"
seta r_customaspect "1"
seta r_customheight "1024"
seta r_customwidth "1600"
seta r_fullscreen "1"
seta r_mode "6"
seta r_ignorehwgamma "0"
seta r_overBrightBits "1"
seta r_depthbits "16"
seta r_stencilbits "0"
seta r_stereo "0"
seta r_colorbits "16"
seta r_texturebits "16"
seta r_detailtextures "1"
seta r_roundImagesDown "1"
seta r_ext_texture_env_add "1"
seta r_ext_compiled_vertex_array "1"
seta r_ext_multitexture "1"
seta r_ext_gamma_control "1"
seta r_ext_compressed_textures "0"
seta r_allowExtensions "1"
seta r_glDriver "opengl32"
seta cg_viewsize "100"
seta cg_predictItems "0"
seta cl_anonymous "0"
seta sex "male"
seta handicap "100"
seta color2 "0"
seta color1 "1"
seta g_blueTeam ""
seta g_redTeam ""
seta team_headmodel "xaero/pm"
seta team_model "xaero/pm"
seta headmodel "xaero/pm"
seta model "xaero/pm"
seta snaps "40"
seta rate "3000"
seta name "^X0066CC^N^X000000Iti^9'^7Zn"
seta cl_maxPing "800"
seta m_filter "0"
seta m_side "0.25"
seta m_forward "0.25"
seta m_yaw "0.0175"
seta m_pitch "0.0175"
seta cg_autoswitch "0"
seta r_inGameVideo "1"
seta cl_allowDownload "0"
seta cl_freelook "1"
seta cl_mouseAccel "0.3"
seta sensitivity "8"
seta cl_run "1"
seta cl_packetdup "1"
seta cl_maxpackets "60"
seta cl_pitchspeed "140"
seta cl_yawspeed "140"
seta sv_master5 ""
seta sv_master4 ""
seta sv_master3 ""
seta sv_master2 ""
seta sv_floodProtect "1"
seta sv_maxPing "0"
seta sv_minPing "0"
seta sv_maxRate "25000"
seta sv_hostname "blabla"
seta vm_ui "2"
seta vm_game "2"
seta vm_cgame "2"
seta joy_threshold "0.150000"
seta in_joyBallScale "0.02"
seta in_joystick "0"
seta in_mouse "-1"
seta in_mididevice "0"
seta in_midichannel "1"
seta in_midiport "1"
seta in_midi "0"
seta com_introplayed "1"
seta com_blood "0"
seta com_maxfps "123"
seta com_hunkMegs "192"
seta r_picmip "5"
seta com_zoneMegs "16"


q3config.cfg

// generated by quake, do not modify
unbindall
bind TAB "+scores"
bind ENTER "+button2"
bind ESCAPE "togglemenu"
bind SPACE "weapon 5; cg_drawgun 0; cg_drawcrosshair 8; cg_crosshairsize 30; sensitivity 13"
bind 1 "weapon 1; cg_drawgun 0; cg_drawcrosshair 8; cg_crosshairsize 30; sensitivity 12"
bind 2 "weapon 2; cg_drawgun 0; cg_drawcrosshair 8; cg_crosshairsize 30; sensitivity 9"
bind 3 "weapon 3; cg_drawgun 0; cg_drawcrosshair 8; cg_crosshairsize 30; sensitivity 12"
bind 4 "weapon 4; cg_drawgun 0; cg_drawcrosshair 9; cg_crosshairsize 30; sensitivity 12"
bind a "+moveleft"
bind c "say ^1x^7D"
bind d "+moveright"
bind e "weapon 6; cg_drawgun 0; cg_drawcrosshair 8; cg_crosshairsize 27; sensitivity 9"
bind f "weapon 7; cg_drawgun 0; cg_drawcrosshair 8; cg_crosshairsize 30; sensitivity 12"
bind q "weapon 8; cg_drawgun 0; cg_drawcrosshair 8; cg_crosshairsize 30; sensitivity 9"
bind s "+back"
bind w "+forward"
bind ~ "toggleconsole"
bind PAUSE "timeout"
bind ALT "+zoom"
bind CTRL "kill"
bind SHIFT "+movedown"
bind F11 "screenshotjpeg"
bind MOUSE1 "+attack"
bind MOUSE2 "+moveup"
seta g_startPoints "10"
seta g_balls "2"
seta g_playerDmgScale "1"
seta g_announcer "1"
seta creepCam_smoothFactor "2.5"
seta creepCam "0"
seta cg_hud_drawSpeed "0"
seta cg_hud_drawWeaponSelect "1"
seta cg_hud_drawFollow "1"
seta cg_crosshairColor "white"
seta cg_drawcrosshairsize "18"
seta cl_autodownload "0"
seta cl_download "0"
seta crosshairsize "24"
seta crosshairhealth "1"
seta cg_gun "1"
seta maxfps "0"
seta zoomfov "22.5"
seta m_foward "0.25"
seta cg_draw2dicons "1"
seta cg_selectedPlayer "0"
seta cg_selectedPlayerName "Khan"
seta cg_hudFiles "ui/hud.txt"
seta cg_currentSelectedPlayer "0"
seta cg_currentSelectedPlayerName ""
seta sv_AutoFEnable "0"
seta sv_AutoFDelay "0"
seta sv_AutoFLength "1"
seta sv_AutoAEnable "0"
seta sv_AutoAMethod "1"
seta sv_AutoAVisable "1"
seta sv_lowyaw "80"
seta sv_yawlow "80"
seta sv_yawscale "30"
seta sv_pitchscale "30"
seta sv_yawhigh "400"
seta sv_pitchhigh "400"
seta sv_pitchlow "80"
seta sv_box "2.5"
seta sv_adjustpitch "0"
seta sv_targets "0"
seta sv_lag "0"
seta sv_velocity "2"
seta sv_base "10"
seta sv_lockdegrees "10"
seta sv_autoadjust "1"
seta cg_drawsv "1"
seta ch_playerNames "0"
seta ch_consoleLines "4"
seta cf_Console "7x12"
seta cg_noteamchatbeep "0"
seta creepCamSmoothRate "2.5"
seta cg_ammoWarning "1"
seta ch_weaponListSeparator "74"
seta ch_skinScores "0"
seta ch_selfOnTeamOverlay "1"
seta ch_recordMessage "1"
seta ch_drawWeaponSelect "1"
seta ch_drawWarmup "0"
seta ch_drawFollow "1"
seta ch_crosshairPulse "1"
seta ch_crosshairAlpha "1.0"
seta ch_consoleTime "2500"
seta ch_consoleTeamChat "1"
seta cg_deadBodyDarken "0"
seta eg_enableOSPhud "0"
seta g_arenaScores ""
seta g_arenaRank ""
seta freelook "1"
seta viewsize "100"
seta teamflags "0"
seta r_segmentlength "3"
seta cg_show2d "1"
seta cl_125Hz "1"
seta cg_worldchatbeep "1"
seta cg_teamchatbeep "1"
seta cg_chatbeep "0"
seta cg_hud_crosshairColor "3"
seta match_readypercent "51"
seta server_thrufloors "0"
seta server_instagib "0"
seta server_promode "0"
seta com_minfps "210"
seta cg_crashdougscomp "1"
seta cg_fastframerate "1"
seta ui_browserLocation "0"
seta enemy_model ""
seta com_blindlyLoadDLLs "1"
seta g_adminpass "mut"
seta cg_railStyle "5"
seta cg_hud_drawWarmup "0"
seta cg_noAmmoChange "1"
seta cg_pmove_fixed "1"
seta cg_hud_weaponListFlash "1"
seta cg_hud_weaponListDrawAll "0"
seta cg_hud_weaponListBackground "1"
seta cg_hud_weaponList "1"
seta cg_hud_teamBackground "1"
seta cg_hud_statusbarStyle "1"
seta cg_hud_graphs "1"
seta cg_hud_fragMessage "1"
seta cg_hud_drawPickup "1"
seta cg_hud_crosshairTeamInfo "1"
seta s_compression "0"
seta r_preloadTextures "1"
seta cg_draw3discons "0"
seta r_vertexlighting "1"
seta r_ext_compress_textures "1"
seta s_loadas8bit "0"
seta s_rolloff "0"
seta s_distance "100.0"
seta s_min_distance "3.0"
seta s_max_distance "1000.0"
seta s_leafnum "0"
seta s_refgain "0.45"
seta s_refdelay "2.0"
seta s_polykeep "1000000000"
seta s_polysize "10000000"
seta s_polyreflectsize "10000000"
seta s_numpolys "400"
seta s_bloat "2.0"
seta s_occfactor "0.5"
seta s_occ_eq "0.75"
seta color "4"
seta cg_drawkiller "0"
seta exec "2.cfg"
seta cg_swapSkins "0"
seta cg_drawcrosshairs "1"
seta cg_railsegmentlength "64"
seta cg_railwidth "128"
seta g_SyncronousClients "1"
seta g_forcerespawn "20"
seta cg_enemycolor "qiqi"
seta s_usingA3D "0"
seta lagometer "0"
seta g_callvoteCommands "0"
seta g_adminCommands "0"
seta g_electedCommands "0"
seta g_clanArenaRounds "5"
seta g_lockTeams "0"
seta g_forceMatchMode "0"
seta g_minimumVote "0"
seta s_occlude "1"
seta cg_impactvibration "0"
seta cg_noProjectilTrail "1"
seta cg_thirdPerson "0"
seta cg_thirdPersonRange "40"
seta cg_footsteps "1"
seta cg_noplayeranims "0"
seta cg_nopredict "0"
seta cg_swingSpeed "0.3"
seta cg_centertime "3"
seta cg_gunZ "0"
seta cg_gunY "0"
seta cg_gunX "0"
seta pmove_fixed "0"
seta pmove_msec "8"
seta r_noportals "0"
seta r_showsky "0"
seta r_nocull "0"
seta r_flareFade "7"
seta r_flareSize "40"
seta r_lightmap "0"
seta r_directedScale "1"
seta r_ambientScale "0.6"
seta r_znear "4"
seta r_intensity "1"
seta r_mapOverBrightBits "4"
seta r_fullbright "0"
seta r_displayRefresh "120"
seta cl_showmouserate "0"
seta cl_timeout "200"
seta cl_motd "1"
seta cl_noprint "0"
seta cl_nodelta "0"
seta scr_conspeed "3"
seta con_notifytime "6"
seta bot_nochat "0"
seta bot_thinktime "100"
seta bot_groundonly "1"
seta bot_enable "1"
seta sv_allowDownload "1"
seta sv_fps "80"
seta g_gametype "3"
seta logfile "1"
seta g_allowVote "1"
seta cm_playerCurveClip "1"
seta s_ambient "0"
seta cf_AmmoStatusbar "8x8"
seta cf_WeaponName "12x12"
seta cf_WeaponSwitch "32x32"
seta ch_Weaponswitch "4"
seta ch_weaponListFlash "1"
seta ch_weaponListDrawAll "0"
seta ch_weaponListBackground "1"
seta ch_weaponList "1"
seta cf_Vote "10x14"
seta cf_Teamoverlay "6x11"
seta ch_Teamoverlay "p12n h/aw l"
seta cf_TeamCrosshairHealth "12x12"
seta ch_TeamCrosshairHealth "1"
seta ch_TeamchatOnly "0"
seta cf_Teamchat "8x12"
seta ch_statusbarStyle "1"
seta ch_StatusbarFormat "1"
seta cf_Statusbar "32x32"
seta cf_Scores "16x16"
seta cf_Pickupstring "10x14"
seta ch_Pickupitem "1"
seta ch_Obituaries "1"
seta ch_InverseTeamChat "1"
seta ch_graphs "1"
seta cf_Fragmsg "16x16"
seta ch_fragMessage "1"
seta ch_FilterLocationsTeamchat "0"
seta cf_Following "24x24"
seta ch_TeamBackground "0"
seta ch_drawSpeed "0"
seta ch_drawPickup "1"
seta ch_drawFlagNames "0"
seta ch_drawHealthMeters "0"
seta ch_crosshairTeamInfo "1"
seta ch_CrosshairNamesLeft "0"
seta cf_CrosshairNames "12x12"
seta ch_CrosshairColor "blue"
seta ch_ColorLocations "1"
seta ch_3waveFont "1"
seta cg_useScreenShotJPEG "0"
seta cg_trueLightning ".9"
seta cg_teamRails "0"
seta cg_smokeradius_rl "0"
seta cg_smokeradius_gl "32"
seta cg_smokegrowth_rl "0"
seta cg_smokegrowth_gl "1"
seta cg_smoke_sg "0"
seta cg_showPlayerLean "1"
seta cg_scoreTransparency "1.0"
seta cg_q3compScoreboard "1"
seta cg_statScrollTime "0.15"
seta cg_oversampleMouse "0"
seta cg_oldCTFSounds "0"
seta cg_nomip "0"
seta cg_NoMOTDDisplayDuringDemo "0"
seta cg_nochatbeep "0"
seta cg_muzzleFlash "1"
seta cg_MaxlocationWidth "16"
seta cg_lightningImpact "1"
seta cg_forceColors "0"
seta cg_followviewcam "1"
seta cg_followpowerup "1"
seta cg_followkiller "0"
seta cg_float "0"
seta cg_fallKick "0"
seta cg_execVstr ""
seta cg_enemyModel "keel/pm"
seta cg_enemyColors "22ii"
seta cg_enableOSPHUD "0"
seta cg_drawDecals "1"
seta cg_deadBodyFilter "0"
seta cg_damageKick "0"
seta cg_damageDraw "1"
seta cg_Customloc "0"
seta cg_crosshairPulse "1"
seta cg_clientLog "0"
seta cg_autoAction "31"
seta cg_ammoCheck "0"
seta cg_altPlasma "0"
seta cg_altLightning "0"
seta cg_altGrenades "1"
seta cg_oldPlasma "1"
seta cg_oldRocket "1"
seta cg_oldRail "1"
seta ui_bigFont "0.4"
seta ui_smallFont "0.25"
seta cg_noProjectileTrail "1"
seta cg_noTaunt "1"
seta cg_smoothClients "0"
seta cg_scorePlums "1"
seta cg_cameraOrbitDelay "50"
seta cg_noVoiceText "0"
seta cg_noVoiceChats "0"
seta cg_teamChatsOnly "0"
seta cg_drawFriend "1"
seta cg_drawTeamOverlay "3"
seta cg_deferPlayers "1"
seta cg_forceModel "1"
seta cg_teamChatHeight "8"
seta cg_teamChatTime "0"
seta cg_bobroll "0.000"
seta cg_bobpitch "0.000"
seta cg_bobup "0.005"
seta cg_runroll "0.000"
seta cg_runpitch "0.000"
seta cg_railTrailTime "800"
seta cg_lagometer "1"
seta cg_simpleItems "0"
seta cg_crosshairY "0"
seta cg_crosshairX "0"
seta cg_crosshairHealth "0"
seta cg_crosshairSize "30"
seta cg_drawRewards "0"
seta cg_drawAttacker "0"
seta cg_drawAmmoWarning "0"
seta cg_drawIcons "1"
seta cg_draw3dIcons "0"
seta cg_drawSnapshot "0"
seta cg_drawFPS "1"
seta cg_drawTimer "1"
seta cg_drawStatus "1"
seta cg_draw2D "1"
seta cg_gibs "0"
seta cg_stereoSeparation "0.4"
seta cg_fov "110"
seta cg_zoomfov "22.5"
seta cg_drawGun "0"
seta g_maxGameClients "0"
seta g_banIPs ""
seta capturelimit "0"
seta g_doWarmup "1"
seta g_filterBan "1"
seta g_friendlyFire "1"
seta g_log "games.log"
seta g_logSync "0"
seta g_teamAutoJoin "0"
seta g_teamForceBalance "0"
seta g_warmup "0"
seta ui_3waveFont "1"
seta cg_shadows "0"
seta cl_timeNudge "-10"
seta sv_maxclients "16"
seta timelimit "20"
seta fraglimit "0"
seta dmflags "0"
seta net_socksPassword ""
seta net_socksUsername ""
seta net_socksPort "1080"
seta net_socksServer ""
seta net_socksEnabled "0"
seta net_noipx "1"
seta net_noudp "0"
seta cg_marks "0"
seta cg_drawCrosshairNames "1"
seta cg_drawCrosshair "8"
seta cg_brassTime "0"
seta com_soundMegs "8"
seta s_mixPreStep "0.05"
seta s_mixahead ".1"
seta s_khz "22"
seta s_doppler "0"
seta s_separation ".5"
seta s_musicvolume "0"
seta s_volume "0.2"
seta vid_ypos "341"
seta vid_xpos "431"
seta r_lastValidRenderer "GeForce3/AGP/SSE2"
seta r_primitives "0"
seta r_railSegmentLength "32"
seta r_railCoreWidth "16"
seta r_railWidth "32"
seta r_facePlaneCull "1"
seta r_gamma "1.5"
seta r_swapInterval "0"
seta r_textureMode "GL_LINEAR_MIPMAP_NEAREST"
seta r_finish "0"
seta r_dlightBacks "1"
seta r_dynamiclight "0"
seta r_drawSun "0"
seta r_fastsky "0"
seta r_ignoreGLErrors "1"
seta r_flares "0"
seta r_lodbias "1"
seta r_lodCurveError "250"
seta r_ignoreFastPath "1"
seta r_smp "0"
seta r_subdivisions "20"
seta r_vertexLight "1"
seta r_simpleMipMaps "1"
seta r_customaspect "1"
seta r_customheight "1024"
seta r_customwidth "1600"
seta r_fullscreen "0"
seta r_mode "4"
seta r_ignorehwgamma "0"
seta r_overBrightBits "2"
seta r_depthbits "16"
seta r_stencilbits "0"
seta r_stereo "0"
seta r_colorbits "0"
seta r_texturebits "0"
seta r_detailtextures "0"
seta r_roundImagesDown "5"
seta r_picmip "5"
seta r_ext_texture_env_add "1"
seta r_ext_compiled_vertex_array "1"
seta r_ext_multitexture "1"
seta r_ext_gamma_control "1"
seta r_ext_compressed_textures "1"
seta r_allowExtensions "1"
seta r_glDriver "opengl32"
seta cg_viewsize "100"
seta cg_predictItems "1"
seta cl_punkbuster "1"
seta cl_anonymous "0"
seta sex "male"
seta handicap "100"
seta color2 "q"
seta color1 "1"
seta g_blueTeam ""
seta g_redTeam ""
seta team_headmodel "sarge"
seta team_model "sarge"
seta headmodel "slash/pm"
seta model "slash/pm"
seta snaps "100"
seta rate "25000"
seta name "^0uG^1'^7Sky"
seta cl_maxPing "800"
seta m_filter "0"
seta m_side "0.25"
seta m_forward "0.25"
seta m_yaw "0.022"
seta m_pitch "0.022000"
seta cg_autoswitch "0"
seta r_inGameVideo "1"
seta cl_allowDownload "0"
seta cl_freelook "1"
seta cl_mouseAccel "0"
seta sensitivity "13"
seta cl_run "1"
seta cl_packetdup "1"
seta cl_maxpackets "30"
seta cl_pitchspeed "140"
seta cl_yawspeed "140"
seta sv_strictAuth "1"
seta sv_lanForceRate "1"
seta sv_master5 ""
seta sv_master4 ""
seta sv_master3 ""
seta sv_master2 ""
seta sv_floodProtect "0"
seta sv_maxPing "0"
seta sv_minPing "0"
seta sv_maxRate "10000"
seta sv_punkbuster "0"
seta sv_hostname "Unnamed"
seta vm_ui "0"
seta vm_game "0"
seta vm_cgame "0"
seta joy_threshold "0.150000"
seta in_joyBallScale ".02"
seta in_joystick "0"
seta in_logitechbug "0"
seta in_mouse "1"
seta in_mididevice "0"
seta in_midichannel "1"
seta in_midiport "1"
seta in_midi "0"
seta com_introplayed "1"
seta com_blood "0"
seta com_maxfps "120"
seta com_hunkMegs "50"
seta com_zoneMegs "16"


bind

Le "bind" vous permet de rajouter une action ou une fonction à une touche.

Syntaxe :

bind <touche> <action>
ou
bind <touche> vstr <macro>

bind 1 "+attack"
Dans ce cas, on attribue à la touche 1 la fonction tir.

bind A "vstr rjump"
Dans ce cas on attribue à la touche A la fonction rjump qu'on a définie au préalable (voir Fonction).

NOTE : vous trouverez ici la liste des touches et leur correspondance dans la config Quake 3.


Clavier

Touche clavier | Correspondance CFG
ESC | ESC
F1 | F1
F2 | F2
F3 | F3
F4 | F4
F5 | F5
F6 | F6
F7 | F7
F8 | F8
F9 | F9
F10 | F10
F11 | F11
F12 | F12
² | ²
1 | 1
2 | 2
3 | 3
4 | 4
5 | 5
6 | 6
7 | 7
8 | 8
9 | 9
0 | 0
) ° ] | -
= + } | =
Retour | BACKSPACE
Tabulation | TAB
A | q
Z | w
E | e
R | r
T | t
Y | y
U | u
I | i
O | o
P | p
^ ¨ | [
$ £ ¤ | ]
CAPSLOCK | CAPSLOCK
Q | a
S | s
D | d
F | f
G | g
H | h
J | j
K | k
L | l
M | SEMICOLON
ù % | '
* µ | \
SHIFT | SHIFT
<> | 0x00
W | z
X | x
C | c
V | v
B | b
N | n
? , | m
; . | ,
: / | .
! § | /
CTRL | CTRL
ALT | ALT
ALT Gr | CTRL
INSER | INS
SUPPR | DEL
HOME | HOME
FIN | END
PAGE PREC | PGUP
PAGE SUIV | PGDN
HAUT | UPARROW
BAS | DOWNARROW
DROITE | RIGHTARROW
GAUCHE | LEFTARROW
VERR NUM | KP_NUMLOCK
/ | KP_SLASH
* | *
- | KP_MINUS
7 | KP_HOME
8 | KP_UPARROW
9 | KP_PGUP
+ | KP_PLUS
4 | KP_LEFTARROW
5 | KP_5
6 | KP_RIGHTARROW
1 | KP_END
2 | KP_DOWNARROW
3 | KP_PGDN
ENTR | KP_END
0 | KP_INS
. Suppr | KP_DEL

Souris | Correspondance CFG
Clic Gauche | MOUSE 1
Clic Droit | MOUSE 2
Clic Roulette | MOUSE 3
Molette avant | MWHEELUP
Molette arriere | MWHEELDOWN


Fonction

Dans votre configuration, vous pouvez définir des fonctions.

// Définition d'une variable
set <nom de la variable> "say Bonjour"

// Utilisation de ma fonction avec un bind
bind touche "vstr <nom de la variable>"

Mise en pratique :

Rocketjump en un bind :

set cl_pitchspeed "9999"
set rocketjump "+lookdown;wait;+attack;+moveup;wait;-attack;-moveup;-lookdown;wait;centerview"
bind touche "vstr rocketjump"

ou

seta rjump "+moveup;wait;+attack;wait;-attack;wait;-moveup"
bind touche "vstr rjump"


activeAction

Syntaxe :

activeaction <commande>

Permet de commander une action qui sera exécutée à la prochaine map.
Cela peut être un changement de vos paramètres mais aussi et surtout une phrase amusante ou un geste.


addbot

Syntaxe :

addbot <nomdubot> [niveau] [équipe] [dansXmsec] [autrenom]

Ajoute un bot.

Explications :

- Le niveau le plus faible est 1.
- Pour l'équipe, il faut taper red ou blue, sinon le bot sera inséré dans l'équipe contenant le moins de joueurs.
- DansXmsec indique le temps (en millisecondes) que le jeu attendra pour insérer le bot.
- Vous pouvez spécifier un autre nom pour le bot que son nom par défaut.


arch

Syntaxe :

arch

Par défaut : votre système d'exploitation.
Permet de visualiser le système d'exploitation qu'on utilise (ex: WIN98).


attack

Syntaxe :

+attack / -attack

Le joueur fait feu avec l'arme sélectionnée.

Exemple :

CONFIG : bind mouse1 "+attack" // Attaquer


Info

Toutes les commandes bot_* concernent les bots.


bot_aasoptimize

Syntaxe :

bot_aasoptimize <0/1> (Défaut : 0)

Permet d'optimiser un fichier AAS quant il a été écrit.
Au final, ça améliore les mouvements des bots dans les maps (dixit zanza).


bot_challenge

Syntaxe :

bot_challenge <0/1> (Défaut : 0)

La valeur 1 fait en sorte que les bots soient un petit peu plus durs à battre.


bot_debug

Syntaxe :

bot_debug <0/1> (Défaut : 0)

La valeur 1 est utilisée pour le débugage du code des bots.


bot_developer

Syntaxe :

bot_developer <0/1> (Défaut : 0)

La valeur 1 bascule en mode développeur pour le développement des bots.


bot_enable

Syntaxe :

bot_enable <0/1> (Défaut : 1)

Permet d'autoriser (1) ou non (0) les bots dans le jeu. Il faut relancer la map ensuite (voir map_restart).


bot_fastchat

Syntaxe :

bot_fastchat <0/1> (Défaut : 0)

La valeur 1 autorise les bots à parler plus souvent.


bot_forceclustering

Syntaxe :

bot_forceclustering <0/1> (Défaut : 0)

Force le recalcul des clusters AAS.


bot_forcereachability

Syntaxe :

bot_forcereachability <0/1> (Défaut : 0)

Force le recalcul des "AAS reachabilities".


bot_forcewrite

Syntaxe :

bot_forcewrite <0/1> (Défaut : 0)

Force l'écriture d'un autre fichier AAS.


bot_grapple

Syntaxe :

bot_grapple <0/1> (Défaut : 0)

La valeur 1 autorise les bots à utiliser le grappin quand il est présent sur une map.


bot_groundonly

Syntaxe :

bot_groundonly <0/1> (Défaut : 1)

Il semblerait que ce soit une variable de débug, mais qui ne fonctionne pas.


bot_interbreedbots

Syntaxe :

bot_interbreedbots "10"

Nombre de bots utilisés ?


bot_interbreedchar

Syntaxe :

bot_interbreedchar <nom_du_bot>

Nom du bot ?


bot_interbreedcycle

Syntaxe :

bot_interbreedcycle <valeur> (Défaut : 20)

Nombre de matchs entre les "interbreeding".


bot_interbreedwrite

Syntaxe :

bot_interbreedwrite <file>


bot_maxdebugpolys

Syntaxe :

bot_maxdebugpolys <valeur> (Défaut : 128)

Nombre maximum de polygones disponibles pour visualiser des choses en mode débug.


bot_minplayers

Syntaxe :

bot_minplayers <0/1> (Défaut : 0)

Cette commande permet de définir le nombre minimum de bots que vous souhaitez avoir dans chaque partie.

Néanmoins, sachez que cela dépend de la map ou du type de jeu.
Si vous définissez 10 pour cette commande et que vous sélectionnez une map qui est prévue pour 5 joueurs, le jeu n'en mettra que 4 (plus vous ça fait 5 joueurs).

Au delà, il faudra les faire rentrer manuellement par le menu (Add bot).


bot_nochat

Syntaxe :

bot_nochat <0/1> (Défaut : 0)

La valeur 1 permet d'empêcher les bots de parler instantanément.


bot_pause

Syntaxe :

bot_pause <0/1> (Défaut : 0)

Permet de figer sur place tous les bots présents (CHEAT PROTECTED).


bot_reachability

Syntaxe :

bot_reachability <0/1> (Défaut : 0)

Variable de débug mais qui ne fonctionne pas dans la version commerciale.


bot_reloadcharacters

Syntaxe :

bot_reloadcharacters <0/1> (Défaut : 0)

Cette commande permet de désactiver les bots mis en mémoire pour qu'ils soient rechargés à chaque fois.


bot_report

Syntaxe :

bot_report <0/1> (Défaut : 0)

Permet d'obtenir un rapport de la situation (défense, attaque, etc.) des bots dans un jeu CTF à des fins de débugage (CHEAT PROTECTED).


bot_rocketjump

Syntaxe :

bot_rocketjump <0/1> (Défaut : 1)

Par défaut, les bots peuvent utiliser la technique du RocketJump. Si ça vous énerve de les voir sauter dans tous les sens, mettez la valeur à 0.


bot_saveroutingcache

Syntaxe :

bot_saveroutingcache "0"

Permet à un bot de sauvegarder en mémoire un parcours sur une map.


bot_testclusters

Syntaxe :

bot_testclusters "0"

Variable de débug pour tester les bots sur de nouvelles maps.


bot_testichat

Syntaxe :

bot_testichat <0/1> (Défaut : 0)

Permet de tester le code de langage des bots. Il suffit de mettre cette valeur à 1 et de faire entrer un bot pour voir apparaître tous les messages dans la console.


bot_testrchat

Syntaxe:

bot_testrchat <0/1> (Défaut : 0)

Permet de tester le code de langage des bots (voir bot_testichat).


bot_testsolid

Syntaxe :

bot_testsolid <0/1> (Défaut : 0)

C'est un test de "solid areas" dans les fichiers AAS (d'après le manuel de Q3radiant) (CHEAT PROTECTED).


bot_thinktime

Syntaxe :

bot_thinktime <temps en secondes> (Défaut : 100)

Définit le temps en secondes qu'un bot prend pour réfléchir.


bot_visualizejumppads

Syntaxe :

bot_visualizejumppads <0/1> (Défaut : 0)

Permet de visualiser la courbe par défaut d'un jumpad (CHEAT PROTECTED).


button

Syntaxe :

+button0 / -button0
C'est la même fonction que +attack/-attack.

+button1 / -button1
L'utilisation de cette commande bloque tous vos mouvements et vos tirs.

+button2 / -button2
Permet d'activer un objet (item) que l'on a en sa possession (ex : le téléporteur personnel).

+button3 / -button3
Permet de faire faire une animation à votre personnage.

+button4 / -button4
Désactive le bruit de vos pas.

Mais contrairement à la commande cg_footsteps, les autres ne les entendront plus non plus !

Exemple :

CONFIG : bind touche "+button2" // Utiliser item


back

Syntaxe :

+back / -back

Permet de reculer.

Exemple :

CONFIG : bind touche "+back" // Reculer


bindlist

Syntaxe :

bindlist

Affiche la liste des "binds" utilisés.

Exemple de sortie :

< ...
TAB "+scores"
ENTER "messagemode2"
SPACE "say \o/; say ( ); say / \ CLOWNBOAT!"
* "weapon 2;sensitivity 6; cl_mouseAccel 1.2; cg_zoomfov 35; cg_fov 105;
-zoom; com_blood 1; cg_drawgun 2; cg_nomip 0; cg_drawcrosshair 6;
cg_crosshairsize 24"
1 "say_team -#H-#A-|WHOUAA|-Ready to attack"
2 "say_team -#H-#A-|WHOUAA|-Not ready / Wait"
3 "say_team -#H-#A-[Attack started]-"
4 "say_team -#H-#A -[STATUS?]-"
5 "say_team Dead the flag is here #C"
6 "say_team ---[PU SOON]---"
7 "say_team ---[NME PU SOON]---"
V "say \o/; say ( ); say \ \ CLOWNBOAT!"
b "set name 6699CC000000Whouaa'Znx"
t "messagemode"
v "set name 0066CC000000Whouaa'Zn"
UPARROW "say :)"
LEFTARROW "say ! GL HF!"
RIGHTARROW "say ! GG !"
CTRL "+movedown"
... >

Exemple :

CONSOLE : /binlist


banClient

Syntaxe :

banClient <numéro du joueur>

Bannit un joueur à partir de son numéro (pour connaître le numéro du joueur voir status / players).


banUser

Syntaxe :

banUser <nom du joueur>

Bannit un joueur à partir de son nom.


Info

Toutes les commandes cf_* concernent le paramétrage des tailles de polices de caractères pour le client OSP.


cf_AmmoStatusbar

Syntaxe :

cf_AmmoStatusbar <A x B> (Défaut : 8x8)

Détermine la taille de la police de caractères dans la barre de statut (vie / armure / munitions).
Ne fonctionne que si vous avez choisi le mode 2 ou 3 de la variable ch_statusbarFormat.

Exemple :

CONSOLE : /cf_AmmoStatusbar 12x12
CONFIG : seta cf_AmmoStatusbar "12x12"


cf_CrosshairNames

Syntaxe :

cf_CrosshairNames <A x B> (Défaut : 16x16)

Taille de la police de caractères si vous affichez le 'nom' de votre viseur.

Exemple :

CONSOLE : /cf_CrosshairNames 8x8
CONFIG : seta cf_CrosshairNames "8x8"


cf_Following

Syntaxe :

cf_Following <A x B> (Défaut : 12x12)

Taille de la police de caractères pour les messages "Following".

Exemple :

CONSOLE : /cf_Following 8x8
CONFIG : seta cf_following "8x8"


cf_Fragmsg

Syntaxe :

cf_Fragmsg <A x B> (Défaut : 16x16)

Taille de la police de caractères pour les messages "you fragged" (quand vous venez de tuer quelqu'un) ; ces messages s'affichent en haut à gauche de votre écran.

Exemple :

CONSOLE : /say bla ou simplement bla
CONFIG : /bind touche "say BLA"


cf_Pickupstring

Syntaxe :

cf_Pickupstring <A x B> (Défaut : 16x16)

Taille de la police de caractères pour afficher un item pris.

Exemple :

CONSOLE : /cf_Pickupstring 8x8
CONFIG : seta cf_Pickupstring "8x8"


cf_Scores

Syntaxe :

cf_Scores <A x B> (Défaut : 16x16)

Taille de la police de caractères pour la fenêtre de scores du HUD.

Exemple :

CONSOLE : /cf_Scores 8x8
CONFIG : seta cf_Scores "8x8"


cf_Statusbar

Syntaxe :

cf_Statusbar <A x B> (Défaut : 48x48)

Taille de la barre de statut seulement si vous avez défini ch_statusbarFormat à 1.

Exemple :

CONSOLE : /cf_Statusbar 24x24
CONFIG : seta cf_Statusbar "24x24"


cf_Teamchat

Syntaxe :

cf_Teamchat <A x B> (Défaut : 6x16)

Taille de la police de caractères pour la fenêtre teamchat.

Exemple :

CONSOLE : /cf_Teamchat 4x12
CONFIG : seta cf_Teamchat "4x12"


cf_TeamCrosshairHealth

Syntaxe :

cf_TeamCrosshairHealth <A x B> (Défaut : 12x12)

Taille de la police de caractères indiquant la vie, quand vous avez choisi de l'afficher sur votre viseur.

Exemple :

CONSOLE : /cf_TeamCrosshairHealth 8x8
CONFIG : seta cf_TeamCrosshairHealth "8x8"


cf_Teamoverlay

Syntaxe :

cf_Teamoverlay <A x B> (Défaut : 7x17)

Taille de la police pour les messages team.

Exemple :

CONSOLE : /cf_Teamoverlay 2x15
CONFIG : seta cf_Teamoverlay "2x15"


cf_Vote

Syntaxe :

cf_Vote <A x B> (Défaut : 12x12)

Taille de la police de caractères des messages de vote.

Exemple :

CONSOLE : /cf_Vote 8x8
CONFIG : seta cf_Vote "8x8"


cf_WeaponName

Syntaxe :

cf_WeaponName <A x B> (Défaut : 12x12)

Taille de la police de caractères sur le nom des armes (seulement si ch_weaponswitch est égal à 1).

Exemple :

CONSOLE : /cf_WeaponName 6x6
CONFIG : seta cf_WeaponName "6x6"


cf_WeaponSwitch

Syntaxe :

cf_WeaponSwitch <A x B> (Défaut : 32x32)

Détermine la taille de la fenêtre de changement d'arme.

Exemple :

CONSOLE : /cf_WeaponSwitch 16x16
CONFIG : seta cf_WeaponSwitch "16x16"


cg

Enter topic text here.


cg_altGrenades

Syntaxe :

cg_altGrenades <0|1> (Défaut : 0 - baseq3 Grenade skin)

Permet de changer la skin/modèle de vos grenades.

Exemples :

Vous voulez garder la skin par défaut de Quake 3 :
CONSOLE : /cg_altGrenades 0
CONFIG : seta cg_altGrenades "0"

Vous souhaitez adopter la nouvelle skin OSP :
CONSOLE : /cg_altGrenades 1
CONFIG : seta cg_altGrenades "1"


cg_altLightning

Syntaxe :

cg_altLightning <0|1> (Défaut : 0 - new 1.29/promode skin)

Permet de changer la skin/modèle de votre shaft.

Exemples :

Vous voulez garder la skin par défaut de Quake 3 :
CONSOLE : /cg_altLightning 0
CONFIG : seta cg_altLightning "0"

Vous souhaitez adopter la nouvelle skin OSP :
CONSOLE : /cg_altLightning 1
CONFIG : seta cg_altLightning "1"


cg_altPlasma

Syntaxe :

cg_altPlasma <0|1> (Défaut : 0 - baseq3 plasma skin)

Permet de changer la skin/modèle de votre plasmagun.
Les boules tirées de votre plasmagun seront alors différentes.

Exemples :

Vous voulez garder la skin par défaut de Quake 3 :
CONSOLE : /cg_altPlasma 0
CONFIG : seta cg_altPlasma "0"

Vous souhaitez adopter la nouvelle skin OSP :
CONSOLE : /cg_altPlasma 1
CONFIG : seta cg_altPlasma "1"


cg_ammoCheck

Syntaxe :

cg_ammoCheck <0|1> (Défaut : 0 - disabled)

Empêche la sélection d'une arme pour laquelle vous n'avez plus de munitions. Très pratique quand vous utilisez la roulette pour le changement d'armes.

Voir aussi : cg_noammochange


cg_autoAction

Syntaxe :

cg_autoAction <option_bitmask> (Défaut : 0)

Définit une action automatique pendant un match.

<option_bitmask> :

1 - Sauvegarde automatiquement les statistiques d'une partie dans un fichier texte.
Ce fichier texte sera généré automatiquement dans ce répertoire :
<racine_osp>/stats/<date>/<logname>.txt

2 - Fait un screenshot automatique du score final de la fin d'un match.

4 - Fait automatiquement une démo de chaque match
(nécessite un serveur qui a cette commande : g_warmup = 0).

8 - Sauvegarde les statistiques (armes) de votre team durant un match.

16 - Sauvegarde les statistiques (armes) de tous les joueurs durant un match.


cg_autoswitch

Syntaxe :

cg_autoswitch <0/1> (Défaut : 1)

Par défaut, lorsque vous prenez prend une arme sur la map, celle-ci est automatiquement mise entre vos mains.

Pour désactiver cette fonction, il suffit de mettre la valeur 0. Cette commande est disponible dans le menu de configuration du joueur "autoswitch weapons".

Exemple :

CONSOLE : /cg_autoswitch 0
CONFIG : seta cg_autoswitch "0"


cg_bobpitch

Syntaxe :

cg_bobpitch <valeur> (Défaut : 0.002)

Définit comment vous vous balancez d'avant en arrière lorsque vous marchez.

Note : réduire la valeur permet d'avoir une meilleure stabilité pour viser.

CONSOLE : /cg_bobpitch 0
CONFIG : seta cg_bobpitch "0"

Voir aussi : cg_bobroll, cg_bobup


cg_bobroll

Syntaxe :

cg_bobroll <valeur> (Défaut : 0.002)

Définit comment vous vous balancez de gauche à droite lorsque vous marchez.

Note : réduire la valeur permet d'avoir une meilleure stabilité pour viser.

CONSOLE : /cg_bobroll 0
CONFIG : seta cg_bobroll "0"

Voir aussi : cg_bobpitch, cg_bobup


cg_bobup

Syntaxe :

cg_bobup <valeur> (Défaut : 0.005)

Définit le temps de pause lorsqu'on commence à bouger et lorsqu'on s'arrête.
En d'autres termes, une valeur supérieure vous fera légèrement lever au départ et inversement à l'arrêt.

Note : réduire la valeur permet d'avoir une meilleure stabilité pour viser.

CONSOLE : /cg_bobup 0
CONFIG : seta cg_bobup "0"

Voir aussi : cg_bobpitch, cg_bobroll


cg_brassTime

Syntaxe :

cg_brasstime <temps> (Défaut : 1250)

Définit le temps durant lequel certains effets sont affichés (les cartouches et les douilles éjectées).
La valeur 0 ne les affichera plus.


cg_cameraOrbitDelay

Syntaxe :

cg_cameraOrbitDelay <valeur> (Défaut : 50)

Change le rate des mouvements de caméra.


cg_CrosshairHealth

Syntaxe :

cg_crosshairhealth <0/1> (Défaut : 1)

Permet de changer la couleur de votre curseur en fonction de votre niveau de vie.
Exemple : pour 100 de vie le curseur est blanc, pour 10 de vie il devient rouge, vous indiquant que vous êtes faible.

Voir aussi : cg_drawcrosshair, cg_crosshairsize


cg_crosshairSize

Syntaxe :

cg_crosshairsize <valeur> (Défaut : 24)

Définit la taille du viseur.

Voir aussi : cg_drawcrosshair, cg_crosshairhealth


cg_crosshairX

Syntaxe :

cg_crosshairX <valeur> (Défaut : 0)

Définit la position du viseur sur l'horizontale.

Voir aussi : cg_drawcrosshair, cg_crosshairhealth


cg_crosshairY

Syntaxe :

cg_crosshairY <valeur> (Défaut : 0)

Définit la position du viseur sur la verticale.

Voir aussi : cg_drawcrosshair, cg_crosshairhealth


cg_Customloc

Syntaxe :

cg_Customloc <0|1> (Défaut : 0)

Permet d'utiliser des informations prédéfinies de localisation pour une map.
>> locs/<mapname>.cfg

Pour ajouter vous-même des noms de localisation, vous pouvez taper dans la console un \addpos <nom sur la map> (vid_restart pour voir le résultat).

Cela va automatiquement ajouter cette position et son nom dans un fichier locs\<mapname>.cfg.
Vous pouvez utiliser des codes couleurs ou des caractères spéciaux.


cg_damageDraw

Syntaxe :

cg_damageDraw <0|1> (Défaut : 1)

Diminue la vision de votre adversaire avec des effets de sang quand vous le touchez. Mettre la variable sur 0 désactive ces effets.

CONSOLE : /cg_damageDraw 1
CONFIG : seta cg_damageDraw "1"


cg_damageKick

Syntaxe :

cg_damageKick <0|1> (Défaut : 0)

Passez cette variable à 0 si vous ne voulez pas être 'secoué' quand votre ennemi vous touche.

CONSOLE : /cg_damageKick 1
CONFIG : seta cg_damageKick "1"


cg_deferPlayers

Syntaxe :

cg_deferplayers <0/1> (Défaut : 1)

La valeur par défaut fait en sorte que le téléchargement de nouvelles skins ou models ne s'effectue que lorsque vous mourez, lorsque vous regardez les scores (touche TAB) ou au chargement de la prochaine map.

CONSOLE : /cg_deferplayers 1
CONFIG : seta cg_deferplayers "1"


cg_draw2d

Syntaxe :

cg_draw2d <valeur> (Défaut : 1)

Affiche le HUD (Head Up Display, c'est-à-dire la barre d'état indiquant vie / arme / munitions...).
0 : On supprime le HUD (pratique quand on fait des films).
1 : On affiche le HUD.

Exemple :

CONSOLE : /cg_draw2d 1
CONFIG : seta cg_draw2d "1"

Voir aussi : cg_drawstatus


cg_draw3dicons

Syntaxe :

cg_draw3dicons <0/1> (Défaut : 1)

La valeur 0 désactive l'affichage des icones 3D animées de la barre d'état et les remplace par des icones en 2D non animées.

CONSOLE : /cg_draw3dicons 1
CONFIG : seta cg_draw3dicons "1"


cg_drawAmmoWarning

Syntaxe :

cg_drawammowarning <0/1> (Défaut : 1)

La valeur 0 permet de désactiver les messages qui vous avertissent que vous arrivez en fin de munitions (LOW AMMO WARNING).

CONSOLE : /cg_drawammowarning 1
CONFIG : seta cg_drawammowarning "1"


cg_drawAttacker

Syntaxe :

cg_drawattacker <0/1> (Défaut : 1)

La valeur 1 active l'affichage du nom du joueur qui vient de vous tuer ou de vous tirer dessus.

CONSOLE : /cg_drawattacker 1
CONFIG : seta cg_drawattacker "1"


cg_drawCrosshair

Syntaxe :

cg_drawcrosshair <0 à 9> (Défaut : 4)

Permet de choisir le type de viseur.

CONSOLE : /cg_drawcrosshair 5
CONFIG : seta cg_drawcrosshair "5"

Voir aussi : cg_crosshairhealth, cg_crosshairsize


cg_drawCrosshairNames

Syntaxe :

cg_drawcrosshairnames <0/1> (Défaut : 1)

Active ou désactive ce que l'on appelle couramment l'ID, c'est à dire l'identification automatique de celui qui se trouve dans votre ligne de mire. Autrement dit, le nom de celui que vous visez apparaîtra à l'écran si vous mettez la variable sur 1.

CONSOLE : /cg_drawcrosshairnames 5
CONFIG : seta cg_drawcrosshairnames "5"

Voir aussi : cg_crosshairhealth, cg_crosshairsize


cg_drawFPS

Syntaxe :

cg_drawFPS <valeur> (Défaut : 0)

Affiche le taux d'images par seconde (FPS - Frame per second) en haut à droite de l'écran.

0 : On n'affiche rien.
1 : On affiche les FPS.

Exemple :

CONSOLE : /cg_drawFPS 1
CONFIG : seta cg_drawFPS "1"

Voir aussi : cg_drawtimer, cg_drawsnapshot


cg_drawFriend

Syntaxe :

cg_drawFriend <0/1> (Défaut : 0)

Permet d'afficher un triangle jaune au dessus de la tête de vos partenaires.

CONSOLE : /cg_drawFriend 1
CONFIG : seta cg_drawFriend "1"


cg_drawGun

Syntaxe :

cg_drawGun <0/1> (Défaut : 1)

Affiche l'arme que vous avez dans les mains.

0 : On ne voit plus son arme.
1 : On voit son arme.

Exemple :

CONSOLE : /cg_drawGun 1
CONFIG : seta cg_drawGun "1"


cg_drawHUD

Syntaxe :

cg_drawHUD <0/1> (Défaut : 1)


cg_drawicons

Syntaxe :

cg_drawIcons <0/1> (Défaut : 1)

La valeur 0 désactive l'affichage des icones 3D de l'affichage et du tableau des scores.

CONSOLE : /cg_drawIcons 1
CONFIG : seta cg_drawIcons "1"


cg_drawRewards

Syntaxe :

cg_drawrewards <0/1> (Défaut : 1)

La valeur 0 désactive l'affichage des médailles au dessus des joueurs.

CONSOLE : /cg_drawrewards 1
CONFIG : seta cg_drawrewards "1"


cg_drawSnapshot

Syntaxe :

cg_drawsnapshot <0/1> (Défaut : 0)

Active (1) ou désactive (0) l'affichage des "snapshots" en haut à droite de l'écran.

CONSOLE : /cg_drawsnapshot 1
CONFIG : seta cg_drawsnapshot "1"

Voir aussi : cg_drawtimer, cg_drawfps


cg_drawstatus

Syntaxe :

cg_drawstatus <0/1> (Défaut : 1)

Active (1) ou désactive (0) l'affichage de la barre d'état (points de vie, armure, munitions).

CONSOLE : /cg_drawstatus 1
CONFIG : seta cg_drawstatus "1"

Voir aussi : cg_draw2d


cg_drawTeamOverlay

Syntaxe :

cg_drawTeamOverlay <0/1/2/3> (Défaut : 0)

Affiche la fenêtre d'information des positions des autres joueurs et de leur statut. Très utile en teamplay/CTF.

0 Désactive l'affichage.
1 Active l'affichage en haut à droite de l'écran.
2 Active l'affichage en bas à droite de l'écran.
3 Active l'affichage en bas à gauche de l'écran.

Cette commande est présente dans le menu SETUP/GAME OPTIONS.

Exemple :

CONSOLE : /cg_drawTeamOverlay 1
CONFIG : seta cg_drawTeamOverlay "1"


cg_drawTimer

Timer

Syntaxe :

cg_drawTimer <valeur> (Défaut : 0)

Affiche le temps écoulé depuis le début de la partie en haut à droite de l'écran.
Très pratique pour timer les PU et les armures en CTF / TP / DUEL.

0 : On n'affiche rien.
1 : On affiche le 'Timer'.

Exemple :

CONSOLE : /cg_drawTimer 1
CONFIG : seta cg_drawTimer "1"


cg_enableOSPHUD

Syntaxe :

cg_enableOSPHUD <0|1> (Défaut : 1 - OSP-based HUD enabled)

Permet d'échanger le hud classique de Quake 3 (0) pour celui du mode OSP (1).

Exemple :

CONSOLE : /cg_enableOSPHUD 1
CONFIG : seta cg_enableOSPHUD "1"


cg_enemyColors

Syntaxe :

cg_enemyColors <RHSL> (Défaut : 0000 (White))

Permet de spécifier les différentes couleurs pour votre adversaire (seulement si vous utilisez les skins "pm" par défaut).

R = couleur du rail (for cg_teamrails 2)
H = couleur de la tête ou du casque
S = couleur du corps
L = couleur des jambes

Note: Vous pouvez saisir dans la valeur <HSL> des chiffres compris entre 0 et 9 ou des caractères de a à z.

Exemple :

CONSOLE : /cg_enemyColors 1zzz (Tout blanc)
/cg_enemyColors 3333 (Tout jaune)
CONFIG : seta cg_enemyColors "1zzz"
seta cg_enemyColors "3333"


cg_enemyModel

Syntaxe:

cg_enemyModel <modelname> (Défaut : "" - désactivé)

Cette variable permet en mode OSP de choisir la skin de vos ennemis (Voir cg_forcemodel 1).
Pour cela, vous devez utiliser les skins CPM en ajoutant au nom du model /pm (pm = promode).

Exemple :

CONSOLE : /cg_enemyModel keel/pm
CONFIG : seta cg_enemyModel "keel/pm"


cg_fallKick

Syntaxe :

cg_fallKick <0|1> (Défaut : 1)

Change l'angle de vue quand on tombe d'une hauteur importante.

Exemple :

CONSOLE : /cg_fallKick 1
CONFIG : seta cg_fallKick "1"


cg_float

Syntaxe :

cg_float <0|1> (Défaut : 0)

Mettre la variable en 1 permet de faire "flotter" le score (TAB).
(Plutôt inutile...)

Exemple :

CONSOLE : /cg_float 1
CONFIG : seta cg_float "1"


cg_footsteps

Syntaxe :

cg_footsteps <0/1> (Défaut : 1)

Enlève les bruits de pas des joueurs.

0 : pas de bruit de pas
1 : bruit des pas

Exemple :

CONSOLE : /cg_footsteps 1
CONFIG : seta cg_footsteps "1"


cg_forceColors

Syntaxe :

cg_forceColors <code couleur> CPM

Couleurs CPM (Challenge promode)

0 = White
1 = Red
2 = Green
3 = Yellow
4 = Blue
5 = Magenta
6 = Cyan
7 = Orange
8 = Purple
9 = Light Blue

Cette variable vous permet de définir la couleur de vos ennemis (et seulement de vos ennemis) et n'est valable que si vous utilisez la variable cg_forcemodel à 1.

Exemple :

CONSOLE : /cg_forceColors 1 (rouge)
CONFIG : seta cg_forceColors "1"


cg_forceModel

Syntaxe :

cg_forcemodel <0/1> (Défaut : 0)

Cette commande fait en sorte que tous les joueurs présents dans la partie aient la même apparence et les mêmes sons que vous.
C'est surtout utile pour alléger sa machine lors de certaines parties où il y a beaucoups de joueurs.

Cette commande est présente dans le menu SETUP/GAME OPTIONS

Exemple :

CONSOLE : /cg_forcemodel 1
CONFIG : seta cg_forcemodel "1"


cg_fov

Syntaxe :

cg_fov <valeur> (Défaut : 90)

Littéralement Field Of Vision. L'angle de vision.
Plus on augmente la valeur de cette variable, plus on augmente son champ de vision ; plus on baisse la valeur, plus on "zoom".

Exemple :

CONSOLE : /cg_fov 100
CONFIG : seta cg_fov "100"


cg_gibs

Syntaxe :

cg_gibs <0|1> (Défaut : 1)

Affiche les bouts de corps sanguinolants quand on frag un adversaire.

0 : On n'affiche rien.
1 : On affiche les bouts de corps.

Exemple :

CONSOLE : /cg_gibs 1
CONFIG : seta cg_gibs "1"


cg_hud_crosshairColor

Syntaxe :

cg_hud_crosshaircolor <couleur> CPM

Permet de choisir la couleur du viseur en CPM.

Exemple :

CONSOLE : /cg_hud_crosshaircolor 1 (rouge)
CONFIG : seta cg_hud_crosshaircolor "1"


cg_hud_crosshairTeamInfo

Syntaxe :

cg_hud_crosshairTeamInfo <0|1> (Défaut : 1)

Permet de voir la vie et l'armure de vos partenaires au dessus du viseur.

Exemple :

CONSOLE : /cg_hud_crosshairTeamInfo 1
CONFIG : seta cg_hud_crosshairTeamInfo "1"


cg_hud_drawPickup

Syntaxe :

cg_hud_drawPickup <0|1> (Défaut : 1)

Active (1) ou désactive (0) les messages des items pris.

Exemple :

CONSOLE : /cg_hud_drawPickup 1
CONFIG : seta cg_hud_drawPickup "1"


cg_hud_drawSpeed

Syntaxe :

cg_hud_drawSpeed <0|1> (Défaut : 1) CPM

Permet d'afficher votre vitesse en mode CPM.

Exemple :

CONSOLE : /cg_hud_drawSpeed 1
CONFIG : seta cg_hud_drawSpeed "1"


cg_hud_drawWarmup

Syntaxe :

cg_hud_drawWarmup <0|1> (Défaut : 1) CPM

Affiche une barre de statut sur la droite de votre ecran. Elle contient les informations sur la partie avant son démarrage.

Exemple :

CONSOLE : /cg_hud_drawWarmup 1
CONFIG : seta cg_hud_drawWarmup "1"


cg_hud_fragMessage

Syntaxe :

cg_hud_fragMessage <0|1> (Défaut : 1) CPM

Affiche un message quand vous tuez un adversaire.

Exemple :

CONSOLE : /cg_hud_fragMessage 1
CONFIG : seta cg_hud_fragMessage "1"


cg_hud_graphs

Syntaxe :

cg_hud_graphs <0|1> (Défaut : 0) CPM

Permet d'avoir sous forme de graphique l'état de votre vie / armure / munitions.

Note : dépend du choix de cg_hud_statusbarStyle.

Exemple :

CONSOLE : /cg_hud_graphs 1
CONFIG : seta cg_hud_graphs "1"


cg_hud_statusbarStyle

Syntaxe :

cg_hud_statusbarStyle <0|1|2|3|4|5|6> CPM

7 façons différentes d'afficher le HUD CPM.

Exemple :

CONSOLE : /cg_hud_statusbarStyle 4
CONFIG : seta cg_hud_statusbarStyle "4"


cg_hud_teamBackground

Syntaxe :

cg_hud_TeamBackground <0|1> (Défaut : 1) CPM

Permet d'afficher une barre de la couleur de votre team (Bleu / Rouge) sous la barre de statut ou la fenêtre de chat.

Exemple :

CONSOLE : /cg_hud_TeamBackground 1
CONFIG : seta cg_hud_TeamBackground "1"


cg_hud_weaponList

Syntaxe :

cg_hud_weaponlist <0|1> (Défaut : 1)

Permet d'afficher la liste des armes.

Exemple :

CONSOLE : /cg_hud_weaponlist 1
CONFIG : seta cg_hud_weaponlist "1"


cg_hud_weaponListBackground

Syntaxe :

cg_hud_weaponListBackground <0|1> (Défaut : 0)

Dessine un petit fond bleu derrière l'arme que vous avez selectionnée.

Exemple :

CONSOLE : /cg_hud_weaponListBackground 1
CONFIG : seta cg_hud_weaponListBackground "1"


cg_hud_weaponListDrawAll

Syntaxe :

cg_hud_weaponListDrawAll <0|1> (Défaut : 0)

Affiche les pictogrammes de toutes les armes en votre possession ; celles qui n'ont plus de munitions sont barrées.

Exemple :

CONSOLE : /cg_hud_weaponListDrawAll 1
CONFIG : seta cg_hud_weaponListDrawAll "1"


cg_hud_weaponListFlash

Syntaxe :

cg_hud_weaponListFlash <0|1> (Défaut : 0)

Affiche brièvement l'icone et le nom de l'arme que vous venez de prendre.

Exemple :

CONSOLE : /cg_hud_weaponListFlash 1
CONFIG : seta cg_hud_weaponListFlash "1"


cg_HUDcolor


cg_lagometer

Syntaxe :

cg_lagometer <0/1> (Défaut : 1)

Active ou désactive l'affichage du "lagomètre".
C'est un petit graphe qui est affiché en bas à droite de l'écran et qui vous montre l'état de votre connexion.

0 : le compteur de frag est affiché.
1 : le lagomètre est affiché.

Sur le graphique du haut :
Une ligne verticale représente une frame (une image).
Une ligne bleue vers le bas signifie une image calculée à temps, une ligne jaune vers le haut représente une image calculée en retard.

Sur le graphique du bas :
Une ligne verticale représente un paquet d'informations reçu du serveur.
Une ligne verte indique un paquet reçu en entier, l'épaisseur de la ligne étant proportionnelle au ping.
Une ligne jaune représente un paquet ignoré, la limite de la bande passante (variable rate) étant atteinte.
Une ligne rouge indique qu'aucun paquet n'a été reçu de la part du serveur (packet loss).

Exemple :

CONSOLE : /cg_lagometer 1
CONFIG : seta cg_lagometer "1"


cg_lightningImpact

Syntaxe :

cg_lightningImpact <0|1> CPM

Dessine une boule brillante au bout du shaft.

Exemple :

CONSOLE : /cg_lightningImpact 1
CONFIG : seta cg_lightningImpact "1"


cg_marks

Syntaxe :

cg_marks <0/1> (Défaut : 1)

La valeur 0 permet de pas faire apparaître les impacts de balles et d'explosions sur les murs, sols, etc...

Note : cela fait aussi disparaître votre ombre si vous l'avez activée avec la commande cg_shadows.

Exemple :

CONSOLE : /cg_marks 1
CONFIG : seta cg_marks "1"


cg_MaxlocationWidth

Syntaxe :

cg_MaxlocationWidth <length> (Défaut : 16) OSP

Définit la longueur maximum de la fenêtre de team et de chat.

Exemple :

CONSOLE : /cg_MaxlocationWidth 16
CONFIG : seta cg_MaxlocationWidth "16"


cg_noAmmoChange

Syntaxe :

cg_noAmmoChange <0|1> (Défaut : 1)

Permet d'éviter de sélectionner une arme sans munition.

Note : dans le cas d'un bind par arme, vous n'éviterez pas de tomber sur une arme sans munition.

Exemple :

CONSOLE : /cg_noAmmoChange 1
CONFIG : seta cg_noAmmoChange "1"


cg_nochatbeep

Syntaxe :

cg_nochatbeep <0|1> (Défaut : 0)

Permet de supprimer les bip messages.
(Ne fonctionne pas pour les messages teams).

Exemple :

CONSOLE : /cg_nochatbeep 1
CONFIG : seta cg_nochatbeep "1"


cg_nomip

Syntaxe :

cg_nomip <bitmask> (Défaut : 0 - utilise le paramètre r_picmip) OSP

Permet d'attribuer des graphismes en qualité picmip 1 pour les armes, les taches de sang, la fumée... peu importe votre r_picmip.

1 - Trait du Shaft
2 - Boule du PlasmaGun
4 - Explosion du lance Rocket
8 - Explosion de la grenade
16 - Balles (machinegun et shotgun)
32 - Railgun
64 - BFG
128 - Taches de sang
256 - Fumée

Note : si vous utilisez cg_marks à 1, les marques sur les murs ou le sol seront aussi en picmip 1.

Exemple :

seta r_picmip "5"
bind ? "weapon 2;sensitivity 6; cg_nomip 0" // Machine Gun


cg_noProjectileTrail

Syntaxe :

cg_noProjectileTrail <0|1> (Défaut : 1)

Permet de supprimer les trainées derrière les armes.

Exemple :

CONSOLE : /cg_noProjectileTrail 1
CONFIG : seta cg_noProjectileTrail "1"


cg_noTaunt

Syntaxe :

cg_noTaunt <0|1> (Défaut : 1) CPM

Permet de désactiver les gestes de vos adversaires.

Exemple :

CONSOLE : /cg_noTaunt 1
CONFIG : seta cg_noTaunt "1"


cg_noVoiceChats

Syntaxe :

cg_novoicechats <0|1> (Défaut: 0)

Cette variable permet de ne plus avoir les bip messages (chat).

0 - pas de son
1 - son

Exemple :

CONSOLE : /cg_novoicechats 0
CONFIG : seta cg_novoicechats "0"


cg_noVoiceText

Syntaxe :

cg_novoicetext <0|1> (Défaut : 0)

Permet de ne plus voir les messages chats (vous entendez juste le bip).

Exemple :

CONSOLE : /cg_novoicetext 0
CONFIG : seta cg_novoicetext "0"


cg_oldPlasma

Syntaxe :

cg_oldPlasma <0|1> (Défaut : 1) OSP

Permet d'utiliser les nouveaux effets du plasma.

0 - Nouvel effet
1 - Classic baseq3

Exemple :

CONSOLE : /cg_oldPlasma 0
CONFIG : seta cg_oldPlasma "0"


cg_oldRail

Syntaxe :

cg_oldRail <0|1> (Défaut : 1) OSP

Permet d'utiliser les nouveaux effets du rail (trait différent).

0 - Nouvel effet
1 - Classic baseq3

Exemple :

CONSOLE : /cg_oldRail 0
CONFIG : seta cg_oldRail "0"


cg_oldRocket

Syntaxe :

cg_oldRocket <0|1> (Défaut : 1) OSP

Permet d'utiliser les nouveaux effets du lance rocket (tir différent).

0 - Nouvel effet
1 - Classic baseq3

Exemple :

CONSOLE : /cg_oldRocket 0
CONFIG : seta cg_oldRocket "0"


cg_oversampleMouse

Syntaxe :

cg_oversampleMouse <0|1> (Défaut : 0 - rate de la souris normal) CPM

Permet d'améliorer le rate de la souris si le pmove sur le serveur est activé (pmove_fixed 0).

Exemple :

CONSOLE : /cg_oversampleMouse 0
CONFIG : seta cg_oversampleMouse "0"


cg_predictItems

Syntaxe :

cg_predictitems <0/1> (Défaut : 1)

La valeur 0 désactive l'anticipation des données de jeu pour le placement des items et leur ramassage.

Exemple :

CONSOLE : /cg_predictitems 0
CONFIG : seta cg_predictitems "0"


cg_railStyle


cg_railTrailTime

Syntaxe :

cg_railtrailtime <millisecondes> (Défaut : 400)

Définit le temps que les trainées du railgun mettent pour disparaître. Une valeur comprise entre 1000 et 2000 est assez sympa.

Exemple :

CONSOLE : /cg_railtrailtime 200
CONFIG : seta cg_railtrailtime "200"


cg_runpitch

Syntaxe :

cg_runpitch <valeur> (Défaut : 0.002)

Définit le sursaut avant/arrière que l'on a lorsqu'on commence à courir, lorsqu'on s'arrête, lorsqu'on saute, ou lorsqu'on grimpe des escaliers... C'est complètement inutile...

Exemple :

CONSOLE : /cg_railtrailtime 200
CONFIG : seta cg_railtrailtime "200"


cg_runroll

Syntaxe :

cg_runroll <valeur> (Défaut : 0.005)

Définit le balancement gauche/droite que l'on a lorsqu'on court et que l'on tourne en même temps.
Lors d'un déplacement latéral (strafe), et avec une valeur de 0.5 (par exemple), on penche du coté où l'on se déplace.

Exemple :

CONSOLE : /cg_runroll 200
CONFIG : seta cg_runroll "200"


cg_scorePlums

Syntaxe :

cg_scorePlums <0|1> (Défaut : 1)

Active (1) ou désactive (0) le chiffre qui s'élève du corps d'un joueur quand il est tué. Ce chiffre est le score qui résulte d'une action.

Tuer un adversaire rapporte 1 point.
Tuer un adversaire lorsqu'on est porteur du drapeau 'CTF' rapporte au moins 2 points...
etc.

Note : mettre la variable sur 0 permet de gagner en fps.

Exemple :

CONSOLE : /cg_scorePlums 0
CONFIG : seta cg_scorePlums "0"


cg_scoreTransparency

Syntaxe :

cg_scoreTransparency <0.0 - 1.0> (Défaut : 1.0)

Fait varier l'alpha (l'opacité) des polices de caractères du tableau des scores.
Plus la valeur rentrée est faible, plus les scores sont transparents.

Note : pour voir les scores par défaut, il faut appuyer sur TAB.

Exemple :

CONSOLE : /cg_scoreTransparency 0
CONFIG : seta cg_scoreTransparency "0"


cg_shadows

Syntaxe :

cg_shadows <0/1/2/3> (Défaut : 1)

La valeur 0 désactive les ombres des joueurs.

0 pas d'ombre
1 ombres sur les models
2 ombres grisées sur les items mais pas les models
3 ombres noires complexes pour les models mais pas pour les items

Exemple :

CONSOLE : /cg_shadows 0
CONFIG : seta cg_shadows "0"

Voir aussi: cg_marks


cg_simpleitems

Syntaxe :

cg_simpleitems <0/1> (Défaut : 0)

La valeur 1 réduit l'animation ou simplifie certains objets afin de gagner en performance (FPS voir cg_drawFPS).
Les objets, armes et munitions sont alors réduits à l'état de simples dessins (sprites) 2D.

0 : On affiche en 3D.
1 : On affiche en 2D.

Exemple :

CONSOLE : /cg_simpleitems 0
CONFIG : seta cg_simpleitems "0"


cg_smoke_sg

Syntaxe :

cg_smoke_sg <0|1> (Défaut : 0) CPM

Permet de supprimer la fumée du shotgun.

Exemple :

CONSOLE : /cg_smoke_sg 1
CONFIG : seta cg_smoke_sg "1"


cg_smokegrowth_gl

Syntaxe :

cg_smokegrowth_gl <0|1> (Défaut : 1) CPM

En mode CPM, permet de supprimer la fumée des grenades.

Exemple :

CONSOLE : /cg_smokegrowth_gl 0
CONFIG : seta cg_smokegrowth_gl "0"


cg_smokegrowth_rl

Syntaxe :

cg_smokegrowth_rl <0|1> (Défaut : 1) CPM

En mode CPM, permet de supprimer la fumée des rockets.

Exemple :

CONSOLE : /cg_smokegrowth_rl 0
CONFIG : seta cg_smokegrowth_rl "0"


cg_smokeradius_gl

Syntaxe :

cg_smokeradius_gl <valeur> (Défaut : 32)

En mode CPM, permet de diminuer ou d'augmenter la fumée des grenades.

Exemple :

CONSOLE : /cg_smokeradius_gl 0
CONFIG : seta cg_smokeradius_gl "0"


cg_smokeradius_rl

Syntaxe :

cg_smokeradius_rl <valeur> (Défaut : 64)

En mode CPM, permet de diminuer ou d'augmenter la fumée des rockets.

Exemple :

CONSOLE : /cg_smokeradius_rl 0
CONFIG : seta cg_smokeradius_rl "0"


cg_smoothClients

Syntaxe :

cg_smoothclients <0|1> (Défaut : 0)

Mettre cette variable sur 1 permet de fluidifier les mouvements quand d'autres joueurs ont du PL (packet loss sur internet).

Aujourd'hui, la commande g_smoothClients (qui emploie plus de CPU) rend cg_smoothclients inutile.

Note : n'utilisez pas cg_smoothclients si votre cl_timenudge est négatif.


cg_stereoSeparation

Syntaxe :

cg_stereoseparation <valeur> (Défaut : 0.4)

C'est la valeur de séparation entre la gauche et la droite avec le mode stéréoscopique qui s'utilise avec des lunettes 3D.

Exemple :

CONSOLE : /cg_stereoseparation 0
CONFIG : seta cg_stereoseparation "0"


cg_teamChatHeight

Syntaxe :

cg_teamchatheight <0 à 8> (Défaut : 8)

En jeu par équipe, les messages des autres joueurs s'affichent aussi en bas de l'écran sur plusieurs lignes. La valeur de cette variable détermine le nombre de lignes de texte.

La valeur 0 ne les affichera plus. Donc si on veut 4 lignes -> cg_teamchatheight 4

Voir aussi: cl_noprint

Exemple :

CONSOLE : /cg_teamchatheight 2
CONFIG : seta cg_teamchatheight "2"


cg_teamChatsOnly

Syntaxe :

cg_teamchatsonly <0|1> (Défaut : 0)

Permet de ne voir que les messages de votre team.

0 - Ne voir que les messages de votre team.
1 - Voir tous les messages.

Exemple :

CONSOLE : /cg_teamchatsonly 0
CONFIG : seta cg_teamchatsonly "0"


cg_teamChatTime

Syntaxe :

cg_teamchattime <temps machine> (Défaut : 3000)

C'est le temps durant lequel les lignes de message restent affichées en bas de l'écran.

Voir aussi: cg_teamchatheight

Exemple :

CONSOLE : /cg_teamchattime 0
CONFIG : seta cg_teamchattime "0"


cg_teamoverlay


cg_teamrail

Syntaxe :

cg_teamRails <0|1> (Défaut : 0 - couleur du rail définie par le joueur)

Permet de définir une couleur de rail unique pour toute sa team.

0 - Couleur du rail définie par le joueur
1 - Couleur du rail pour la team (exemple Team red (rail en rouge) - Team bleu (rail en bleu))
2 - Couleur à définir avec la commande cg_enemyColors
Permet de choisir la couleur que l'on souhaite pour le rail des ennemis (R).

Exemple :

CONSOLE : /cg_teamRails 1
CONFIG : seta cg_teamRails "1"


cg_trueLightning

Syntaxe :

cg_truelightning <0.0 - 1.0> (Défaut : 0.0) OSP

Permet de régler le lag imposé par le shaft.

0 Comme dans Quake III Arena.
1 Pas de lag, le shaft est toujours présent sur le viseur.
0.5 Est un bon compromis.

Exemple :

CONSOLE : /cg_truelightning 0.5
CONFIG : seta cg_truelightning "0.5"


cg_viewsize

Syntaxe :

cg_viewsize <value> (Défaut : 100)

Détermine la proportion de la fenêtre de jeu par rapport à votre écran (si la valeur est à 100, alors Quake occupera 100 % de l'écran).

Réduire ce pourcentage permet d'augmenter le nombre de FPS.

Exemple :

CONSOLE : /cg_viewsize 100
CONFIG : seta cg_viewsize "100"


cg_zoomfov

Syntaxe :

cg_zoomfov <valeur> (Défaut : 22.5 )

Permet de définir le fov du zoom.

Exemple :

CONSOLE : /cg_zoomfov 0.5
CONFIG : seta cg_zoomfov "0.5"


Info

Toutes les commandes ch_* concernent le paramétrage du Hud client en mode OSP.


ch_3waveFont

Syntaxe :

ch_3waveFont <0|1> (Défaut : 0)

Permet d'utiliser la police 3Wave, ce qui donne un bel effet à l'ensemble du HUD.

Exemple :

CONSOLE : /cl_3waveFont 1
CONFIG : seta cl_3waveFont "1"


ch_ColorLocations

Syntaxe :

ch_ColorLocations <0|1> (Défaut : 1)

Change la couleur de la position de vos coéquipiers dans la "fenêtre" team suivant l'endroit où ils se trouvent dans la map.

INFOS
vous êtes en team RED, et whouaa, votre coéquipier, est dans sa base :
whouaa FLAG 100 0
vous FLAG 100 0
s'il passe au middle, la couleur de FLAG devient blanche, si par contre il passe chez l'ennemi :
whouaa FLAG 50 0
vous FLAG 110 0
c'est un très bon indicateur de position pour suivre la progression de votre attaque, ou pour prévoir un intercept efficace.

Exemple :

CONSOLE : /cl_ColorLocations 1
CONFIG : seta cl_ColorLocations "1"


ch_CrosshairColor

Syntaxe :

ch_CrosshairColor <string> (Défaut : white)

utilisation : ch_crosshaircolor 0xRRGGBB|<color>

<string>: white, black, red, green, blue, yellow, magenta, cyan, and grey.

Vous pouvez aussi utiliser des couleurs RGB : ch_crosshaircolor 0x + code couleur web

Note : cg_crosshairHealth annule cette fonction.

Exemple :

CONSOLE : /cl_CrosshairColor blue ou /cl_CrosshairColor blue 0xFFCC00
CONFIG : seta cl_CrosshairColor "blue" ou seta cl_CrosshairColor "0xFFCC00"


ch_CrosshairNamesLeft

Syntaxe :

ch_CrosshairNamesLeft <0|1> (Défaut : 0)

Permet d'afficher le nom de votre viseur à gauche du Teamchat sans le HUD.

Exemple :

CONSOLE : /cl_CrosshairNamesLeft 1
CONFIG : seta cl_CrosshairNamesLeft "1"


ch_crosshairTeamInfo

Syntaxe :

ch_crosshairTeamInfo <0|1> (Défaut : 0)

Permet de voir la vie et l'armure de vos coéquipiers sous le viseur.

Exemple :

CONSOLE : /cl_crosshairTeamInfo 1
CONFIG : seta cl_crosshairTeamInfo "1"


ch_drawFlagNames

Syntaxe :

ch_drawFlagNames <0-5> (Défaut : 0)

Permet de modifier / améliorer la fenêtre FLAG du HUD OSP.

0 - défaut
1 - inscrit le nom du porteur du drapeau sans l'icone FLAG
2 - inscrit le nom du porteur du drapeau avec l'icone FLAG
3 - inscrit le nom du porteur du drapeau sans l'icone FLAG en bas à droite
4 - inscrit le nom du porteur du drapeau avec l'icone FLAG en bas à droite

Exemple :

CONSOLE : /cl_drawFlagNames 2
CONFIG : seta cl_drawFlagNames "2"


ch_drawHealthMeters

Syntaxe :

ch_drawHealthMeters <0/1> (Défaut : 0)

Permet de voir la vie de ses coéquipiers quand on place le viseur sur eux.

Exemple :

CONSOLE : /cl_drawHealthMeters 1
CONFIG : seta cl_drawHealthMeters "1"


ch_drawPickup

Syntaxe :

ch_drawPickup <0|1> (Défaut : 1)

Permet, quand vous prenez un item sur la map, d'avoir une animation et un son spécifiques.

Exemple :

CONSOLE : /cl_drawPickup 1
CONFIG : seta cl_drawPickup "1"


ch_drawSpeed

Syntaxe :

ch_drawSpeed <0-2> (Défaut : 0)

Permet de voir sa vitesse en mode OSP.

0 - Ne pas voir la vitesse.
1 - Voir la vitesse en haut à droite après le Timer ou les FPS.
2 - Voir la vitesse en petit et police transparente sur le viseur.

Exemple :

CONSOLE : /cl_drawSpeed 1
CONFIG : seta cl_drawSpeed "1"


ch_fragMessage

Syntaxe :

ch_fragMessage <0-1> (Défaut : 1) CPM

Active (1) ou désactive (0) l'affichage du message de frag quand vous tuez un adversaire.

Exemple :

CONSOLE : /cl_fragMessage 1
CONFIG : seta cl_fragMessage "1"


ch_FilterLocationsTeamchat

Syntaxe :

ch_FilterLocationsTeamchat <0|1> (Défaut : 1)

???

Exemple :

CONSOLE : /cl_FilterLocationsTeamchat 1
CONFIG : seta cl_FilterLocationsTeamchat "1"


ch_graphs

Syntaxe :

ch_graphs <0-1> (Défaut : 1) CPM

Active (1) ou désactive (0) l'affichage des barres de vie (graphiques) dans les huds CPMA.

Exemple :

CONSOLE : /cl_graphs 1
CONFIG : seta cl_graphs "1"


ch_InverseTeamChat

Syntaxe :

ch_InverseTeamChat <0|1> (Défaut : 1)

Inverse l'ordre des messages pour la "fenêtre" Team chat.

1 - Les messages les plus récents arrivent en dernier.
2 - Les messages les plus récents arrivent en premier.

Exemple :

CONSOLE : /cl_InverseTeamChat 1
CONFIG : seta cl_InverseTeamChat "1"


ch_Obituaries

Syntaxe :

ch_Obituaries <0|1> (Défaut : 1)

Affiche les messages "obituraries" du joueur dans la console.

Exemple :

CONSOLE : /cl_Obituaries 1
CONFIG : seta cl_Obituaries "1"


ch_Pickupitem

Syntaxe :

ch_Pickupitem <0|1> (Défaut : 1)

Dessine l'icone de l'item que vous venez de prendre.

Exemple :

CONSOLE : /cl_Pickupitem 1
CONFIG : seta cl_Pickupitem "1"


ch_StatusbarFormat

Syntaxe :

ch_StatusbarFormat <0|1> (Défaut : 10)

Affichage de la barre de statut :

0 - baseq3 défaut
1 - Utilise la barre de statut OSP par défaut (munition / arme / vie / flag / armure). Utiliser cf_statusbar pour régler la taille de la police.
2 - Même chose que le 1 mais ajoute un graphique pour les munitions pour chaque arme.
3 - Même chose que le 1 mais ajoute sous forme de chiffres les munitions pour chaque arme.
4 - CPM style 0
5 - CPM vie / armure
6 - CPM style 3
7 - CPM style 4
8 - CPM style 5
9 - Q3Comp style 1
10 - Q3Comp style 2
11 - Q3Comp style 3
12 - Q3Comp style 4

Exemple :

CONSOLE : /cl_StatusbarFormat 4
CONFIG : seta cl_StatusbarFormat "4"


ch_statusbarStyle

Syntaxe :

ch_statusbarStyle <0-6> (Défaut : ???) CPM

Change le style du hud.
La valeur 0 permet de donner au hud CPMA l'apparence du hud vQ3.

Exemple :

CONSOLE : /cl_statusbarStyle 4
CONFIG : seta cl_statusbarStyle "4"


ch_TeamchatOnly

Syntaxe :

ch_TeamchatOnly <0|1> (Défaut : 0)

Permet d'activer ou de supprimer la fenêtre de Team chat en haut à gauche du HUD.

Exemple :

CONSOLE : /cl_TeamchatOnly 1
CONFIG : seta cl_TeamchatOnly "1"


ch_TeamBackground

Syntaxe :

ch_TeamBackground <0|1> (Défaut : 0)

Permet de supprimer la couleur de fond de la barre de statut (vie / armure / munition) et celle de la fenêtre chat.
Elle a la couleur

Exemple :

CONSOLE : /cl_TeamBackground 1
CONFIG : seta cl_TeamBackground "1"


ch_Teamoverlay

Syntaxe :

ch_Teamoverlay <string> (Défaut : "p12n h/aw l")

Permet de spécifier quelles informations on veut voir s'afficher dans la fenêtre team.

Valeur :
p - powerup (quad / regen etc ...)
12n - nom du coéquipier (obligatoire)
h - vie du coéquipier
a - armure du coéquipier
w - arme du coéquipier
l - position du coéquipier

Exemple :

CONSOLE : /ch_Teamoverlay p12n l h/a
CONFIG : seta ch_Teamoverlay "p12n l h/a"


ch_TeamCrosshairHealth

Syntaxe :

ch_TeamCrosshairHealth <0|1> (Défaut : 1) CPM

Permet de voir la vie et l'armure de vos coéquipiers sous le viseur.

Exemple :

CONSOLE : /cl_TeamCrosshairHealth 1
CONFIG : seta cl_TeamCrosshairHealth "1"


ch_Weaponswitch

Syntaxe :

ch_Weaponswitch <0-9> (Défaut : 2) OSP

Permet de choisir le type d'affichage de la rotation d'arme dans le HUD.

Valeurs :
=======
0 - style baseq3 (horizontal)
1 - le même que le 0 mais permanent (ne disparaît pas)
2 - vertical à droite
3 - le même que le 2 mais permanent (ne disparaît pas)
4 - vertical à gauche
5 - le même que le 4 mais permanent (affiche les munitions pour chaque arme)
6 - style CPM à gauche
7 - style CPM à droite
8 - style CPM en bas
9 - n'affiche pas le weapon switch (si vous n'en avez pas besoin ou que vous avez defini ch_statusbarformat à 2 ou 3).

Exemple :

CONSOLE : /cl_Weaponswitch 4
CONFIG : seta cl_Weaponswitch "1"


ch_weaponListBackground

Syntaxe :

ch_weaponListBackground <0|1> (Défaut : 1) CPM

Active (1) ou désactive (0) le surlignage de l'arme en cours d'utilisation, dans la liste des armes située à gauche de l'écran.

Voir ch_weaponList

Exemple :

ch_weaponListBackground 1
seta ch_weaponListBackground "1"


ch_weaponListDrawAll

Syntaxe :

ch_weaponListDrawAll <0|1> (Défaut : 0) CPM

Active (1) ou désactive (0) l'affichage, dans la liste d'armes, de toutes les armes existant dans le jeu, même si elles ne sont pas disponibles (elles sont alors barrées, que ce soit parce qu'elles ne sont pas présentes dans la map ou bien parce que vous n'avez plus les munitions correspondantes).

Voir ch_weaponList

Exemple :

CONSOLE : ch_weaponListDrawAll 0
CONFIG : seta ch_weaponListDrawAll "0"


ch_weaponListFlash

Syntaxe :

ch_weaponListFlash <0-1> (Défaut : 1) CPM

Active (1) ou désactive (0) le clignotement, dans la liste des armes, de l'arme que vous venez d'acquérir.

Voir aussi : ch_weaponList / ch_weaponListFlash

Exemple :

CONSOLE : ch_weaponListFlash 1
CONFIG : seta ch_weaponListFlash "1"


ch_weaponList

Syntaxe :

ch_weaponList <0-1> (Défaut : 1) CPM

Active (1) ou désactive (0) l'affichage de la liste de vos armes (à gauche de l'écran).

Voir aussi : ch_weaponListBackground / ch_weaponListFlash

Exemple :

CONSOLE : ch_weaponList 1
CONFIG : seta ch_weaponList "1"


Info

Toutes les commandes cl_* concernent le client.


cl_maxPing

Syntaxe :

cl_maxping <valeur> (Défaut : 800)

Définit le ping maximum qui doit être affiché quand on fait un scan avec le browser de serveur de Quake 3.

Exemple :

CONSOLE : /cl_maxping 200
CONFIG : seta cl_maxping "200"


cl_Allowdownload

Syntaxe :

cl_allowdownload <0/1> (Défaut : 1)

Activée par défaut, cette fonction vous permet de télécharger (lorsque vous vous connectez) les fichiers du serveur que vous n'avez pas.
Mettez la valeur à 0 si vous voulez empêcher cela.

Exemple :

CONSOLE : /cl_allowdownload 0
CONFIG : seta cl_allowdownload "0"


cl_anglespeedkey

Syntaxe :

cl_anglespeedkey <valeur> (Défaut : 1.5)

Cette commande sert à régler la vitesse des mouvements au clavier. Apparemment elle ne fonctionne pas.

Exemple :

CONSOLE : /cl_anglespeedkey 2
CONFIG : seta cl_anglespeedkey "2"


cl_anonymous

Syntaxe :

cl_anonymous <0/1> (Défaut : 0)

Cette commande permet de se connecter anonymement sur un serveur.

Exemple :

CONSOLE : /cl_anonymous 0
CONFIG : seta cl_anonymous "0"


cl_avidemo

Syntaxe :

cl_avidemo <0/1> (Défaut : 0)

Cette commande permet de capturer plusieurs images à la suite (au format TGA, une image / seconde) afin de pouvoir les éditer et créer une démo au format Windows AVI.
Les images sont créées dans le dossier quake3/baseq3/screenshots/

Exemple :

CONSOLE : /cl_avidemo 1
CONFIG : seta cl_avidemo "1"


cl_conXOffset

Syntaxe :

cl_conXOffset <valeur> (Défaut : 0)

Cette commande permet de déplacer les messages de la gauche vers la droite. La valeur va de 0 (gauche) à 999 (droite).

Exemple :

CONSOLE : /cl_conXOffset 999 (tous les messages à droite)
CONFIG : seta cl_conXOffset "499" (tous les messages au milieu)


cl_debugMove

Syntaxe :

cl_debugMove <0/1> (Défaut : 0)

Utilisé en mode debug avec cl_debugmove [1/2].

Exemple :

CONSOLE : /cl_debugMove 1
CONFIG : seta cl_debugMove "1"


cl_forceavidemo


cl_freelook

Syntaxe :

cl_freelook <0/1> (Défaut : 1)

Par défaut, avec la souris on peut regarder dans tous les sens. Avec la valeur 0, on sera limité aux sens gauche/droite et avant/arrière.

Exemple :

CONSOLE : /cl_freelook 0
CONFIG : seta cl_freelook "0"


cl_freezeDemo

Syntaxe :

cl_freezedemo <0/1> (Défaut : 0)

Fige la lecture d'une démo, comme un arrêt sur image.
Il faut taper cette commande dans la console car appuyer sur une touche pendant une démo stoppe celle-ci. Ce qui rend impossible un "bind" sur cette commande.

Exemple :

CONSOLE : /cl_freezedemo 1
CONFIG : seta cl_freezedemo "1"


cl_guid

Syntaxe :

cl_guid

Permet de générer un id de connexion au serveur Punkbuster.
(Avec l'aide de azazel )


cl_maxpackets

Syntaxe :

cl_maxpackets <packets par seconde> (Défaut : 30)

Définit la taille maximum des informations qui sont reçues par le joueur.
La valeur dépendra essentiellement de la machine utilisée et de la connexion. Ce paramètre est ignoré en réseau local.

Exemple :

CONSOLE : /cl_maxpackets 60
CONFIG : seta cl_maxpackets "60"


cl_motd

Syntaxe :

cl_motd <0/1> (Défaut : 1)

Active ou désactive l'affichage du message du jour (MOTD = Message Of The Day) qui s'affiche à l'écran quand une nouvelle partie est chargée.

Exemple :

CONSOLE : /cl_motd 0
CONFIG : seta cl_motd "0"


cl_motdString

C'est une variable en lecture seule : apparemment ça serait un MOTD (message du jour) du master server ID.


cl_mouseAccel

Syntaxe :

cl_mouseaccel <valeur> (Défaut : 0)

Permet de définir la fonction d'accélération de la souris.
En d'autres termes, plus vous bougerez votre souris rapidement, plus le mouvement de la souris accélerera.
Cette commande, bien que non obligatoire, est complémentaire des réglages de sensibilité de la souris définis avec les commandes "m_yaw, m_pitch, m_side, et sensitivity".

Exemple :

CONSOLE : /cl_mouseaccel 0
CONFIG : seta cl_mouseaccel "0"


cl_nodelta

Syntaxe :

cl_nodelta <0/1> (Défaut : 0)

La valeur 1 désactive la compression delta. C'est déconseillé, car la synchronisation de votre jeu en souffrira sur Internet !

Exemple :

CONSOLE : /cl_nodelta 1
CONFIG : seta cl_nodelta "1"


cl_noprint

Syntaxe :

cl_noprint <0/1> (Défaut : 0)

La valeur 1 empêche tout affichage dans la console et à l'écran. Vous ne verrez plus aucun message (pratique si vous voulez gagner des FPS).

Exemple :

CONSOLE : /cl_noprint 1
CONFIG : seta cl_noprint "1"


cl_packetdup

Syntaxe :

cl_packetdup <0 à 5> (Défaut : 1)

C'est le temps pendant lequel le client enverra des copies d'informations au serveur pour compenser le pl (packets perdus - packet lost).

Exemple :

CONSOLE : /cl_packetdup 4
CONFIG : seta cl_packetdup "1"


cl_paused

Syntaxe :

cl_paused <0/1> (Défaut : 0) Read only

Retour d'informations sur l'état du jeu.

Exemple :

CONSOLE : /cl_paused 1
CONFIG : seta cl_paused "1"


cl_pitchspeed

Syntaxe :

cl_pitchspeed <valeur> (Défaut : 140)

Définit la rapidité avec laquelle on lève et baisse la tête au clavier.

Exemple :

CONSOLE : /cl_pitchspeed 150
CONFIG : seta cl_pitchspeed "150"


cl_punkbuster

Syntaxe :

cl_punkbuster <0/1> (Défaut : 1)

Définit si punkbuster est activé (1) ou pas (0).

Note : Punkbuster a été introduit dans le point release 1.32. Il permet, quand il est disponible sur le serveur, de stopper les utilisateurs de cheat en tous genres.

Exemple :

CONSOLE : /cl_punkbuster 0
CONFIG : seta cl_punkbuster "0"


cl_run

Syntaxe :

cl_run <0/1> (Défaut : 1)

Permet de courir tout le temps (c'est important que cette variable soit à 1 dans votre configuration).
C'est le même réglage que dans le menu de configuration des touches : quand on met "always run" sur "YES", on court tout le temps.

Exemple :

CONSOLE : /cl_run 1
CONFIG : seta cl_run "1"


cl_running

Syntaxe :

cl_running <0/1> (Défaut : 1) Read only

Permet de voir si un client est connecté en mode client ou en mode server.

Exemple :

CONSOLE : /cl_running 1
CONFIG : seta cl_running "1"


cl_serverStatusResendTime

Syntaxe :

cl_serverStatusResendTime <valeur> (Défaut : 750)

Permet à l'admin d'un serveur de changer le rate vers un master server (ID Software).

Exemple :

CONSOLE : /cl_serverStatusResendTime 800
CONFIG : seta cl_serverStatusResendTime "800"


cl_showmouserate

Syntaxe :

cl_showmouserate <0/1> (Défaut : 0)

Permet d'afficher le rate d'une souris de type USB (USB 1/) par frame.
S'affiche en haut à droite comme les FPS / Timer etc.

Exemple :

CONSOLE : /cl_showmouserate 1
CONFIG : seta cl_showmouserate "1"


cl_showTimeDelta

Syntaxe :

cl_showTimeDelta <0/1> (Défaut : 0)

Permet d'afficher le temps delta entre les updates de serveur.

Exemple :

CONSOLE : /cl_showTimeDelta 1
CONFIG : seta cl_showTimeDelta "1"


cl_showSend

Syntaxe :

cl_showSend <0/1> (Défaut : 0)

Outil de debug des paramètres réseaux pour "John Carmack" himself. Donc on n'y comprendrait rien :)

Exemple :

CONSOLE : /cl_showSend 0
CONFIG : seta cl_showSend "0"


cl_shownet

Syntaxe :

cl_shownet <0/1> (Défaut : 0)

Affiche l'état actuel du réseau.

Exemple :

CONSOLE : /cl_shownet 0
CONFIG : seta cl_shownet "0"


cl_timeout

Syntaxe :

cl_timeout <valeur> (Défaut : 200)

C'est le temps (en secondes) durant lequel le jeu (du client) essaiera de se reconnecter, après une perte de connexion, et avant de se déconnecter (sur internet).

Exemple :

CONSOLE : /cl_timeout 0
CONFIG : seta cl_timeout "0"


cl_timenudge

Syntaxe :

cl_timenudge <valeur> (Défaut : 0)

Définit le temps qui s'écoule entre une action et son effet réel dans le jeu. Cela donne une sorte de "lag".

Note : ne rentrez pas de valeur négative pour cl_timenudge si vous mettez cg_smoothclients à 1.

Exemple :

CONSOLE : /cl_timenudge 0
CONFIG : seta cl_timenudge "0"


cl_yawspeed

Syntaxe :

cl_yawspeed <valeur> (Défaut : 140)

Définit avec quelle rapidité on tourne à droite et à gauche au clavier.

Exemple :

CONSOLE : /cl_yawspeed 0
CONFIG : seta cl_yawspeed "0"


capturelimit

Syntaxe :

capturelimit <valeur>

Nombre de fois où le drapeau doit être capturé pour finir la partie (en mode CTF seulement).


centerview

Syntaxe :

centerview

Cette commande permet de repositionner la vue du joueur au centre de l'écran de façon instantanée, après un mouvement "lookup", "lookdown" au clavier ou au joystick, ou avec la souris lorsque "cl_freelook" est utilisé.


changeVectors

Syntaxe :

changevectors <?> (Défaut : ?)

Non documentée...

Exemple de sortie:

68% vectors compressed


cinematic

Syntaxe :

cinematic <*.ROQ>

Permet de lancer une vidéo du jeu.

Les vidéos doivent se trouver dans ce répertoire : quake3/baseq3/video/
Les videos de base disponibles sont : tier1, tier2, tier3, tier4, tier5, tier6, tier7, end, demoend, idlogo, intro.


clear

Syntaxe :

clear

Efface tout ce qu'il y a dans la console.


clientinfo

Syntaxe :

clientinfo

Affiche des informations vous concernant.

Exemple de sortie:

]\clientinfo
--------- Client Information ---------
state: 1
Server:
User info settings:
cl_guid 577608084C5E655E878635E65CA3A4F0
cg_predictItems 1
cl_anonymous 0
sex male
handicap 100
color2 6666
color1 4444
team_headmodel doom/blue
team_model doom/blue
headmodel doom/blue
model doom/blue
snaps 40
rate 8000
name 0066CC000000Whouaa'Zn
cl_punkbuster 1
teamtask 0
--------------------------------------


clientkick

Syntaxe :

clientkick <numéro du joueur>

Kick un joueur à partir de son numéro (pour connaître le numéro du joueur voir status / players).


cmd

Syntaxe :

cmd <commande> <valeur>

Cette commande est une sorte de requête que le client fera au serveur pour qu'une commande soit exécutée.
C'est normalement inutile, mais c'est malgré tout utilisé (rarement) par quelques MODs.


cmdlist

Syntaxe :

cmdlist

Liste de toutes les commandes disponibles.


com_blood

Syntaxe :

com_blood <0|1> (Défaut : 1)

Active (1) ou désactive (0) le sang lorsque vous touchez ou tuez un ennemi.


com_maxfps

Syntaxe :

com_maxfps <0/ 57/83/123/333>

Permet de définir le nombre maximum de fps qu'on autorise.

Il y a une méthode simple pour définir correctement le nombre de fps idéal pour votre pc.

Etape 1 :
___________________________________________________________________

Lancer quake avec votre configuration (*.cfg)

Etape 2 :
___________________________________________________________________

Dans la console (accessible par défaut par la touche ²) saisir :

Passer le com_maxfps à 0 :
]\com_maxfps
Permettre de voir la démo en acceleré :
]\timedemo 1
Lancer la demo "four" presente dans Quake depuis le patch 1.32
]\demo four

Etape 3 :
___________________________________________________________________

Ouvrer la console et notait le résultat du test :

ex : 1260 frames, 4.6 seconds: 276.7 fps

Vous avez donc le nombre de fps moyen que votre configuration vous autorise.

Etape 4 :
___________________________________________________________________
Si votre moyenne de fps est :

< 57
vous devez définir com_maxfps comme suit :
seta com_maxfps "0" // dans votre config
< 83
vous devez définir com_maxfps comme suit :
seta com_maxfps "57" // dans votre config
< 123
vous devez définir com_maxfps comme suit :
seta com_maxfps "83" // dans votre config
< 333
vous devez définir com_maxfps comme suit :
seta com_maxfps "123" // dans votre config
> 333
vous devez définir com_maxfps comme suit :
seta com_maxfps "333" // dans votre config

Note : pour afficher le nombre de fps utilisé la variable : cg_drawFPS.

Explications de Coriolis :
http://www.quake3world.com/ubb/Archives/Archive-000001/HTML/20000822-3-015173.html


condump

Syntaxe :

condump <valeur>

Une commande simple pour récupérer les données de la console dans un fichier de votre choix.

Exemple :

CONSOLE : /condump log.txt


configstrings

Syntaxe :

configstrings

Permet, une fois connecté sur un serveur, de connaître la configuration de celui-ci.


connect

Syntaxe :

connect <serveur:port>

Sert à se connecter à un serveur Quake3.
Le nom du serveur peut être une adresse (IP) Internet ou un "hostname" (nom de serveur).

Exemple :

CONSOLE : /connect 212.43.246.3:27900


cvar_restart

Syntaxe :

cvar_restart

Redonne à toutes les variables leur valeur par défaut.


cvarlist

Syntaxe :

cvarlist

Donne la liste de toutes les variables avec leur valeur actuelle.


debuggraph

Syntaxe :

debuggraph <0/1> (Défaut : 0)

Affiche un graphe pour le "débugging".
C'est pour les développeurs, pas pour les joueurs.

Voir aussi : graphheight, graphscale, graphshift, timegraph


dedicated

Syntaxe :

dedicated <0/1/2> (Défaut : 0)

Syntaxe : Quake3 +set dedicated 1

Permet de lancer le jeu en tant que Serveur Dédié (dedicated server). Un serveur dédié ne permet pas de jouer sur la même machine, il est dédié aux joueurs qui se connectent sur lui. Seule une console Bleue s'affiche, qui permet de rentrer des commandes.
La valeur 1 est pour les réseaux locaux (LAN), tandis que la valeur 2 est pour Internet.
Note : bien que généralement utilisée sur la ligne de commande, cette commande peut être utilisée dans la console, ce qui permet de passer du mode dédié au mode non dédié et vice-versa.


demo

Syntaxe :

demo <nom de la démo>

Permet de jouer une démo enregistrée préalablement. Par défaut, les démos sont stockées dans le dossier quake3/baseq3/demos/.

Voir aussi : g_syncronousclients, record


developer

Syntaxe :

developer <0/1> (Défaut : 0)

Bascule en mode "développeur".


devmap

Syntaxe :

devmap <nom de la map>

Bascule en mode "développement de map".


dir

Syntaxe :

dir <dossier> <extension>

Permet d'afficher le contenu des dossiers de votre disque dur comme la commande DOS. Vous pouvez utiliser les caractères de substitution tel que: *.txt ou ../ ou *.cfg etc.

Par défaut, le jeu est au niveau du répertoire "baseq3", donc si vous voulez voir votre dossier quake3 :
"dir ..\"
ou alors si vous voulez voir les fichiers de configuration que vous avez dans votre dossier baseq3 :
"dir ..\baseq3\*.cfg"


disconnect

Syntaxe :

disconnect

Permet de se déconnecter d'un serveur sans quitter Quake3.

Voir aussi : connect, quit


dmflags

Syntaxe :

dmflags <valeur> (Défaut : 0)

Sert à configurer le jeu en mode "Deathmatch".
Les valeurs sont actuellement inconnues.


dumpuser

Syntaxe :

dumpuser <nom ou N° de joueur>

Affiche des informations sur un joueur en particulier.
Cela inclut les informations suivantes : nom, valeur du handicap, rate, sound, model, snaps, color.
Les numéros des joueurs sont visibles avec la commande STATUS sous la colonne NUM.

IMPORTANT
Cette commande ne fonctionne que si c'est vous qui faites tourner un serveur.


echo

Syntaxe :

echo <texte>

Permet d'afficher du texte en haut de l'écran. Cela peut servir si vous voulez afficher un message pour confirmer que votre fichier de configuration s'est bien exécuté.

Exemple d'un toto.cfg placé dans le répertoire baseq3 :

ECHO "^1WELCOME"
unbindall
seta name "^X0066CC^N^X000000Whouaa^9'^7Zn"
echo "^2Loaded"
echo "^2You have executed ^1toto ^2config settings"

Si on tape dans la console "exec toto"
on obtient :

]\exec toto
execing toto
WELCOME
Loaded
You have executed toto config settings


exec

Syntaxe :

exec <nomdefichier>

Exécute un fichier de scripts comme une configuration personnelle.

Exemple :

CONSOLE : ]\exec q3config.cfg
]\exec toto.cfg


fdir

Syntaxe:

fdir


fixedtime

Syntaxe :

fixedtime <0 et +> (Défaut : 0)

La valeur 1 est la plus lente ; plus vous augmentez cette valeur, plus le jeu sera rapide (autant que votre PC pourra suivre...) !!!
En fait, le jeu "saute" des frames.

La commande "timescale" est très similaire.

Voir aussi : timescale


forward

Syntaxe :

+forward / -forward

Avancer.

Exemple :

bind touche "+forward" // Avancer


fraglimit

Syntaxe:

fraglimit <valeur> (Défaut : 0)

Définit le nombre de frags nécessaires pour remporter et faire cesser la partie.

Voir aussi : timelimit


fs_basegame

Syntaxe :

fs_basegame


fs_basepath

Syntaxe :

fs_basepath <string>

Permet de définir le répertoire d'installation de Quake 3.

Défaut : C:\Program Files\Quake III Arena


fs_cdpath

Syntaxe :

fs_cdpath <relative path/>

Permet de définir le lecteur de CD où se trouve le CDRom de Quake.


fs_copyfiles

Syntaxe :

fs_copyfiles <valeur> (Défaut : 0)


fs_debug

Syntaxe:

fs_debug <1/0> (Défaut : 0)

Debug.


fs_game

Syntaxe :

fs_game <mode>

Permet de lancer Quake dans un mode choisi.

Exemple :

Vous voulez créer un raccourci vous permettant de lancer Quake 3 en mode OSP.
Crée un raccourci de votre quake3.exe :

quake3.exe +set fs_game osp

Vous voulez créer un raccourci vous permettant de lancer Quake 3 en mode DEFRAG.
Crée un raccourci de votre quake3.exe :

quake3.exe +set fs_game defrag


fs_homepath

Syntaxe :

fs_homepath

Permet de connaître ou définir le répertoire par défaut de votre installation Quake 3.

Exemple :

CONSOLE : \fs_homepath
Résultat : "fs_homepath" is:"d:\01 - jeux\Q3" default:"d:\01 - jeux\Q3" (chez moi)


fs_openedList

Syntaxe :

fs_openedList


fs_pureList

Syntaxe :

fs_pureList

Cette variable en lecture seule affiche le contenu de la variable sv_referencedPaks.

Voir aussi : sv_referencedPaks


fs_referencedList

Syntaxe :

fs_referencedList READ ONLY

Variable en lecture seule, qui affiche le contenu de la variable sv_referencedPakNames.

Voir : sv_referencedPakNames


fs_restrict

Syntaxe :

fs_restrict <valeur>


Info

Toutes les commandes g_* concernent la configuration d'une partie.


g_allowVote

Syntaxe :

g_allowVote (Défaut : 1)

Permet (1) ou empêche (0) le vote des joueurs connectés au serveur (le vote peut se faire à propos du choix de la map, d'un restart, du kick d'un joueur, et du g_gametype).

Exemple :

CONSOLE : g_allowVote 1


g_arenasFile

Syntaxe :

g_arenasFile <file> READ ONLY

Permet de définir le fichier de configuration à utiliser pour la définition des maps (par défaut : scripts/arenas.txt).
Ce fichier "arenas.txt" permet notamment, quand vous faites une map, qu'elle apparaisse dans la liste des maps.

Exemple de définition d'un arenas.txt :

{
map "q3tourney2"
bots "hunter"
longname "The Proving Grounds"
fraglimit 10
type "single ffa tourney"
}

CONFIG : g_arenas arenas.txt


g_banIPs

Syntaxe :

g_banIPs

Cette variable contient la liste des adresses IP des joueurs actuellement bannis du serveur.

Pour bannir un joueur ou un ensemble d'IP, tapez :

addIP <Adresse_IP | Masque_IP>

Il sera ajouté dans la liste g_banIPs.

Pour réintégrer un joueur ou un ensemble d'IP, tapez :

removeIP <Adresse_IP | Masque_IP>

Il sera enlevé de la liste g_banIPs.

Voir aussi : g_filterBan


g_blueTeam

Syntaxe :

g_blueteam <nom> (Défaut : Pagans)

Permet de déterminer le nom de la team bleue.

Voir aussi : g_redteam

Exemple :

CONSOLE : g_blueteam BLUEFOX


g_botsFile

Syntaxe :

g_botsFile <nom_du_fichier> (Défaut : bots.txt) READ ONLY

Détermine le fichier à partir duquel Q3 insère des bots dans le jeu.

Exemple :

Vous voulez lancer quake avec des bots définis dans un fichier mybots.txt

quake3.exe +set g_botsfile scripts/mybots.txt

exemple de déclaration de bot dans votre fichier scripts/mybots.txt

{
name Slash
model slash
aifile bots/slash_c.c
}


g_filterBan

Syntaxe:

g_filterBan <0|1> (Défaut : 1)

Active (1) ou désactive (0) le filtre des IPs bannies du serveur.


g_friendlyfire

Syntaxe:

g_friendlyFire <0|1> (Défaut : 1)

Active (1) ou désactive (0) les dommages que l'on peut faire à ses partenaires en équipe.

Note : passer cette variable à 0 en CTF.

Exemple :

CONSOLE : g_friendlyFire 1


g_gametype

Syntaxe :

g_gametype <valeur> (Défaut : 0)

Pour changer le mode de jeu.

0 : FFA
1 : Duel
2 : jeu solo
3 : Teamplay
4 : CTF

Exemple :

CONSOLE : /g_gametype 1
CONFIG : seta g_gametype "1"


g_log

Syntaxe :

g_log <nom du fichier> (Défaut : game.log)

Permet de définir le nom du log serveur quake.

Exemple :

CONSOLE : g_log ffa_today.log


g_logSync

Syntaxe :

g_logSync <0|1> (Défaut : 0)

Mettre la variable sur 1 permet de forcer l'écriture des logs en temps réel.

Exemple :

CONSOLE : g_logSync 1


g_maxGameClients

Syntaxe :

g_maxGameClients <nombre> (Défaut : 0)

Permet de définir le nombre maximum de joueurs sur un serveur.

Exemple :

CONSOLE : g_maxGameClients 10


g_redTeam

Syntaxe :

g_redteam <nom> (Défaut : Stroggs )

Permet de déterminer le nom de la team rouge.

Voir aussi : g_blueteam

Exemple :

CONSOLE : g_redteam REDFOX


g_spAwards

Syntaxe:

g_spAwards

Cette variable donne le nombre de médailles que vous avez obtenues en jeu solo contre les bots lors des "Tiers".


g_spScores1

Syntaxe :

g_spScores1

Indique les informations relatives au jeu solo Tier 1.


g_spScores2

Syntaxe :

g_spScores2

Indique les informations relatives au jeu solo Tier 2.


g_spScores3

Syntaxe :

g_spScores3

Indique les informations relatives au jeu solo Tier 3.


g_spScores4

Syntaxe :

g_spScores4

Indique les informations relatives au jeu solo Tier 4.


g_spScores5

Syntaxe :

g_spScores5

Indique les informations relatives au jeu solo Tier 5.


g_spSkill

Syntaxe :

g_spSkill <0|5> (Défaut : 2)

Détermine le niveau de difficulté du jeu solo contre les bots (0 étant le niveau le plus facile).


g_spVideos

Syntaxe :

g_spVideos

Indique les animations cinématiques déverrouillées après un Tier remporté.

Par exemple :

CONFIG : seta g_spVideos "\tier1\1\tier2\1\1tier3\1"

La mention "/1", après le numéro de chaque Tier, signifie que les animations ont été déverrouillées (ici, pour les Tiers 1, 2 et 3).

On peut alors accéder à ces animations depuis le menu principal.


g_syncronousclients

Syntaxe :

g_syncronousclients (Défaut : 0)

Permet de synchroniser tous les clients pour enregistrer une démo.

Exemple :

CONSOLE : g_syncronousclients 1
CONFIG : seta g_syncronousclients "0"


g_teamAutoJoin

Syntaxe :

g_teamAutoJoin <0|1> (Défaut : 0)

Mettre la variable sur 1 force les joueurs à joindre une team ; il n'y aura pas de spectateur.

Exemple :

CONSOLE : g_teamAutoJoin 1


g_teamForceBalance

Syntaxe :

g_teamForceBalance <0|1> (Défaut : 0)

Mettre la variable sur 1 permet d'équilibrer les teams.

Exemple :

TEAM RED TEAM BLUE
2 players 1 players

Si un joueur veut joindre la TEAM RED il ne pourra pas, cela permet de faire des teams équilibrées en nombre de joueurs. Il devra joindre la TEAM BLUE.

Note : autorise un écart de 1 joueur de différence par team.


g_warmup

Syntaxe :

g_warmup <secondes> (Défaut : 20)

Permet de définir le temps en secondes qui doit s'écouler avant le début d'un match.

Exemple :

CONSOLE : g_warmup 20


g_weaponsrespawn

Syntaxe :

g_weaponsrespawn <secondes> (Défaut : 5)

Permet de définir le nombre de secondes pour le respawn des armes sur la map.
Par défaut il est de 5 sec pour le Free For All (FFA).

Note : il n'est pas recommandé de définir un temps de respawn à 0 sec, cela influerait sur les autres types de match (CTF / Tournament etc.)

Exemple :

CONSOLE : g_weaponrespawn <#secondes>


gfxinfo

Syntaxe :

gfxinfo

Affiche les informations relatives au graphisme.

Exemple :

CONSOLE : \gfxinfo

Donne :
GL_VENDOR: NVIDIA Corporation
GL_RENDERER: GeForce4 Ti 4200/AGP/SSE2
GL_VERSION: 1.4.0
GL_EXTENSIONS: GL_ARB_depth_texture GL_ARB_imaging GL_ARB_multisample
GL_ARB_multitexture GL_ARB_point_parameters GL_ARB_shadow
GL_ARB_texture_border_clamp GL_ARB_texture_compression
GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_ARB_texture_env_combine
GL_ARB_texture_env_dot3 GL_ARB_texture_mirrored_repeat
GL_ARB_transpose_matrix GL_ARB_vertex_program GL_ARB_window_pos GL_S3_s3tc
GL_EXT_abgr GL_EXT_bgra GL_EXT_blend_color GL_EXT_blend_minmax
GL_EXT_blend_subtract GL_EXT_compiled_vertex_array GL_EXT_draw_range_elements
GL_EXT_fog_coord GL_EXT_multi_draw_arrays GL_EXT_packed_pixels
GL_EXT_paletted_texture GL_EXT_point_parameters GL_EXT_rescale_normal
GL_EXT_secondary_color GL_EXT_separate_specular_color GL_EXT_shadow_funcs
GL_EXT_shared_texture_palette GL_EXT_stencil_wrap GL_EXT_texture3D
GL_EXT_texture_compression_s3tc GL_EXT_texture_cube_map
GL_EXT_texture_edge_clamp GL_EXT_texture_env_add GL_EXT_texture_env_combine
GL_EXT_texture_env_dot3 GL_EXT_texture_filter_anisotropic GL_EXT_texture_lod
GL_EXT_texture_lod_bias GL_EXT_texture_object GL_EXT_vertex_array
GL_EXT_vertex_weighting GL_HP_occlusion_test GL_IBM_texture_mirrored_repeat
GL_KTX_buffer_region GL_NV_blend_square GL_NV_copy_depth_to_color
GL_NV_depth_clamp GL_NV_fence GL_NV_fog_distance GL_NV_light_max_exponent
GL_NV_multisample_filter_hint GL_NV_occlusion_query
GL_NV_packed_depth_stencil GL_NV_pixel_data_range GL_NV_point_sprite
GL_NV_register_combiners GL_NV_register_combiners2 GL_NV_texgen_reflection
GL_NV_texture_compression_vtc GL_NV_texture_env_combine4
GL_NV_texture_rectangle GL_NV_texture_shader GL_NV_texture_shader2
GL_NV_texture_shader3 GL_NV_vertex_array_range GL_NV_vertex_array_range2
GL_NV_vertex_program GL_NV_vertex_program1_1 GL_SGIS_generate_mipmap
GL_SGIS_multitexture GL_SGIS_texture_lod GL_SGIX_depth_texture GL_SGIX_shadow
GL_WIN_swap_hint WGL_EXT_swap_control
GL_MAX_TEXTURE_SIZE: 4096
GL_MAX_ACTIVE_TEXTURES_ARB: 4

PIXELFORMAT: color(16-bits) Z(16-bit) stencil(0-bits)
MODE: 6, 1024 x 768 fullscreen hz:100
GAMMA: hardware w/ 1 overbright bits
CPU: Intel Pentium III
rendering primitives: single glDrawElements
texturemode: GL_LINEAR_MIPMAP_NEAREST
picmip: 1
texture bits: 16
multitexture: enabled
compiled vertex arrays: enabled
texenv add: enabled
compressed textures: disabled
HACK: using vertex lightmap approximation


globalservers

Syntaxe :

globalservers

Liste les serveurs publics internet.


graphheight

Syntaxe :

graphheight <value> (Défaut : 32)

Définit le nombre de lignes (à partir du bas de l'écran) qui serviront pour l'affichage des graphes : debuggraph, graphshift, timegraph.

Voir aussi : debuggraph, graphscale, graphshift, timegraph


graphscale

Syntaxe :

graphscale <0.0 à 2.0> (Défaut : 1)

Règle la hauteur des données dans les graphes tels que : debuggraph, timegraph

Voir aussi : debuggraph, timegraph


graphshift

Syntaxe :

graphshift <value> (Default : 0)

Règle la position verticale des données dans les graphes tels que : debuggraph, timegraph

Voir aussi : debuggraph, graphheight, graphscale, timegraph


heartbeat

Syntaxe :

heartbeat

Permet d'envoyer manuellement les informations concernant votre serveur au serveur master ID. Cela permet de forcer le rafraîchissement des informations pour que ça soit plus rapide.


handicap

Syntaxe :

handicap <1|100> (Défaut : 100)

Détermine l'intensité du handicap pour votre personnage. La valeur définie est celle du nombre maximum de vos points de vie. De même, plus la valeur est faible, moins vous faites de dommage à vos adversaires et moins vous avez de points.


headmodel

Syntaxe :

headmodel <nom_de_la_skin / couleur>

Permet de choisir la skin pour la tête de votre joueur.

Exemple :

CONFIG : seta headmodel "sarge/red"


imagelist

Syntaxe :

imagelist

Affiche la liste de toutes les images (textures) chargées.


in_restart

Syntaxe :

in_restart

Réinitialise les périphériques d'entrée (souris, clavier, joystick).


in_debugjoystick

Syntaxe :

in_debugjoystick <0|1> (Défaut : 0)

Variable destinée au debuggage du joystick.


in_joyBallScale

Syntaxe :

in_joyBallScale <valeur> (Défaut : 0.02)


in_joystick

Syntaxe :

in_joystick <0|1> (Défaut : 0)

Permet l'utilisation d'un joystick (1).


in_logitechbug

Syntaxe :

in_logitechbug <0|1> (Défaut : 0)

Permet de régler certains problèmes liés à l'installation de mouseware (souris Logitech), l'utilisation de la roulette dans Quake 3.


in_mididevice

Syntaxe :

in_mididevice <0|1> (Défaut : 0)

Permet d'activer un périphérique MIDI.


in_midichannel

Syntaxe :

in_midichannel <0|1> (Défaut : 1)

Définit le canal MIDI.


in_midiport

Syntaxe :

in_midiport <valeur> (Défaut : 1)

Définit le numéro du port d'entrée MIDI.


in_midi

Syntaxe :

in_midi <0|1> (Défaut : 0)

Mettre la variable en 1 permet l'utilisation de périphériques midi.


in_mouse

Syntaxe :

in_mouse <0|1|-1> (Défaut : 1)

Mettre la variable en 1 permet l'utilisation de la souris.

Note : depuis le patch le patch 1.29g a été introduit la possibilité de régler le probleme de molette sur les souris Logitech (notamment), en mettant la variable in_mouse "-1".


joy_threshold

Syntaxe :

joy_threshold <valeur> (Défaut : 0.15)

Probablement la valeur seuil du mouvement du joystick (source FFF).


journal

Syntaxe :

journal <0|1> (Défaut : 0) READ ONLY


kick

Syntaxe :

kick

Permet d'éjecter un joueur du serveur (depuis la console du serveur ou via rcon).

Exemple :

kick <nom>


kill

Syntaxe :

kill

Permet de se suicider.

Très utile par exemple quand on est défenseur en CTF pour respawn dans sa base et pas au milieu de la map.
Pour lâcher un item à un partenaire de sa team.

Exemple :

CONSOLE : /kill
CONFIG : bind touche "kill" ou bind touche "kill ; say_team ^1*SUICIDE*"


killserver

Syntaxe :

killserver

Stoppe le serveur sans quitter Quake 3 (sur la console du serveur, ou via rcon).


levelshot

Syntaxe :

levelshot

Cette commande serveur sert à stopper une partie si aucune des valeurs de "fraglimit" ou "timelimit" n'a été atteinte.

Si la commande est exécutée depuis le poste d'un joueur, un screenshot de 128 x 128 pixels est inscrit dans le dossier "baseq3\levelshots\".

Voir aussi : screenshot


localservers

Syntaxe :

localservers

Recherche des serveurs sur votre réseau local.

Voir aussi : globalservers


logfile

Syntaxe :

logfile <0/1/2> (Défaut : 0)

Sauve le contenu de la console dans un fichier "qconsole.log" dans le répertoire Quake3/baseq3/ lorsqu'on quitte le jeu.

Voir aussi : condump


lookdown

Syntaxe :

+lookdown / -lookdown

Regarder vers le bas (au clavier toujours).


lookup

Syntaxe :

+lookup / -lookup

Regarder vers le haut (clavier).


Info


m_filter

Syntaxe :

m_filter <valeur> (Défaut : 0.25)

Détermine la souplesse de la souris.
Cette commande est présente dans le menu SETUP/CONTROLS/smooth mouse.

Exemple:

CONSOLE : /m_filter 0.25
CONFIG : seta m_filter "0.25"


m_forward

Syntaxe :

m_forward <valeur> (Défaut : 0.25)

Règle la rapidité des mouvements avant et arrière lorsqu'on bouge à la souris. Une valeur négative inverse les mouvements.

Exemple:

CONSOLE : /m_forward 0.25
CONFIG : seta m_forward "0.25"


m_pitch

Syntaxe :

m_pitch <valeur> (Défaut : 0.022)

Règle la vitesse du mouvement de la tête dans l'utilisation de la vue virtuelle (haut, bas) lorsque "cl_freelook" est actif. Une valeur négative inverse les mouvements

Exemple:

CONSOLE : /m_pitch 0.012
CONFIG : seta m_pitch "0.012"


m_side

Syntaxe :

m_side <valeur> (Défaut : 0.25)

Règle la vitesse du déplacement de strafe avec la souris. Une valeur négative inverse les mouvements.

Exemple:

CONSOLE : /m_side 0.25
CONFIG : seta m_side "0.25"


m_yaw

Syntaxe :

m_yaw <valeur> (Défaut : 0.022)

Règle la vitesse des mouvements tournants avec la souris. Une valeur négative inverse les mouvements.

Exemple:

CONSOLE : /m_yaw 0.012
CONFIG : seta m_yaw "0.012"


map

Syntaxe :

map <nom>

Charge et démarre une MAP.

Voir aussi : map_restart

Exemple :

CONSOLE : map q3tourney4


map_restart

Syntaxe :

map_restart

Permet de relancer une partie. En multiplayer, cette option repositionne les compteurs de frags sur zéro.

Voir aussi : map


mapname

Syntaxe :

mapname (Défaut : nomap)

Affiche le nom de la map en cours.

Exemple :

CONSOLE : /mapname
mapname is "Q3TOURNEY4" défault is "nomap"

Voir aussi : map / map_restart


meminfo

Syntaxe :

meminfo

Affiche les informations relatives à l'utilisation de la mémoire.

Exemple de sortie :

]\meminfo
58720256 bytes total hunk
16777216 bytes total zone

0 low mark
3065152 low permanent
4096232 low tempHighwater

0 high mark
1183552 high permanent
1449780 high tempHighwater

4248704 total hunk in use
1297308 unused highwater

368352 bytes in 97 zone blocks
0 bytes in dynamic botlib
0 bytes in dynamic renderer
368352 bytes in dynamic other
50972 bytes in small Zone memory


messagemode

Syntaxe :

messagemode1 <message>

Envoie un message aux autres joueurs.
Cette commande est celle qui est utilisée par la touche 'T (par défaut). Elle fait apparaître "SAY:" en haut de l'écran.

Exemple :

CONFIG : /bind touche "messagemode1"

Voir aussi : say, say_team


messagemode2

Syntaxe :

messagemode2 <message>

Envoie un message à vos coéquipiers (team). Cette commande fait apparaître "SAY_TEAM:" en haut de l'écran en attendant qu'un message soit tapé.

Exemple :

CONFIG : /bind touche "messagemode2"

Voir aussi : say, say_team


messagemode3

Syntaxe :

messagemode3 <message>

Envoie un message au joueur que vous visez.

Exemple :

CONFIG : /bind touche "messagemode3"

Voir aussi : say, say_team


messagemode4

Syntaxe :

messagemode4 <message>

Envoie un message au joueur qui vous attaque.

Exemple :

CONFIG : /bind touche "messagemode4"

Voir aussi : say, say_team


midiinfo

Syntaxe :

midiinfo

Affiche des informations sur les périphériques MIDI.


model

Syntaxe :

model <model/skin> (Défaut : visor/red)

Permet de sélectionner le model et la skin que l'on veut pour son perso.

Note : vous pouvez utiliser les skins red / blue / default / pm (promode) pour vos models.

Exemple :

CONFIG : seta model "doom/red" // pour doom en rouge
seta model "doom/blue" // pour doom en bleu
seta model "doom/default" // pour doom
seta model "doom/pm" // pour doom version promode


modelist

Syntaxe :

modelist

Affiche les modes vidéo disponibles avec la commande r_mode.

Note : disponible dans le menu vidéo.

Voir aussi : r_mode


modellist

Syntaxe :

modellist

Affiche la liste des "models" chargés en mémoire.

Exemple de sortie :

]\modellist
8184 : (1) models/mapobjects/banner/banner5.md3
8184 : Total models


movedown

Syntaxe :

+movedown / -movedown

Aller vers le bas (se baisser ou descendre dans l'eau).


moveleft

Syntaxe :

+moveleft / -moveleft

Se déplacer latéralement vers la gauche.


moveright

Syntaxe :

+moveright / -moveright

Se déplacer latéralement vers l'autre gauche.


moveup

Syntaxe :

+moveup / -moveup

Aller vers le haut (sauter ou nager vers la surface)


music

Syntaxe :

music <nom de fichier>.wav

Faire jouer en boucle un son .wav (fond sonore de la map).

Voir aussi : play


name

Syntaxe :

name <valeur> (Défaut : UnnamedPlayer)

Permet de définir votre nom / nick / pseudo.

Note : un nom ne peut excéder 32 caractères (y compris avec les codes couleurs ou les codes OSP).

Exemple :

CONSOLE : /name toto
CONFIG : seta name "toto"

Vous pouvez aussi rajouter de la couleur à votre nom / nick / pseudo.

Liste des codes couleurs :

0 - Noir
1 - rouge
2 - vert
3 - jaune
4 - bleu
5 - cyan
6 - magenta
7 - blanc

Pour ajouter un code couleur à une lettre / nom, le code couleur doit etre précédé du caractere ^

Exemple :

CONSOLE : /name ^2TOTO
CONFIG : seta name "^2T^3O^4T^5O"

OSP

Dans le mode OSP vous pouvez aller encore plus loin dans l'affichage de votre nom / nick / pseudo.

^B et ^b - Augmente à la facon d'un clignotement la transparence du texte.
^F - Fait clignoter le texte durant la première moitié d'une seconde.
^f - Fait clignoter le texte durant la deuxième moitié d'une seconde.
^N - Supprime l'action des ^B, ^F, ^f.
^Xrrggbb- Vous permet de choisir des couleurs RGB (comme en html). Exemple : ^XFF0000 (rouge) ^XFFCC00 (orange)

Exemple :

CONFIG : seta name "Super*^FFruits^FClementine"

Affichera en alternance : Super*Fruits / Super*Clementine

CONFIG : seta name ^X6699CC^N^X000000Whouaa^1'^7Znx

Affichera Whouaa'Znx


net_ip

Syntaxe :

net_ip <ip> (Défaut : localhost)

Permet de définir l'adresse ip qui sera envoyée au "Master Server ID".

Exemple :

Quake3 +set net_ip <adresse IP>


net_noipx

Syntaxe :

net_noipx <0|1> (Défaut : 0)

Permet de désactiver (0) ou d'activer (1) le protocole IPX.

Exemple :

Quake3 +set net_noipx 1


net_noudp

Syntaxe :

net_noudp <0|1> (Défaut : 0)

Permet d'activer (1) ou désactiver (0) le protocol TCP/IP.

Exemple :

Quake3 +set net_noudp 1


net_port

Syntaxe :

net_port <port> (Défaut : 27960)

Définit le port Ip du serveur.

Note : utile pour faire cohabiter plusieurs serveurs sur la même IP sur des ports différents.

Exemple :

Quake3 +set net_port <valeur>


net_qport

Syntaxe :

net_qport <port> (Défaut : 27118)

Définit le port réseau interne. Cela permet à plusieurs joueurs de jouer derrière un routeur NAT en utilisant une seule adresse IP.


net_restart

Syntaxe :

net_restart

Permet de réinitialiser la connection.

Exemple de sortie :

CONSOLE :
]\net_restart
Opening IP socket: localhost:27960
Hostname: echo
IP: 81.67.xxx.xxx

Voir : in_restart / snd_restart / vid_restart


net_socksEnabled

Syntaxe :

net_socksEnabled <0|1> (Défaut : 0)

Active les paramètres réseaux du proxy/firewall.

Exemple :

Quake3 +set net_socksenabled 1


net_sockspassword

Syntaxe :

net_sockspassword <mot de passe>

Définit le mot de passe par défaut pour le proxy/firewall.

Exemple :

Quake3 +set net_sockspassword <mot de passe>


net_socksPort

Syntaxe :

net_socksPort <port> (Défaut : 1080)

Définit le port par défaut pour le proxy/firewall.

Exemple :

Quake3 + set net_socksport <valeur>


net_socksServer

Syntaxe :

net_socksServer <ip>

Définit l'adresse IP pour le proxy/firewall.

Exemple :

Quake3 + set net_socksserver <IP>


net_socksUsername

Syntaxe :

net_socksUsername <nom>

Définit le nom d'utilisateur sur le Firewall.

Exemple :

Quake3 +set net_socksusername <nom>


nextdemo

Syntaxe :

nextdemo <nom de la demo>

Permet de spécifier la prochaine démo qui sera jouée.


nextmap

Syntaxe :

nextmap <nom de map>

Permet de spécifier la prochaine map qui sera lancée.

Exemple :

]\nextmap q3tourney2


password

Syntaxe :

password <valeur>

Permet de rentrer le mot de passe pour accéder à un serveur privé.

Note : indispensable en pickup.

Exemple :

]\password quakefr


path

Syntaxe :

path

Affiche le ou les chemins d'accès des dossiers contenant les fichiers PK.
Si un MOD est lancé, cela indiquera aussi son nom de dossier ainsi que les fichiers PK3 qu'il contient.

Exemple :
]\path
Current search path:
d:\01 - jeux\Q3\osp\zz-osp-server1.pk3 (2 files)
d:\01 - jeux\Q3\osp\zz-osp-server0.pk3 (2 files)
d:\01 - jeux\Q3\osp\zz-osp-pak1.pk3 (110 files)
d:\01 - jeux\Q3\osp\zz-osp-pak0.pk3 (1045 files)
d:\01 - jeux\Q3/osp
d:\01 - jeux\Q3\baseq3\ztn3tourney1.pk3 (6 files)
d:\01 - jeux\Q3\baseq3\twpak0.pk3 (116 files)
d:\01 - jeux\Q3\baseq3\q3wpak3.pk3 (447 files)
d:\01 - jeux\Q3\baseq3\q3wpak2.pk3 (195 files)
d:\01 - jeux\Q3\baseq3\q3wpak1.pk3 (396 files)
d:\01 - jeux\Q3\baseq3\q3wpak0.pk3 (287 files)
d:\01 - jeux\Q3\baseq3\pak8.pk3 (9 files)
d:\01 - jeux\Q3\baseq3\pak7.pk3 (4 files)
d:\01 - jeux\Q3\baseq3\pak6.pk3 (64 files)
d:\01 - jeux\Q3\baseq3\pak5.pk3 (7 files)
d:\01 - jeux\Q3\baseq3\pak4.pk3 (272 files)
d:\01 - jeux\Q3\baseq3\pak3.pk3 (4 files)
d:\01 - jeux\Q3\baseq3\pak2.pk3 (148 files)
d:\01 - jeux\Q3\baseq3\pak1.pk3 (26 files)
d:\01 - jeux\Q3\baseq3\pak0.pk3 (3539 files)
d:\01 - jeux\Q3\baseq3\on-xctf3b3b.pk3 (63 files)
d:\01 - jeux\Q3\baseq3\on-xctf2.pk3 (133 files)
d:\01 - jeux\Q3\baseq3\on-xctf1.pk3 (58 files)
d:\01 - jeux\Q3\baseq3\ctctf.pk3 (251 files)
d:\01 - jeux\Q3/baseq3


ping

Syntaxe :

ping <ip>

Permet de "pinger" un serveur spécifique.

Exemple :

CONSOLE : ]\ping 212.198.215.42


play

Syntaxe :

play <chemin d'accès/nom.wav>

Permet de lancer un fichier son. L'extension n'est pas obligatoire.
Cela peut être utile pour agrémenter un fichier de configuration, mais vous seul entendrez le son (pas les autres joueurs).

Exemple :

]\play sons/effets/toc.wav

Voir aussi : s_volume


players

Syntaxe :

players

Permet de connaitre la liste des joueurs connectés et une partie de leur configuration réseau.

Exemple :

CONSOLE :

]\players

Status : ID : Player Nudge Rate MaxPkts Snaps
---------------------------------------------------------------------
NOTREADY :R 0 : Whouaa'Zn 0 8000 30 40
-------- : 1 : horus 0 10000 30 40

2 total players


protocol

Syntaxe :

protocol (Défaut : dépend de la version de Quake 3)

Affiche le numéro de version de protocole de Quake 3.

Exemple :

Sur la version 1.32
]\protocol is "68" défault "68"


quit

Syntaxe :

quit

Permet de quitter le jeu.

Exemple :

CONSOLE : ]\quit

Voir aussi : connect, disconnect


Info

Toutes les commandes r_* concernent les paramètres de l'image.


r_ambientScale

Syntaxe :

r_ambientScale <valeur> (Défaut : 0.6)

Détermine l'intensité de la lumière ambiante.

Exemple:

CONSOLE : /r_ambientScale 4
CONFIG : seta r_ambientScale "4"


r_colorMipLevels

Syntaxe :

r_colorMipLevels <valeur> (Défaut : 0)

Active le RGB sur les textures à partir d'une certaine distance.

Exemple:

CONSOLE : /r_colorMipLevels 1
CONFIG : seta r_colorMipLevels "1"


r_debuglight

Syntaxe :

r_debuglight <0/1> (Défaut : 0)

Permet de debuger l'affichage des zones de lumière.

Exemple :

CONSOLE : /r_debuglight 1
CONFIG : seta r_debuglight "1"


r_directedScale

Syntaxe :

r_directedScale <0|1> (Défaut : 1)

Définit le niveau par défaut de l'éclairage sur les objets.

Exemple :

CONSOLE : r_directedScale 0
CONFIG : seta r_directedScale "0"


r_facePlaneCull

Syntaxe :

r_facePlaneCull <valeur> (Défaut : 1)

Permet de ne pas calculer les textures que le joueur ne voit pas.

Exemple:

CONSOLE : /r_facePlaneCull 1
CONFIG : seta r_facePlaneCull "1"


r_fullbright

Syntaxe :

r_fullbright <0|1> (Défaut : 0)

Augmente la luminosité des textures.

Note : ne fonctionne que sur 90% des textures. Applique une couche" blanche sur celles-ci. Permet de donner un aspect plus lumineux à vos textures.

Exemple:

CONSOLE : /r_fullbright 1
CONFIG : seta r_fullbright "1"


r_gamma

Syntaxe :

r_gamma <valeur de 1 à 2> (Défaut : 1)

Permet de définir la luminosité de l'écran.

Voir : r_ignorehwgamma

Exemple:

CONSOLE : /r_gamma 1.4
CONFIG : seta r_gamma "1.4"


r_ignorehwgamma

Syntaxe :

r_ignorehwgamma <0|1> (Défaut : 0)

Détermine si les valeurs Gamma (luminosité) de Windows sont ignorées (1) ou non (0).


r_lastValidRenderer

Syntaxe :

r_lastValidRenderer <valeur> (Défaut : paramètre vierge)

Cette variable définit le type de votre carte video ; elle n'est pas definie la 1ère fois.

Note : lorsqu'on change de carte graphique il faut changer ce paramétre, afin que le vid_restart fonctionne à cause du r_picmip 1 par défaut.

Exemple:

CONSOLE : /r_lastValidRenderer
CONFIG : seta r_lastValidRenderer


r_mode

Syntaxe :

r_mode <3/4/5/7/8>

Permet de changer la résolution d'affichage.

Exemple :

CONSOLE :
\r_mode 3 //pour le mode 640x480
\r_mode 4 // pour le mode 800x600
\r_mode 5 // pour le mode 1024x768
\r_mode 7 // pour le mode 1280x1024
\r_mode 8 // pour le mode 1600x1200

CONFIG :
seta r_mode "5"


r_picmip

Syntaxe :

r_picmip <0-16>

Dégrade la qualité des textures. Particulièrement utile pour ceux qui ont peu de RAM. (0-16)

Voir : r_simplemipmaps


r_primitives

Syntaxe :

r_primitives <valeur> (Défaut : 0)

Définit la méthode de traitement

Exemple:

CONSOLE : /r_primitives 0
CONFIG : seta r_primitives "0"


r_railCoreWidth

Syntaxe :

r_railCoreWidth <valeur> (Défaut : 6)

Définit le diamètre de la trainée du railgun.

Exemple:

CONSOLE : /r_railCoreWidth 5
CONFIG : seta r_railCoreWidth "5"


r_railSegmentLength

Syntaxe :

r_railSegmentLength <valeur> (Défaut : 32)

Définit la longueur de la trainée du railgun.

Note: attention aux distances trop courtes avec une trainée persistante en excès, ca peux faire ramer.

Exemple:

CONSOLE : /r_railSegmentLength 20
CONFIG : seta r_railSegmentLength "20"


r_railWidth

Syntaxe :

r_railWidth <valeur> (Défaut : 16)

Définit la taille des disques de la trainée du railgun.

Exemple:

CONSOLE : /r_railWidth 16
CONFIG : seta r_railWidth "16"


r_simplemipmaps

Syntaxe :

r_simplemipmaps <0|1> (Défaut : 1)

Utilisation d'un mipmap simplifié pour les maps.

Note : réduit la qualité des textures de la map uniquement. Permet d'augmenter les FPS.


r_showImages

Syntaxe :

r_showImages <0|1> (Défaut : 0)

Affiche la totalité des textures quand la valeur est passée à 1 ou à une autre valeur.
Attention, lorsque vous tapez cette commande la console disparaît.

Exemple :

CONSOLE : r_showImages 1
CONFIG : seta r_showImages "1"


r_singleShader

Syntaxe :

r_singleShader <valeur> (Défaut : 0)

Nombre de shader par objet.

Exemple:

CONSOLE : /r_singleShader 0
CONFIG : seta r_singleShader "0"


r_uiFullScreen

Syntaxe :

r_uiFullScreen <0|1> (Défaut : 0)

Permet de diminuer les effets du brouillard. Cette commande rend globalement plus net l'affichage.

Cependant elle n'est pas autorisée en ligue tout comme en championnat.

Exemple:

CONSOLE : /r_uiFullScreen 0
CONFIG : seta r_uiFullScreen "0"


r_vertexlighting

Syntaxe :

r_vertexlighting <0|1> (Défaut : 0)

Détermine le type des effets de lumière.

Exemple:

CONSOLE : /r_vertexlighting 1
CONFIG : seta r_vertexlighting "1"


r_znear

Syntaxe :

r_znear <valeur> (Défaut : 4)

Définit le point d'origine de visualisation du joueur.C'est à partir de ce point que Quake va calculer le reste des éléments.
Si la valeur est inférieure à 1, Quake ne dessinera aucune image.

Exemple:

CONSOLE : /r_znear 4
CONFIG : seta r_znear "4"


rate

Syntaxe :

rate <valeur>

2500 pour une connection 28.8
3000 pour un modem 33.6
3500 pour un modem 56k
5500 pour du numeris 64k
8000 / 10000 pour une connexion adsl / cable


rcon

Syntaxe :

rcon <password> <commande(s)> ou rcon <commande(s)>

C'est la commande qui permet d'envoyer une commande à un serveur distant afin de le controler.
Pour utiliser cette commande vous devez soit être connecter sur le serveur, soit avoir utiliser la commande "rconAddress" . La syntaxe, comprenant le 'password' n'est pas nécessaire si vous avez donner le mot de passe avec la commande "rconpassword".

Voir : rconAddress, rconPassword


rconAddress

Syntaxe :

rconaddress <ip du serveur>

Définit l'adresse du serveur auquel vous voulez envoyer des commandes avec "rcon". Ceci dans la cas où vous voudriez commander un serveur sans y être connecter.

Voir : rcon, rconPassword


rconPassword

Syntaxe :

rconpassword <mot de passe>

C'est la commande qui permet de définir un mot de passe pour le contrôle à distance avec la commande rcon et c'est aussi la commande qui permet à un CLIENT de valider son mot de passe pour pouvoir administrer un serveur à distance.

Voir : rcon, rconAddress


reconnect

Syntaxe :

reconnect

Permet de se reconnecter au serveur sur lequel vous êtes connecté.

Voir : connect, disconnect


record

Syntaxe :

record <nomdefichier>

Enregistre une démo (une fois que vous êtes dans la partie). Si aucun nom de fichier est précisé, le jeu Les démos seront enregistrées au format *.dm3 dans le dossier BASEQ3/DEMOS

Note : il est nécessaire de valider la commande "g_syncronousclients" à 1 pour pouvoir enregistrer une demo.

Voir aussi: stoprecord,demo,g_syncronousclients


reset

Syntaxe :

reset <variable>

Sert à remettre une variable à sa valeur par défaut.


Info

Toutes les commandes s_* concernent le son.


Info

Toutes les commandes sv_* concernent le serveur et sa configuration.


sv_allowDownload

Syntaxe :

sv_allowdownload <0/1> (Défaut : 1)

Désactive (0) ou active (1) le téléchargement automatique des fichiers manquant chez le client qui se connecte (maps, models, etc.)


sv_cheats

Syntaxe :

sv_cheats <0|1> (Défaut : 1)

Active (1) ou désactive (0) les cheats sur le serveur.


sv_floodProtect

Syntaxe :

sv_floodProtect <0|1> (Défaut : 1)

Active (1) ou désactive (0) la protection contre le ping flood (envoi massif d'informations sur le serveur pour que tous les joueurs soit laggés).

Exemple :

CONFIG : seta sv_floodProtect "1"


sv_fps

Syntaxe :

sv_fps <valeur> (Défaut : 20)

Nombre maximal de frames par secondes (FPS) qu'enverra le serveur aux clients. Cette variable dépend de la bande passante et du nombre de joueurs pouvant se connecter.

Exemple :

CONFIG : seta sv_fps "20"


sv_hostname

Syntaxe :

sv_hostname <nom du serveur> (Défaut : noname)

Permet de donner un nom au serveur.

Exemple :

CONFIG : set sv_hostname "Q3CTFL-FR | Dex/Zn"


sv_keywords

Syntaxe :

sv_keywords

Permet de définir des mots clés caractérisant le serveur.


sv_killserver

Syntaxe :

sv_killserver <0|1> (Défaut : 0)

La valeur 1 force un serveur à arrêter la partie en cours, mais sans quitter Quake 3.


sv_lanForceRate

Syntaxe :

sv_lanForceRate <0|1> (Défaut : 1)

Force les clients en lan à avoir le rate maximum défini dans sv_maxRate.


sv_mapChecksum

Syntaxe :

sv_mapChecksum

Variable en lecture seule contenant le "checksum" de la map, à des fins de comparaisons avec celle du client.

Note : C'est une opération sur les bits de la map produisant un nombre unique, qui changera si l'un des bits du fichier map.bsp est modifié.


sv_master1

Syntaxe :

sv_master1 <url ou ip> (Défaut : master3.idsoftware.com)

Nom (URL ou IP) du master server.

Master server : c'est le serveur qui récolte les informations sur tous les serveurs de jeux online.


sv_master2

Syntaxe :

sv_master2 <url ou ip> (Défaut : master3.idsoftware.com)

Nom (URL ou IP) du master server.

Master server : c'est le serveur qui récolte les informations sur tous les serveurs de jeux online.


sv_master3

Syntaxe:

sv_master3 <url ou ip> (Défaut : master3.idsoftware.com)

Nom (URL ou IP) du master server.

Master server : c'est le serveur qui récolte les informations sur tous les serveurs de jeux online.


sv_master4

Syntaxe:

sv_master4 <url ou ip> (Défaut : master3.idsoftware.com)

Nom (URL ou IP) du master server.

Master server : c'est le serveur qui récolte les informations sur tous les serveurs de jeux online.


sv_master5

Syntaxe:

sv_master5 <url ou ip> (Défaut : master3.idsoftware.com)

Nom (URL ou IP) du master server.

Master server : c'est le serveur qui récolte les informations sur tous les serveurs de jeux online.


sv_maxclients

Syntaxe :

sv_maxclients <nombre> (Défaut : 8)

Nombre maximal de joueurs pouvant se connecter au serveur.

Exemple :

CONFIG : set sv_maxclients 14


sv_maxPing

Syntaxe :

sv_maxPing <ping>

Détermine le ping maximal avec lequel un client sera autorisé à joindre le serveur. Cela permet de préserver la qualité technique du jeu, pour tous les joueurs.


sv_maxRate

Syntaxe :

sv_maxRate <nombre> (Défaut : 0)

Rate maximum imposé à tous les joueurs sur le serveur, pour éviter que des joueurs disposant de très bonnes connections ne monopolisent la bande passante au détriment des utilisateurs de modem.

Voir : rate


sv_minPing

Syntaxe :

sv_minPing <ping>

Détermine le ping minimum avec lequel un client sera autorisé à joindre le serveur. Cela permet d'éviter que les chanceux ayant un ping très faible ne dominent facilement tous ceux qui sont moins gâtés par leur connexion.

Exemple :

CONFIG : set sv_minping 100


sv_padPackets

Syntaxe :

sv_padPackets <0|1> (Défaut : 0)

Mettre la variable sur 1 force le serveur PAD (Packet Assembler/Disassembler) à compléter les paquets sortants.


sv_pakNames

Syntaxe :

sv_pakNames

Donne la liste de tous les fichiers pk3 du serveur.
Les équipes peuvent utiliser cette commande au début d'un match (ou lors d'un changement de serveur) pour s'assurer que le serveur utilise les bons fichiers pk3.

Exemple :

]\sv_pakNames
"sv_pakNames" is:"zz-osp-server1 zz-osp-server0 zz-osp-pak1 zz-osp-pak0
shovq2dm1_cpm ra3map9 ra3map8 ra3map7 ra3map6 ra3map5 ra3map4 ra3map3 ra3map2
ra3map13 ra3map12 ra3map11 ra3map10 ra3map1 q3wpak3 q3wpak2 q3wpak1 q3wpak0
pak8 pak7 pak6 pak5 pak4 pak3 pak2 pak1 pak0 on-xctf3b3b on-xctf3b3a
on-xctf2b4 on-xctf2 on-xctf1 mkbase map_hub3aeroq3 map_cpm9 map_cpm8 map_cpm7
map_cpm6 map_cpm5 map_cpm4 map_cpm3 map_cpm2 map_cpm1a map_cpm14 map_cpm13
map_cpm12 map_cpm11 map_cpm10 map_cpm1 hub3tourney1 d3xf1" default:""

Permet aussi de vérifier si un fichier pk3 est présent sur le serveur :

]\sv_pakNames q3wpak3


sv_paks

Syntaxe :

sv_paks

Variable en lecture seule, permettant aux joueurs de voir la taille des fichiers .pk3 utilisés par le serveur.

Exemple :

CONSOLE :
]\sv_paks
"sv_paks" is:"-2123191384 -1034407380 1324571387 1690942878 -2115373442
-1085568751 705607979 1176019996 977125798 908855077 -585902437 -207895723
1197932710 -1303471980 412165236 298122907 1566731103 1348368348 -1480958534
" default:""


sv_paused

Syntaxe :

sv_paused <0|1> (Défaut : 0)

Variable en lecture seule passant à 1 si le serveur est en pause.


sv_privateClients

Syntaxe :

sv_privateClients <nombre> (Défaut : 0)

Sur un serveur public, nombre de places réservées à des joueurs autorisés (et disposant donc du mot de passe sv_privatePassword).

Exemple :

CONFIG : set sv_privateClients "0" (Dans le cas d'un serveur non-public)


sv_privatePassword

Syntaxe :

sv_privatePassword <mot de passe>

Mot de passe des joueurs défini dans sv_privateClients.

Exemple :

CONFIG : set sv_privatePassword "quakefr"


sv_punkbuster

Syntaxe :

sv_punkbuster <0/1> (Défaut : 1)

Définit si punkbuster est activé (1) ou pas (0).

Note : Punkbuster a été introduit dans le point release 1.32, il permet de stopper les utilisateurs de Cheat en tous genres.

Exemple :

CONFIG : seta cl_punkbuster "1"


sv_pure

Syntaxe :

sv_pure <0|1> (Défaut : 1)

Variable sur 1 : le serveur vérifie que le joueur qui se connecte n'a fait ou ajouté aucune modification au pak0.pk3 distribué avec la version commerciale de Quake3.

Cette variable est destinée à éviter que ne se connectent des joueurs ayant modifié des textures, des models, des sons...
Elle empêche du même coup de se connecter ceux qui ont des skins personnalisées, etc. De plus, si votre config ne précise pas sv_pure "0", vous ne pourrez pas lancer de nouvelles maps sur votre machine.

Exemple :

CONFIG : set sv_pure 1


sv_reconnectlimit

Syntaxe :

sv_reconnectlimit <nombre> (Défaut : 3)

Nombre maximal de fois où un joueur pourra se reconnecter au serveur.


sv_referencedPakNames

Syntaxe :

sv_referencedPakNames

Liste tous les fichiers pk3 à partir desquels le serveur a chargé des données. Ces fichiers pk3 seront automatiquement téléchargés par un client si ce dernier ne les a pas.

Voir aussi : fs_referencedList, qui affiche la liste des fichiers pk3 trouvés par le client.


sv_referencedPaks

Syntaxe :

sv_referencedPaks

Cette variable en lecture seule assure la vérification de la transmission des données issues des fichiers pk3 référencés.

Voir aussi : fs_pureList


sv_running

Syntaxe :

sv_running <0|1> (Défaut : 1) READ ONLY

Variable en lecture seule qui indique, lorsqu'elle vaut 1, que le serveur fonctionne.


sv_serverid

Syntaxe :

sv_serverid READ ONLY

Destinée à l'identification unique d'un serveur.


sv_showloss

Syntaxe :

sv_showloss <0|1> (Défaut : 0)

Mettre la variable sur 1 affiche dans la console du serveur les informations sur le packet loss.


sv_strictAuth

Syntaxe :

sv_strictAuth <0|1> (Défaut : 1)

Variable qui détermine si le serveur doit vérifier le CDKey d'un joueur qui se connecte.

Utile si vous voulez que le cl_guid soit fiable.

Voir : sv_punkbuster


sv_timeout

Syntaxe :

sv_timeout <temps en seconde> (Défaut : 120)

Nombre maximal de secondes qu'attendra le serveur avant de déconnecter un joueur qui n'envoie plus d'informations (Player overflowed... Player disconnected).


sv_zombietime

Syntaxe :

sv_zombietime <temps en minute> (Défaut : 2)

Nombre de minutes avant que le serveur ne déconnecte un joueur immobilisé par le lag.


s_ambient

Syntaxe :

s_ambient <0|1> (Défaut : 1)

Permet de ne plus avoir le fond sonore de certaines maps.

0 - Plus de son
1 - Ambiance sonore

Exemple :

CONSOLE : \s_ambient 0
CONFIG : seta s_ambient "0"


s_bloat

Syntaxe :

s_bloat <variable> (Défaut : 2)

Sert à donner une sorte de coefficient de taille à tous les polygones.


s_compression

Syntaxe :

s_compression <0/1> (Défaut : 1)

Active (1) ou désactive (0) la compression du son.


s_distance

Syntaxe :

s_distance <0 et +> (Défaut : 100)

Pour les cartes audio Aureal3D, cela permet d'ajuster le ratio des unités de jeu en mètres. Cela affecte la vélocité, le positionnement, et la distance.
Plus le nombre est grand, plus chaque chose sera proche de l'autre (en terme sonore).


s_doppler

Syntaxe :

s_doppler <0|1> (Défaut : 1)

Permet de supprimer ou d'activer le bruit des rockets qui passent près de vous.


s_info

Syntaxe :

s_info

Permet de connaitre les infos sur votre configuration sonore

Exemple :

]\s_info
----- Sound Info -----
1 stereo
32768 samples
16 samplebits
1 submission_chunk
22050 speed
0x8608060 dma buffer
No background file.
----------------------


s_initsound

Syntaxe :

s_initsound <0/1> (Défaut : 1)

La valeur 0, désactive tous les sons système.

Note : la commande "snd_restart" doit être taper ensuite pour que cela fonctionne.

Voir : snd_restart


s_khz

Syntaxe :

s_khz <valeur> (Défaut : 11)

Règle la fréquence (en khz) d'échantillonage pour les sons.
Fréquence d'échantillonage des sons : 11 Khz (basse qualité, et rapidité) ou 22 Khz (haute qualité, plus lent à charger).
Cette commande est présente dans le menu SETUP/SYSTEM/SOUND.

Note : la commande "snd_restart" doit être taper ensuite pour que cela fonctionne.

Voir : snd_restart


s_leafnum

Syntaxe :

s_leafnum <0|1> (Défaut : 0)


s_list

Syntaxe :

s_list

Permet de lister les sons qui ont été 'load' par Quake 3 dans le jeu (par exemple les sons d'une map)

Voir : play


s_loadas8bit

Syntaxe :

s_loadas8bit <0|1> (Défaut : 1)

Par défaut, le jeu charge les sons en 8 bits pour ne pas alourdir les petites configurations. Avec la valeur 0, les sons auront la même qualité qu'avec la commande "s_khz" à 22.

1 : les sons seront chargés en qualité 8 bits
0 : les sons seront chargés en qualité 16 bits

Note : la commande "snd_restart" doit être taper ensuite pour que cela fonctionne.
Cette commande est présente dans le menu "option" : soundquality.

Voir aussi: s_khz, snd_restart


s_max_distance

Syntaxe :

s_max_distance <valeur> (Défaut : 1000.0)

Doit probablement définir une limite maximale de distance entre le joueur et une source sonore, pour la gestion de l'atténuation du son. (source fff)


s_min_distance

Syntaxe :

s_min_distance <valeur> (Défaut : 3.0)

Doit probablement définir une limite minimale de distance entre le joueur et une source sonore, pour la gestion de l'atténuation du son. (source fff)


s_mixahead

Syntaxe :

s_mixahead <valeur> (Défaut : 0.2)

Définit le délai avant le mélange des sons (mix).

Note : une des commandes les plus importantes en gain de fps! en effet il faut la baisser au max!
Le chiffre minimal depend des configs. En général à 0.08 pour aucune perte de qualité sonore et un gain de fps.


s_mixPreStep

Syntaxe :

s_mixPreStep <valeur> (Défaut : 0.05)


s_musicvolume

Syntaxe :

s_musicvolume <0|1> (Défaut : 1)

Définit le volume de la musique.

0 : aucune musique.
1 : musique


s_numpolys

Syntaxe :

s_numpolys <valeur> (Défaut : 400)


s_occ_eq

Syntaxe :

s_occ_eq <0 à 1> (Défaut : 0.75)

Pour les cartes audio Aureal3D, c'est la valeur des hautes fréquences "rolloff" du matériel. Plus le nombre est petit, plus les hautes fréquences sont filtrées par le matériel.


s_occfactor

Syntaxe :

s_occfactor <0 à 1> (Défaut : 0.5)

Pour les cartes audio Aureal3D, c'est la valeur de transmission du matériel. Plus le nombre est petit moins le son passe par le matériel et moins il est bon.


s_polykeep

Syntaxe :

s_polykeep <variable> (Défaut: 1000000000)


s_polyreflectsize

Syntaxe :

s_polyreflectsize <variable> (Défaut : 10000000)


s_polysize

Syntaxe :

s_polysize <variable> (Défaut: 10000000)


s_primary

Syntaxe :

s_primary <0/1> (Défaut : 0)

La valeur 1 force l'utilisation du "primary sound buffer" de DirectSound (sous Win95) au lieu du secondaire.

C'est normalement plus rapide, mais peut aussi causer des problèmes de sons sur certaines machines.

Note : la commande "snd_restart" doit être taper ensuite pour que celafonctionne.

Voir aussi: snd_restart


s_refdelay

Syntaxe :

s_refdelay <0 à 100> (Défaut : 2)

Pour les cartes audio Aureal3D, c'est le délai entre une source et sa réflexion.


s_refgain

Syntaxe :

s_refgain <0 à 1> (Défaut : 0.45)

Pour les cartes audio Aureal3D, cela ajuste le gain de chaque "réflection".


s_rolloff

Syntaxe :

s_rolloff <0 à 1> (Défaut : 1)

Pour les cartes audio Aureal3D, cela sert à ajuster le facteur de "rolloff". Quand la valeur de "rolloff" est augmentée, les effets de distance sont augmentés: Les fréquences hautes sont filtrées et le volume est baissé comme quand vous vous éloignez d'une source.


s_separation

Syntaxe :

s_separation <valeur> (Défaut : 0.5)

Définit la séparation entre les voies sonores gauche et droite


s_show

Syntaxe :

s_show <0|1> (Défaut : 0)

Affiche (1) au fur et à mesure le nom de tous les fichiers sons joués.


s_stop

Syntaxe :

s_stop

Stopper le système sonore.

Voir : snd_restart


s_testsound

Syntaxe :

s_testsound <0|1> (Défaut : 1)

Diffuse un son de test (1).


s_volume

Syntaxe :

s_volume <valeur> (Défaut : 0.7)

Définit le volume des effets sonores (tout ce qui n'est pas la musique de fond)


Say

Syntaxe :

say <valeur>

Pour envoyer un message à tout le monde.

Exemple :

CONSOLE : /say bla ou simplement bla
CONFIG : /bind touche "say BLA"

ASTUCE

Dans le cas d'un bind pour un message sur plusieurs lignes, voici un exemple :

bind V "say \o/; say ( ); say \ \ ^3CLOWNBOAT!"

; est le séparateur entre chaque ligne.

Voir : bind


say_team

Syntaxe :

say_team <valeur>

Vous permet d'envoyer des messages privés à vos équipiers en mode CTF ou TeamPlay.

Exemple :

CONSOLE : /say_team bla ou simplement bla
CONFIG : /bind touche "say_team INCOMING HIGH"

ASTUCE

Dans le cas d'un bind pour un message team sur plusieurs lignes, voici un exemple :

bind V "say_team \o/; say_team ( ); say_team \ \ ^3CLOWNBOAT!"

; est le séparateur entre chaque ligne.

Voir : bind


scores

Syntaxe :

+scores -scores

Cette commande, assignée par défaut à la touche de Tabulation "TAB", fait apparaître les scores de la partie en cours.

Exemple :

CONFIG : bind TAB "+scores"


scr_conspeed

Syntaxe :

scr_conspeed <vitesse> (Défaut : 3)

Vitesse d'abaissement et de remontée de la console. Augmentez la valeur pour avoir une apparition instantanée.


screenshot

Syntaxe :

screenshot

Enregistrer une capture d'écran.

Exemple :

CONSOLE : \screenshot


screenshotJPEG

Syntaxe :

screenshotJPEG

Permet à la différence de screenshot (*.tga) de prendre un screenshot au format *.jpg.

Exemple :

CONSOLE : \screenshotJPEG
CONFIG : bind touche "screenshotJPEG"


sectorlist

Syntaxe :

sectorlist

Afficher la liste des secteurs et leurs entités de la map chargée.


sensitivity

Syntaxe :

sensitivity <valeur> (Défaut : 5)

Définit la sensibilité de la souris.

Exemple :

CONSOLE : \sensitivity 5
CONFIG : seta sensitivity "5"

Voir : cl_mouseaccel, m_side, m_yaw, m_pitch


server1

Syntaxe :

server1

Permet de définir un favori.

Exemple :

CONSOLE : \server1 212.43.246.3:27900
CONFIG : seta server1 "212.43.246.3:27900"


server2

Syntaxe :

server2

Permet de définir un favori.

Exemple :

CONSOLE : \server2 212.43.246.3:27900
CONFIG : seta server2 "212.43.246.3:27900"


server3

Syntaxe :

server3

Permet de définir un favori.

Exemple :

CONSOLE : \server3 212.43.246.3:27900
CONFIG : seta server3 "212.43.246.3:27900"


server4

Syntaxe :

server4

Permet de définir un favori.

Exemple :

CONSOLE : \server4 212.43.246.3:27900
CONFIG : seta server4 "212.43.246.3:27900"


server5

Syntaxe :

server5

Permet de définir un favori.

Exemple :

CONSOLE : \server5 212.43.246.3:27900
CONFIG : seta server5 "212.43.246.3:27900"


server6

Syntaxe :

server6

Permet de définir un favori.

Exemple :

CONSOLE : \server6 212.43.246.3:27900
CONFIG : seta server6 "212.43.246.3:27900"


server7

Syntaxe :

server7

Permet de définir un favori.

Exemple :

CONSOLE : \server7 212.43.246.3:27900
CONFIG : seta server7 "212.43.246.3:27900"


server8

Syntaxe :

server8

Permet de définir un favori.

Exemple :

CONSOLE : \server8 212.43.246.3:27900
CONFIG : seta server8 "212.43.246.3:27900"


server9

Syntaxe :

server9

Permet de définir un favori.

Exemple :

CONSOLE : \server9 212.43.246.3:27900
CONFIG : seta server9 "212.43.246.3:27900"


server10

Syntaxe :

server10

Permet de définir un favori.

Exemple :

CONSOLE : \server10 212.43.246.3:27900
CONFIG : seta server10 "212.43.246.3:27900"


server11

Syntaxe :

server11

Permet de définir un favori.

Exemple :

CONSOLE : \server11 212.43.246.3:27900
CONFIG : seta server11 "212.43.246.3:27900"


server12

Syntaxe :

server12

Permet de définir un favori.

Exemple :

CONSOLE : \server12 212.43.246.3:27900
CONFIG : seta server12 "212.43.246.3:27900"


server13

Syntaxe :

server13

Permet de définir un favori.

Exemple :

CONSOLE : \server13 212.43.246.3:27900
CONFIG : seta server13 "212.43.246.3:27900"


server14

Syntaxe :

server14

Permet de définir un favori.

Exemple :

CONSOLE : \server14 212.43.246.3:27900
CONFIG : seta server14 "212.43.246.3:27900"


server15

Syntaxe :

server15

Permet de définir un favori.

Exemple :

CONSOLE : \server15 212.43.246.3:27900
CONFIG : seta server15 "212.43.246.3:27900"


server16

Syntaxe :

server16

Permet de définir un favori.

Exemple :

CONSOLE : \server16 212.43.246.3:27900
CONFIG : seta server16 "212.43.246.3:27900"


serverinfo

Syntaxe :

serverinfo

Afficher la liste des variables serveurs.

Exemple :

]\serverinfo
Server info settings:
dmflags 0
fraglimit 0
timelimit 15
sv_hostname 1vs1 - Zn
sv_maxclients 8
sv_punkbuster 0
sv_maxRate 0
sv_minPing 0
sv_maxPing 0
sv_floodProtect 1
g_redTeam toto
g_blueTeam Pagans
version Q3 1.32 win-x86 Oct 7 2002
g_gametype 0
protocol 68
mapname nomap
sv_privateClients 0
sv_allowDownload 0

Voir : sets


serverstatus

Syntaxe :

serverstatus

Permet de connaitre les infos du serveur sur lequel on est connecté.

Exemple :

CONSOLE : ]\serverstatus
Server settings:
dmflags 0
fraglimit 0
timelimit 20
sv_hostname -- BnL -- Gamers-Assembly --
sv_maxclients 14
sv_maxRate 10000
sv_minPing 0
sv_maxPing 0
sv_floodProtect 0
capturelimit 0
sv_punkbuster 0
version Q3 1.32 linux-i386 Oct 7 2002
g_gametype 4
protocol 68
mapname q3wcp9
sv_privateClients 0
sv_allowDownload 1
.admins Vince/olrik/Arioch
.owners Gamers-Assembly: http://www.gamers-assembly.net
.users BnL Clan: www.quakexpert.com/bnl/
.irc #frclan_bnl on Quakenet
.location Poitiers, France
server_ospauth 1
g_needpass 1
server_promode 0
gamename osp
gameversion OSP v1.01
Players_Red (None)
Players_Blue (None)
Score_Red 0
Score_Blue 0
Score_Time Waiting for Players
server_cq3 0

Players:
num: score: ping: name:
0 0 59 "0066CC000000Whouaa'Zn"


set

Syntaxe :

set

Affecter une valeur à une variable.
La valeur peut être un nombre, une chaine de caractère, qui peut elle-même être une succession de commandes.

Exemple :

set rate "10000"
set name "Whouaa"
set aurevoir "say je quitte la partie, a+; wait; quit"

Identique : seta


seta

Syntaxe :

seta

Affecter une valeur à une variable.
La valeur peut être un nombre, une chaine de caractère, qui peut elle-même être une succession de commandes.

Exemple :

seta rate "10000"
seta name "Whouaa"
seta aurevoir "say je quitte la partie, a+; wait; quit"

Identique : set


setenv

Syntaxe :

setenv <variable> <valeur>

Sert à définir une variable d'environnement externe depuis le jeu. Pour régler certain paramètre de controle de gamma par exemple.


sets

Syntaxe :

sets

Définir une variable serveur, qui sera par exemple visible par la commande +info.

Exemple :

CONFIG : sets ServerAdmin "whouaa@clan-zn.net"

Voir : serverinfo


setu

Syntaxe :

setu

Définir une variable utilisateur, qui sera visible par la commande dumpuser.

Exemple :

CONFIG : setu MyClan "ZN CTF CLAN"


sex

Syntaxe :

sex <male/female> (Défaut : male)

Permet de préciser le sexe de votre personnage, pour les sons? pas vu de différences...


shaderlist

Syntaxe :

shaderlist

Afficher la liste des shaders chargés en mémoire (petits scripts régissant certains effets spéciaux de textures)


showdrop

Syntaxe :

showdrop <0/1> (Défaut : 0)

Ca vous montre les "packets" d'infos que vous perdez, quand vous êtes sur le net.

Exemple :

0.0.0.0:0:Dropped 1 packets at 18891
0.0.0.0:0:Dropped 1 packets at 18896
0.0.0.0:0:Dropped 1 packets at 18901
0.0.0.0:0:Dropped 1 packets at 18975
0.0.0.0:0:Dropped 1 packets at 18981


showip

Syntaxe :

showip

Permet de connaitre son ip sous Quake 3

Exemple :

CONSOLE : ]\showip
IP: 81.67.133.55


showpackets

Syntaxe :

showpackets <0/1> (Défaut : 0)

Montre tous les "packets" qui circule sur le réseau.

Exemple :

-- s=16378(0) a=16377(1) 183
<-- s=16377(0) a=16377(1) 183
-- s=16379(0) a=16377(0) 46
<-- s=16378(0) a=16377(0) 46
-- s=16379(0) a=16378(1) 195
<-- s=16378(0) a=16378(1) 195
-- s=16380(0) a=16378(0) 47
<-- s=16379(0) a=16378(0) 47
-- s=16380(0) a=16379(1) 184
<-- s=16379(0) a=16379(1) 184


skinlist

Syntaxe :

skinlist

Afficher la liste des skins chargées en mémoire.


snaps

Syntaxe :

snaps <valeur> (Défaut : 20)

Définit le nombre de "snapshots" que l'on reçoit du serveur.

Note : snaps : les serveurs Quake3 calculent la situation du jeu à une fréquence de 40 Hz (ils font le point, un snapshot, 40 fois par secondes). La valeur de la variable snaps est la fréquence avec laquelle l'ordinateur du joueur va demander au serveur de lui envoyer les informations. Par défaut elle est de 20 Hz. Une valeur de 40 Hz fera que la limite du rate sera atteinte plus rapidement. Il faut utiliser comme valeur des diviseurs de 40 : 40, 20, 10.

Exemple :

CONSOLE : \snaps "20"
CONFIG : seta snaps "20"


snd_restart

Syntaxe :

snd_restart

Cette commande relance le système audio. Elle est nécessaire lorsque certains paramètres audio ont été modifié.


spdevmap

Syntaxe :

spdevmap <nom de la map>

Permet de charger une map avec les bots et les cheats activés.

Voir : map


speed

Syntaxe :

+speed / -speed

Inverser entre "run" et "walk" (courir et faire du bruit ou bien avancer lentement mais en silence).


spmap

Syntaxe :

spmap <nom de la map>

Permet de charger une map avec les bots mais sans les cheats activés.

Voir : map


status

Syntaxe :

status

Affiche un rapport du jeu en cours avec les caractéristiques des joueurs connectés.

Exemple :

map: q3test2
num, score, ping, name, lastmsg, address, qport, rate


stoprecord

Syntaxe :

stoprecord

Stoppe l'enregistrement d'une demo.

Exemple :

CONSOLE : \stoprecord

Voir : demo


strafe

Syntaxe :

+strafe / -strafe

Changer le touches de rotation droite et gauche en pas latéraux (clavier)


sys_cpuid

Syntaxe :

sys_cpuid (Défaut : 35)

Variable servant à l'identification du processeur.

Note : la valeur par défaut dépends de votre processeur.


sys_cpustring

Syntaxe :

sys_cpustring

Variable contenant l'identification du processeur ("x86 (P5/Pentium2, MMX)" sur un Celeron 300A)

Exemple

CONSOLE : ]\sys_cpustring
"sys_cpustring" is:"Intel Pentium III" default:"detect"
]\sys_cpustring
"sys_cpustring" is:"amd w/3D nowI" default:"detect"


systeminfo

Syntaxe :

systeminfo

Afficher les valeurs des variables g_syncronousclients, sv_serverid, et timescale.


team

Syntaxe :

team

Définir l'équipe du joueur.

Team P : player (jouer)
Team S : spectateur
Team R : équipe Rouge
Team B : équipe Bleue
Team F : équipe "free" (joindre l'équipe ayant le moins de joueurs ou perdant le match, pour équilibrer)

Exemple :

CONSOLE : \team S (pour etre spectateur)


team_headmodel

Syntaxe :

team_headmodel <nom de la skin>

Cette commande fonctionne exactement comme team_model, mais elle ne concerne que la tête de vos partenaires en team.


team_model

Syntaxe :

team_model <nom de la skin>

Cette commande permet d'appliquer une skin à toute votre équipe.


teamtask

Syntaxe :

teamtask (Défaut : 0)


timedemo

Syntaxe :

timedemo <0/1> (Défaut : 0)

Test de rafraîchissement qui consiste à exécuter une démo le plus rapidement possible. Les résultats sont donnés dans la console: Nombre de frames, temps, et nombre de frames par seconde.

Note : après avoir mis cette commande à 1, il faut executer la demo avec la commande "demo".

Voir : demo


timegraph

Syntaxe :

timegraph <0/1> (Défaut : 0)

Affiche un graphique des performances. Plus les niveaux sont bas, plus la performance est bonne.

Voir : debuggraph, graphheight, graphscale , graphshift


timelimit

Syntaxe :

timelimit <valeur> (Défaut : 0)

Définit le temps limite (en minute) pour la partie en cours avant le prochain changement de tableau.

Voir : fraglimit


timescale

Syntaxe :

timescale <valeur> (Défaut : 1) CHEAT PROTECTED

Cela accélère le temps qui passe dans le jeu. Donc le jeu est plus rapide.

Voir : fixedtime


toggle

Syntaxe :

toggle

Faire alterner la valeur de variables de type 0 ou 1.

Exemple :

toggle cg_drawGun : si l'arme est visible, la rend invisible, sinon le contraire (source FFF)

Autre exemple, un bind pour deux actions :

bind ? toggle cg_lagometer // Affiche le lagometer (ou pas)
bind ? toggle cg_drawFPS // Affiche les FPS (ou pas)


toggleconsole

Syntaxe :

toggleconsole

Cette commande (assignée par défaut à la touche ² ) sert à appeler la console.


touchFile

Syntaxe :


ui_3waveFont

Syntaxe :

ui_3waveFont <0|1> (Défaut : 0)

Permet d'utiliser la police 3Wave dans les menus, ce qui donne un bel effet à l'ensemble du HUD.

Exemple :

CONSOLE : /ui_3waveFont 1
CONFIG : seta ui_3waveFont "1"


ui_bigFont

Syntaxe :

ui_bigFont <valeur> (Défaut : 0.4)

Définit la taille de la police dans les menus de Quake 3.


ui_browserGameType

Syntaxe :

ui_browserGameType <0/1> (Défaut : 0)

Sert à afficher le type de jeu des serveurs par le browser de Quake 3.

Note : cela ne fonctionne qu'au démarrage de Quake3 donc c'est à mettre dans votre fichier de config tel que "autoexec.cfg".


ui_browserMaster

Syntaxe :

ui_browserMaster <0/1/2/3> (Défaut : 0)

Permet de définir le "type" de recherche de serveur:

0 : sur le réseau local (LAN)
1 : par le serveur Mplayer
2 : par internet en général Internet
3 : dans vos favoris. (voir server1 )

Note : cela ne fonctionne qu'au démarrage de Quake3 donc c'est à mettre dans votre fichier de config tel que "autoexec.cfg".


ui_browserShowEmpty

Syntaxe :

ui_browserShowEmpty <0/1> (Défaut : 1)

La valeur 1 permet au browser de serveur de Quake 3 d'afficher les serveurs vides.

Note : cela ne fonctionne qu'au démarrage de Quake3 donc c'est à mettre dans votre fichier de config tel que "autoexec.cfg".

Voir ui_browserShowFull


ui_browserShowFull

Syntaxe :

ui_browserShowFull <0/1> (Défaut : 1)

La valeur 1 permet au browser de serveur de Quake 3 d'afficher les serveurs plein.

Note : cela ne fonctionne qu'au démarrage de Quake3 donc c'est à mettre dans votre fichier de config tel que "autoexec.cfg".

Voir ui_browserShowEmpty


ui_browserSortKey

Syntaxe :

ui_browserSortKey <0/1/2/3/4> (Défaut : 1)

Permet de spécifier l'ordre de classement des serveurs scannés par le browser de Quake3.

0 : par nom de serveur
1 : par nom de map
2 : par serveur ayant des places de libre
3 : par type de jeu
4 : par ping

Note : cela ne fonctionne qu'au démarrage de Quake3 donc c'est à mettre dans votre fichier de config tel que "autoexec.cfg".


ui_cdkeychecked

Syntaxe :

ui_cdkeychecked <0|1> (Défaut : 1) READ ONLY

Variable valant 1 lorsque que la validité de la cdkey (clé d'enregistrement) a été vérifiée.


ui_ctf_capturelimit

Syntaxe :

ui_ctf_capturelimit <nombre> (Défaut : 8)

Définit la capturelimit par défaut en CTF.

Voir : capturelimit


ui_ctf_friendly

Syntaxe :

ui_ctf_friendly <0|1> (Défaut : 0)

Définit par défaut si le "friendly fire" en CTF est activé.

Voir : g_friendlyfire


ui_ctf_timelimit

Syntaxe :

ui_ctf_timelimit <temps en minutes> (Défaut : 30)

Définit la timelimit par défaut en CTF.

Voir : timelimit


ui_ffa_fraglimit

Syntaxe :

ui_ffa_fraglimit <nombre de frag> (Défaut : 20)

Définit la fraglimit par défaut en FFA.


ui_ffa_timelimit

Syntaxe :

ui_ffa_timelimit <?> (Défaut : 0)

Définit la timelimit par défaut en FFA.

Voir : timelimit


ui_singlePlayerActive

Syntaxe :

ui_singlePlayerActive <0|1> (Défaut : 0)

Determine si lors d'une erreur un message d'erreur (en popup) est généré.

1 - popup
0 - pas de popup


ui_smallFont

Syntaxe :

ui_smallFont <valeur> (Défaut : 0.25)


ui_spSelection

Syntaxe :

ui_spselection <valeur> (Défaut : 2)


ui_team_fraglimit

Syntaxe :

ui_team_fraglimit <?> (Défaut : 0)

Définit la fraglimit par défaut en Team Deathmatch.


ui_team_friendly

Syntaxe :

ui_team_friendly <0|1> (Défaut : 1)

Définit par défaut si le "friendly fire" en Team DM est activé.

Voir : g_friendlyfire


ui_team_timelimit

Syntaxe :

ui_team_timelimit <temps en minutes> (Défaut : 20)

Définit la timelimit par défaut en TDM.

Voir : timelimit


ui_tourney_fraglimit

Syntaxe:

ui_tourney_fraglimit <nombre de frags> (Défaut : 0)

Définit la fraglimit par défaut en duel "Tournament".


ui_tourney_timelimit

Syntaxe :

ui_tourney_timelimit <temps en minutes> (Défaut : 15)

Définit la timelimit par défaut en duel "Tournament".


unbind

Syntaxe :

unbind <touche>

Efface les paramètres d'assignation d'une touche.

Voir aussi: unbindall, bind


unbindall

Syntaxe :

unbindall

Efface toutes les assignations de touches sauf la touche "escape".

Voir aussi: unbind, bind


username

Syntaxe :

username (Défaut : player)

Affiche le nom de celui qui a ouvert la session sur l'ordinateur.

Exemple :

CONSOLE : \username
username is "whouaa" défault is "whouaa"


vdn


version

Syntaxe :

version

Permets de connaitre la version de votre installation Quake 3

Exemple :

CONSOLE : ]\version
"version" is:"Q3 1.32 win-x86 Oct 7 2002" default:"Q3 1.32 win-x86 Oct 7 2002"


vid_restart

Syntaxe :

vid_restart

Cette commande redémarre le système vidéo.

Note : cela est nécessaire pour certaines commandes pour que les changements soit pris en compte.

Exemple :

CONSOLE : \vid_restart


vid_xpos

Syntaxe :

vid_xpos <valeur> (Défaut : 30)

En mode vidéo fenêtré, cela permet de positionner la fenêtre de Quake3, où l'on veut sur l'écran dans le sens horizontal.

Voir : vid_ypos


vid_ypos

Syntaxe :

vid_ypos <valeur> (Défaut : 30)

En mode vidéo fenêtré, cela permet de positionner la fenêtre de Quake3, où l'on veut sur l'écran dans le sens vertical.

Voir : vid_xpos


viewlog

Syntaxe :

viewlog <0|1> (Défaut : 0)

Active l'affichage de la console de démarrage par dessus l'écran de jeu.


vm_cgame

Syntaxe :

vm_cgame <0|1> (Défaut : 0)

A surement un rapport avec la "machine virtuelle" (VM), destinée je suppose à assurer la compatibilité avec les différentes plateformes (Win, Mac, etc.) (source FFF).


vm_game

Syntaxe :

vm_game (Défaut : 0)


vm_ui

Syntaxe :

vm_ui (Défaut : 0)


vminfo

Syntaxe :

vminfo

Afficher les informations à propos de l'interpréteur de la machine virtuelle


vmprofile


vol

Syntaxe :

vol01 / vol02 / vol03 / vol04 / vol05 / vol06 / vol07/ vol08 / vol09 / vol10

Permet de régler le volume sonore.

Exemple :

Bind pour augmenter ou diminuer le volume sonore général (à copier|coller dans votre config) :

bind ? "vstr vup" // remplacer les ? par vos touches
bind ? "vstr vdn" // remplacer les ? par vos touches
set vdn vstr vol00
set vup vstr vol01
set vol00 "set s_volume 0.0;set vdn vstr vol00;set vup vstr vol01;echo ^2Volume^1Min^2=========="
set vol01 "set s_volume 0.2;set vdn vstr vol00;set vup vstr vol02;echo ^2Volume=^1|^2========="
set vol02 "set s_volume 0.4;set vdn vstr vol01;set vup vstr vol03;echo ^2Volume==^1|^2========"
set vol03 "set s_volume 0.6;set vdn vstr vol02;set vup vstr vol04;echo ^2Volume===^1|^2======="
set vol04 "set s_volume 0.8;set vdn vstr vol03;set vup vstr vol05;echo ^2Volume====^1|^2======"
set vol05 "set s_volume 1.0;set vdn vstr vol04;set vup vstr vol06;echo ^2Volume=====^1|^2====="
set vol06 "set s_volume 1.2;set vdn vstr vol05;set vup vstr vol07;echo ^2Volume======^1|^2===="
set vol07 "set s_volume 1.4;set vdn vstr vol06;set vup vstr vol08;echo ^2Volume=======^1|^2==="
set vol08 "set s_volume 1.6;set vdn vstr vol07;set vup vstr vol09;echo ^2Volume========^1|^2=="
set vol09 "set s_volume 1.8;set vdn vstr vol08;set vup vstr vol10;echo ^5Volume=========^1|^5="
set vol10 "set s_volume 2.0;set vdn vstr vol09;set vup vstr vol10;echo ^5Volume==========^1MAX"


vstr

Syntaxe :

vstr <variable>

C'est la commande dont on se sert dans les fichiers de configurations pour exécuter une commande créer avec set, seta, setu ou sets.


vup


wait

Syntaxe :

wait

Attente d'une instruction machine. Les instructions machine sont très rapides, mais il est nécessaire d'utiliser cette commande dans certains cas, notamment lorsqu'on fait des alias qui enchainent plusieurs commandes.

Sans la commande "wait", le jeu ira trop vite et n'exécutera pas toutes les commandes de votre alias.

Note: Il n'y a pas de valeur définit pour la commande "wait", car cela dépend de la machine sur laquelle on l'utilise.


weapnext

Syntaxe :

weapnext

Sélectionne l'arme suivante.


weapon

Syntaxe:

weapon <1|10>

Sélectionne l'arme voulue :

1 = Gauntlet
2 = Machinegun
3 = Shotgun
4 = Grenade Launcher
5 = Rocket Launcher
6 = Lightning Gun
7 = Railgun
8 = Plasma Gun
9 = BFG10K
10 = Grappling Hook

Exemple :

CONFIG :

bind ? "weapon1" // Gauntlet
bind ? "weapon3" // Shotgun - SG
bind ? "weapon5" // Rocket Launcher - RL
bind ? "weapon7" // Railgun - RG
bind ? "weapon8" // Plasma Gun - PG


weapprev

Syntaxe :

weapprev

Sélectionne l'arme précédente.


win_hinstance

Syntaxe :

win_hinstance <valeur> (Défaut : 4194304)


win_wndproc

Syntaxe :

win_wndproc <valeur> (Défaut : 4368704)


writeconfig

Syntaxe :

writeconfig <fichier.cfg>

Enregistre les paramètres actuels dans un fichier CFG de son choix.


zoom

Syntaxe :

+zoom / -zoom

Zoomer (la fov prend la valeur spécifiée par la variable cg_zoomfov)

Voir : cg_zoomfov


Comment puis-je faire pour baisser ou augmenter le volume ?

Il vous suffit d'utiliser ces deux binds avec ces variables :

bind ? "vstr vup" // remplacer les ? par vos touches
bind ? "vstr vdn" // remplacer les ? par vos touches
set vdn vstr vol00
set vup vstr vol01
set vol00 "set s_volume 0.0;set vdn vstr vol00;set vup vstr vol01;echo ^2Volume^1Min^2=========="
set vol01 "set s_volume 0.2;set vdn vstr vol00;set vup vstr vol02;echo ^2Volume=^1|^2========="
set vol02 "set s_volume 0.4;set vdn vstr vol01;set vup vstr vol03;echo ^2Volume==^1|^2========"
set vol03 "set s_volume 0.6;set vdn vstr vol02;set vup vstr vol04;echo ^2Volume===^1|^2======="
set vol04 "set s_volume 0.8;set vdn vstr vol03;set vup vstr vol05;echo ^2Volume====^1|^2======"
set vol05 "set s_volume 1.0;set vdn vstr vol04;set vup vstr vol06;echo ^2Volume=====^1|^2====="
set vol06 "set s_volume 1.2;set vdn vstr vol05;set vup vstr vol07;echo ^2Volume======^1|^2===="
set vol07 "set s_volume 1.4;set vdn vstr vol06;set vup vstr vol08;echo ^2Volume=======^1|^2==="
set vol08 "set s_volume 1.6;set vdn vstr vol07;set vup vstr vol09;echo ^2Volume========^1|^2=="
set vol09 "set s_volume 1.8;set vdn vstr vol08;set vup vstr vol10;echo ^5Volume=========^1|^5="
set vol10 "set s_volume 2.0;set vdn vstr vol09;set vup vstr vol10;echo ^5Volume==========^1MAX"


Autoexec.cfg

Un autoexec.cfg permets de lancer des commandes qui ne serait pas executé dans votre config classique (ui_* par exemple), ou permets de lancer un fichier de configuration (*.cfg) spécifique.

Exemple :

J'ai fais mon fichier cfg que j'ai nommé whouaa.cfg.

Au lieu de lancer Quake 3, d'aller dans la console pour taper un exec whouaa.cfg, je peux créer un fichier autoexec.cfg qui va automatiquement executer ma configuration, comme suis :

>autoexec.cfg
exec whouaa.cfg

et c'est tout =)


Comment afficher les items de la map en 2D ?

Pour afficher les items (armures / armes / vie / munitions / power up) il faut définir la variable cg_simpleItems à 1

Exemple :

CONSOLE : /cg_simpleItems 1
CONFIG : seta cg_simpleItems "1"


Comment changer mon fov ?

Il parait qu'on peut augmenter ou diminuer le champs de vision, comment faire ?

Pour augmenter / diminuer le champs de vision, il faut paramètrer la variable cg_fov à votre convenance

Exemple :

CONSOLE : /cg_fov 120
CONFIG : seta cg_fov "120"


Comment faire un bind message ? ?

Vous pouvez faire un ou plusieurs bind pour envoyer des messages de facon automatique (smile / hf / gg ou autres).

Exemple :

CONFIG :
bind ? "say BUSH IS A FAGGOT"

Dans le cas d'un message sur plusieurs lignes :

bind ? "say BUSH IS A FAGGOT;say BUSH IS A FAGGOT"

Voir : bind


Comment ne plus afficher mon arme ? ?

Vous pouvez ne pas avoir envie de voir votre arme, pour cela utiliser la variable cg_drawGun.

0 : On ne voit plus son arme
1 : On voit son arme

Exemple :

CONSOLE : /cg_drawGun 1
CONFIG : seta cg_drawGun "1"

Note : on peut penser que vous voulez voir votre arme pour le Machin Gun mais pas pour le shotgun.
Dans ce cas vous pouvez très bien faire comme ceci :

bind ? "weapon 2;cg_drawGun 1" // MG
bind ? "weapon 3;cg_drawGun 0" // SG


Comment ne plus voir le sang quand je tue un ennemi ?

Pour ne plus voir les effets de sang quand vous tirez ou tuez un adversaire, il faut définir la variable cg_gibs à 0 ainsi que la variable com_blood 0

Exemple :

CONSOLE : /cg_gibs 1 et com_blood 0

CONFIG : seta cg_gibs "1" et seta com_blood "0"


Comment parler à sa team ? ?

Syntaxe :

say_team <valeur>

Vous permet d'envoyer des messages privés à vos équipiers en mode CTF ou TeamPlay.

Exemple :

CONSOLE : /say_team bla ou simplement bla
CONFIG : /bind touche "say_team INCOMING HIGH"

ASTUCE

Dans le cas d'un bind pour un message team sur plusieurs lignes, voici un exemple :

bind V "say_team \o/; say_team ( ); say_team \ \ ^3CLOWNBOAT!"

; est le séparateur entre chaque ligne.

Voir : bind


Comment parler aux autres joueurs ? ?

Syntaxe :

say <valeur>

Pour envoyer un message à tout le monde.

Exemple :

CONSOLE : /say bla ou simplement bla
CONFIG : /bind touche "say BLA"

ASTUCE

Dans le cas d'un bind pour un message sur plusieurs lignes, voici un exemple :

bind V "say \o/; say ( ); say \ \ ^3CLOWNBOAT!"

; est le séparateur entre chaque ligne.

Voir : bind


Comment puis-je mettre de la couleur à mon nom ?

Pour définir un nom / nick / pseudo on utilise la variable name auquel on applique le ou les couleurs souhaitées.

Exemple :

CONSOLE : /name toto
CONFIG : seta name "toto"

Liste des codes couleurs :

1 - rouge
2 - vert
3 - jaune
4 - bleu
5 - cyan
6 - violet
7 - blanc

Pour ajouter un code couleur à une lettre / nom le code couleur doit etre précédé du caractere ^

Exemple :

CONSOLE : /name ^2TOTO
CONFIG : seta name "^2T^3O^4T^5O"


Enregistrer le contenu de la console

Une commande simple pour récupérer les données de la console dans un fichier de votre choix.

condump <nom du fichier.txt>

Exemple :

CONSOLE : /condump log.txt


Enregistrer une démo

Pour enregistrer une démo vous devez vous assurer que la variable g_syncronousClients soit à 1.

CONSOLE :

]\g_syncronousClients 1
]\record

Quand vous avez finit :

]\stoprecord

On peut automatiser tout ca : bind record proposé par FFF

set rdem "echo Recording...; g_syncronousClients 1; record; g_syncronousClients 0; set rstoggle vstr sdem"
set sdem "echo Stop Recordind; stoprecord; set rstoggle vstr rdem"
set rstoggle "vstr rdem"

bind touche "vstr rstoggle"


Régler la sensibilité de ma souris

Pour régler la sensibilité de la souris il faut utiliser la variable sensitivity.

Exemple :

CONSOLE : /sensitivity 2
CONFIG : /seta sensitivity "2"

Note : on peut penser que vous voulez utiliser des sensibilités différentes suivant l'arme (si vous avez un bind par arme par exemple).
Dans ce cas vous pouvez très bien faire comme ceci :

bind ? "weapon 2;sensitivity 6" // MG
bind ? "weapon 3;sensitivity 4" // SG
bind ? "weapon 4;sensitivity 5" // GL


A propos
Previous Top

Cette bible des commandes Quake 3 a été realisée par Whouaa (alias Newzulu) à partir d'une version de Quake III Arena 1.32 / Osp 1.01.

Remerciements tout particulier à Jazka qui a pris la peine de relire mes anneries et d'apporter des corrections.

Remerciements à aza / kAd^Zn / slugz^Zn / on-X / Cereal^Zn / Tobal / zFred / iTi^Zn / poetenZ / Lylen pour leurs infos.

Big Up : ^Zn / PoQ / SARL / FrenchFragFactory / Quakexpert

A ma Nelly, à ma soeur MouMi.

Version 0.2c - 2003

Historique des versions

0.2c Correction : cg_shadows
Correction : in_mouse
Correction : messagemode3
Correction : name
Correction : model
Correction : r_fullbright
Correction : r_lastValidRenderer
Correction : r_railSegmentLength
Correction : s_mixahead
Ajout : r_ignorehwgamma
Ajout : r_simplemipmaps
Ajout : s_doppler
Ajout : s_list
Ajout : com_maxfps
Ajout : Exemple de cfg
Ajout : keywords pour l'index
Ajout : callvote referee
0.2b Ajout : callvote OSP 1.01 / General
0.2a F.A.Q - Quake 1.32 / OSP
0.1 Introduction Liste des commandes - Quake 1.32 / OSP